今日は、非常に困っています。びくびくしながら仕事してます。
Macは初心者に近いので、なんでも結構ですので助言下さい。

■現象:ネットワーク内のNT4.0の共有フォルダをOSXのデクストップ上にマウントしてます。
マウントしたフォルダをクリックし、新しいウィンドウが描画された瞬間に、OSXのFinderが飛び跳ねて、
青い壁紙の画面に切り替わり、開きかけた共有フォルダは強制的にとじられます。
(ちなみに、マウントされたフォルダはディスクトップから消えません。)
全てのフォルダに起こることではなく、起こるフォルダと正常に開けるフォルダがあり、
その違いについては把握できません。
現象の起きるフォルダに対し、10回に1回だけ、中が見えた時もありましたが、遅れて現象が出ました…。
■環境:iMacG4とG4グラファイト共に10.1.2
■確認したこと:NT4.0へのPingは常時ロスト0%でした。
同一ネットワーク内のOS9.2.1、8.1等では現象はでません。(Windows機も正常です)
NTへの接続はゲストだったのを、ユーザーでログインしなおしてみましたが改善せず。

まったくわかりません。お手上げです。
現象がでるのがOSXのみなので、NTサーバーに問題があるとは思いにくいのです。
OSXの方でなにか設定のようなものがあるのでしょうか?助けてください。

ちなみにサーバに接続している時のプロトコルはTCP/IPなのでしょうか?
AppleTalkなのでしょうか?
また、OSXの場合、AppleTalkが正常に動作しているかどうかは、どう確認すれば
良いのでしょうか。OS9の時は、セレクタのAppleShareで判断してました。

以上、よろしくお願いいたします。(切実)

このQ&Aに関連する最新のQ&A

A 回答 (3件)

アクセスできないフォルダに日本語が使われているとか機種依存文字が使われているなんてことはありませんか?



一度参考URLのソフトを使ってみるといいかもしれません。
Sharity Configurationの[Sharity General]で、[Server Side Charactor Map]を「unimapCP437.cfg」から「unimapShiftJIS.cfg」に書き換えて再起動します。

Finderの[移動][サーバへ接続]のアドレス欄に以下のどの書式でもいいですが直接記入してもだめでしょうか?

smb://コンピュータ名/共有フォルダ名

smb://ワークグループ名;ユーザー名@コンピュータ名/共有フォルダ名

smb://ワークグループ名;ユーザー名:パスワード@コンピュータ名/共有フォルダ名

など。

参考URL:http://www.obdev.at/products/sharity/
    • good
    • 0
この回答へのお礼

asuka様 ありがとうございます。解決しました。
smb://コンピュータ名/共有フォルダ名で接続したところ、全く安定して接続できるようになりました。

ちなみに今までは aft:/at/コンピューター名:ゾーン名
になっていましたが、どういう違いなのでしょうか?
もしできましたら、教えていただけるとありがたいです。

いろいろ参考になる情報をいただいて、大変ありがとうございました。

お礼日時:2002/02/28 09:39

>ちなみに今までは aft:/at/コンピューター名:ゾーン名


>になっていましたが、どういう違いなのでしょうか?

これはAppleTalkで接続しようとしていたんですね。

Windows NTの仕様であるSMBをOS X 10.1以降では利用出来ますのでこれを明記したことになります。
    • good
    • 0
この回答へのお礼

なるほど、そういうことなんですね。
本当に、いろいろとありがとうございました。

お礼日時:2002/02/28 15:28

まずは「ソフトウェアアップデート」で10.1.3にアップデートしてみてください。


認証方式が改善されていますので。

サーバに接続されているときはTCP/IPで接続されているはずですが。

参考URL:http://www.apple.co.jp/ftp-info/reference/macosx …
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q画像が表示されない!フォルダが開けない!

IE6なんですけど画像が表示されません。赤い×印が出るとかじゃなくて完全に表示されないんです。
(残り○○項目)画像http://www.○○○.gifをダウンロードしてますとメッセージが左下に出たままいつまでも表示されないです。

同時に全てのフォルダ、マイコンピューター、マイドキュメントが完全に開けない状態になってしまいました。ポインタが砂時計のままウィンドウにはいつまでもなにも出てこない状態です。(フリーズはしないです。)

手の施しようもなくかなり困ってます。助けて~

Aベストアンサー

[ツール]→[インターネットオプション]にて
インターネット一時ファイルの[ファイルの削除]ボタンを押し、
[□すべてのオフラインコンテンツを削除する]をチェックし、[OK]を押します。
[インターネットオプション]ウィンドウも[OK]を押します。

これでどうでしょうか。ご確認ください。

QMAC G5(OSX)で、光の設定。ネットも、Appletalkも使いたい。

MAC G5(OSX)を使っています。
ADSLから、光に変えました。ネットワークのPPPOEというところで設定するよう、カタログに説明がありました。
仕事で5台ほどMACをつなげており、ファイル共有やプリンタを一緒に使用しています。ネット・メールもしつつ、切替することなく同時に、Appletalkをつなげておくことは不可能でしょうか?
今までは問題なく両方つかえていたのですが。
よろしくおねがいいたします。

Aベストアンサー

> ADSLから、光に変えました。ネットワークのPPPOEというところで設定するよう、カタログに説明がありました。

Macintosh上でPPPoEをなさっているのでしたら、ルータを設置していないということでいいでしょうか?
5台のMacintoshやプリンタをお使いなのですから、ルータを設置しない理由はないと思います。ブロードバンドルータという名称で売られているものでじゅうぶんです。安いものなら5,000以下でもあります。ただし、LANポートが4つというのが標準ですから、別途ハブが必要です。ハブはすでに設置済みだと思われますが。

> 仕事で5台ほどMACをつなげており、ファイル共有やプリンタを一緒に使用しています。ネット・メールもしつつ、切替することなく同時に、Appletalkをつなげておくことは不可能でしょうか?

まったく問題なく使用できます。

> 今までは問題なく両方つかえていたのですが。

ADSLのときはルータ内蔵のモデムで、光接続に変えたら、ルータが内蔵されていないモデムになったということなのではないかと思われます。

> ADSLから、光に変えました。ネットワークのPPPOEというところで設定するよう、カタログに説明がありました。

Macintosh上でPPPoEをなさっているのでしたら、ルータを設置していないということでいいでしょうか?
5台のMacintoshやプリンタをお使いなのですから、ルータを設置しない理由はないと思います。ブロードバンドルータという名称で売られているものでじゅうぶんです。安いものなら5,000以下でもあります。ただし、LANポートが4つというのが標準ですから、別途ハブが必要です。ハブはすでに設置済み...続きを読む

Qフォルダのカスタマイズで背景画像が表示されない

フォルダ -[表示]-[このフォルダのカスタマイズ]で
背景画像を設定しても
そのフォルダ内に"Folder Setting"フォルダと
"desktop.ini"ファイルが作成されて
画像が表示されません。

ご教授をお願いいたします。

Aベストアンサー

desktop.iniをメモ帳などで開いて、

http://oxygen.at.webry.info/200407/article_4.html
ここの2.desctop.ini ファイルを設定の
IconArea_Image=
に表示したい画像のアドレスになっていますか?
壁紙などで使用するbmpファイルなど選ぶといいかもしれません。
画像を置いてある場所によっては、表示できないときもあると思います。

QMAC OS X(10.4.11) から WindowsNT4.0 の共有フォルダにアクセスできない

会社にあるWindowsNT4.0 SP6a(ドメインコントローラー)の共有フォルダに、MAC(OS X 10.4.11)からアクセスしようと思い、
「移動」→「サーバへ接続」→ 「SMB://192.168.0.11/」
としたのですが、
192.168.0.11内の一部のデータを読み込みまたは書き込みできないため、操作を完了できません。(エラーコード -36)
と出てしまい接続できません。

LAN内にある他のサーバー(WindowsServer2000,WindowServer2003)にはSMBで接続できます。
ドメインコントローラーのNTにだけ接続できません。
また、NTとMAC 同士は ping は通ります。
MAC側のコンソールには
mount_smbfs:negotiate phase failed: syserr= Software caused connection abort
と表示されていました。

ネットで調べてみるとWindowsServer2003では、ポリシーでデジタル署名を無効にすればよいという事が書いてあるのですが、NTでもこれが原因なのでしょうか。
わかる方がおられましたらご教授願います。

会社にあるWindowsNT4.0 SP6a(ドメインコントローラー)の共有フォルダに、MAC(OS X 10.4.11)からアクセスしようと思い、
「移動」→「サーバへ接続」→ 「SMB://192.168.0.11/」
としたのですが、
192.168.0.11内の一部のデータを読み込みまたは書き込みできないため、操作を完了できません。(エラーコード -36)
と出てしまい接続できません。

LAN内にある他のサーバー(WindowsServer2000,WindowServer2003)にはSMBで接続できます。
ドメインコントローラーのNTにだけ接続できません。
また、NTとMAC 同...続きを読む

Aベストアンサー

新しいアカウントを作って、そちらから接続テストをしてみてください。

もしくは、下記の内容を試してみましょう。
http://support.apple.com/kb/TS1564?viewlocale=ja_JP&locale=ja_JP

QMicrosoft Office Pictureに画像が表示されない

よろしくお願いします。
Windows10の画像管理ソフトの既定にMicrosoft Office Picture(Microsoft Office 2010)を使用しています。過去から自作のアイコンを多数作成し、Pictureに保存しています。(100くらい)
ところがMicrosoft Office Pictureでファイルを開くと下記に添付したように画像が急に表示されなくなりました。ここに記述してある「画像のみ表示」のチェックを外してもOffice Pictureのアイコンが表示されるだけです。どこかの設定が知らぬ間に変わってしまったのでしょうか。色々調べましたが分かりません。ただ画像は表示されなくてもアイコンはファイルを指定すると変更もできます。
デジカメ写真や他の画像もフォルダー別に保存していますが、これらは正常に表示されます。

Aベストアンサー

>過去から自作のアイコンを多数作成し、Pictureに保存しています。(100くらい) 
 ファイル形式は「.ico」でしょうか

>下記に添付したように画像が急に表示されなくなりました。
 以前は Picture Manager で「.ico」が表示できていたと言うことでしょうか?
 
Picture Manager で表示できる対応ファイルは、初期設定では
「JPEG」「GIF」「BMP」「PNG」の4種類です。
追加で「TFF」「WMF」「EMF」が可能。
それ以外のファイルですと表示することができません。
http://blog.goo.ne.jp/emihime_001/e/6eeb3763a7e4a3798b4c688aa874ab36

質問者様が書いている「自作のアイコン」という物が「.png」の場合は設定が変わっているかと思われます。

以下を参考に設定してみてください。
設定方法。
スタート⇒「すべてのアプリ」⇒「Microsoft Office」⇒「Microsoft Office Picture Manager」を右クリック。
「その他」⇒「管理者として実行」 
Picture Manager が起動したら「ツール」⇒「ファイルの種類」で全てに☑を入れ「OK」

ファイル形式が「.ico」の場合は、Picture Manager では開けませんので、既定のアプリを
「フォト」「Photo Gallery」「Windows フォト ビューアー」等に変更する必要があります。

「Windows フォト ビューアー」が選択できない場合は以下を参考に。
https://i-bitzedge.com/tips/how-to-use-windows-photo-viewer-in-windows-10

>過去から自作のアイコンを多数作成し、Pictureに保存しています。(100くらい) 
 ファイル形式は「.ico」でしょうか

>下記に添付したように画像が急に表示されなくなりました。
 以前は Picture Manager で「.ico」が表示できていたと言うことでしょうか?
 
Picture Manager で表示できる対応ファイルは、初期設定では
「JPEG」「GIF」「BMP」「PNG」の4種類です。
追加で「TFF」「WMF」「EMF」が可能。
それ以外のファイルですと表示することができません。
http://blog.goo.ne.jp/emihime_001/e/6eeb...続きを読む

QOSX 10.5 AppleTalk ゾーン名表示方法

OSを10.5にクリーンインストールすると、サーバに接続時ゾーン表示が無くなってしまいました。
10.4の時には、デレクトリー設定かどこかでAppleTalkをONにすると表示できた記憶があるのですがこれもなくなっています。
機能的に無くなったものでないことは、10.4からのアップデートインストールでは表示できることを確認しているのですが、IntelチップのMacProではアップグレードよりも新規にインストールしたほうが安定するので、表示のためのスイッチをがないものかと探しています。
お分かりになる方、解答をお願いいたします。

Aベストアンサー

システム環境設定/ネットワークで詳細をクリックすると出てきませんか。

Q忍者簡単ホームページの画像が表示されない

宜しくお願いします。
忍者ホームページの簡単ホームページでホームページを作りましたが画像が表示されず
コメントだけの表示に成ります。
FFFFTPとかホストとか効きますが一度も利用したことが有りません
HTMLはメモ帳で作成し画像は同じパソコンのデスクトップにフォルダーとして保存しております。
忍者ホームページにアップロードした画像ファイル名は一致しております
幾度試しましたが同じ状態です
下記はいま利用中のURLです宜しくお願いします。は間違って居りますでしょうか困って居ります
http://qqai54.dousetsu.com/simpleVC_20110710164243.html

ここはテーフルタグです。
<table align="right">
<tr><td><img src="img142.jpg"width="250" height="250"></td>
<td><img src="img004.jpg"width="250" height="250"></td></tr>
<tr align="center"><td bgcolor="#ffcccc">ハイブリットフリウス</td>
<td bgcolor="#66cc66">フーガハイブリット</td></tr>
<tr><td><img src="img013.jpg"width="250" height="250"></td>
<td><img src="img889.jpg"width="250" height="250"></td></tr>
<tr align="center"><td bgcolor="#cc9900">ポルシェカレラ</td>
<td bgcolor="#9999cc">フェラリーモンディアル</td></tr>
</table>

宜しくお願いします。
忍者ホームページの簡単ホームページでホームページを作りましたが画像が表示されず
コメントだけの表示に成ります。
FFFFTPとかホストとか効きますが一度も利用したことが有りません
HTMLはメモ帳で作成し画像は同じパソコンのデスクトップにフォルダーとして保存しております。
忍者ホームページにアップロードした画像ファイル名は一致しております
幾度試しましたが同じ状態です
下記はいま利用中のURLです宜しくお願いします。は間違って居りますでしょうか困って居ります
http://qqai5...続きを読む

Aベストアンサー

http://oshiete.goo.ne.jp/qa/6866707.html
こちらで答えてますが、わからなかったでしょうか。
同じ質問内容ならば、上記のやりとりで疑問点を補足してもらえればそれに対して答えます。
新しく質問をするのなら、上記を締め切った上で質問なさってください。

どちらのやりとりも中途半端になりますので、同じ回答を入れておきます。
不明なところがありましたら、どちらかのやりとりで補足して、もう片方は締め切ってください。

---------------------------------

【回答】
画像の場所の記述が間違っています。
画像は、htmlファイルが保存されている下のディレクトリであるsimpleVC_imgに保存されています。
質問にあるタグでは、htmlと画像が同じディレクトリに保存されている状態でないと画像が表示されません。

例えば、img src="img142.jpg" だったら、img142.jpgは、以下のように訂正してください。
http://あなたの忍者ホームページのアドレス/simpleVC_img/img142.jpg

但し、簡単ホームページにソースを貼りつけてもタグが適度に書き換えられますので、タグを手打ちしているのならFTPでのアップロード方法を覚えたほうがいいと思います。

http://oshiete.goo.ne.jp/qa/6866707.html
こちらで答えてますが、わからなかったでしょうか。
同じ質問内容ならば、上記のやりとりで疑問点を補足してもらえればそれに対して答えます。
新しく質問をするのなら、上記を締め切った上で質問なさってください。

どちらのやりとりも中途半端になりますので、同じ回答を入れておきます。
不明なところがありましたら、どちらかのやりとりで補足して、もう片方は締め切ってください。

---------------------------------

【回答】
画像の場所の記述が間違っていま...続きを読む

QMac OSX(10.1)でエッヂカード

Mac OSX(10.1)でエッヂカードは使えないのでしょうか。ネットワークでは選択肢に出てこないのですが。

Aベストアンサー

>OSXでもカードでもUSBで携帯でも使える環境になりました。

よかったです。
まだまだOS Xは徐々にバージョンアップを重ねて良い物になっていくと思いますのでやはり待つしかないと云うことですね。

Qアップロード後にHPの画像が表示されない

HP作成初心者です。

windows7、メモ帳でHTMLを作成し
エクスプローラで確認した時点では画像はすべて見られます。

サーバーにアップロード後
HPの画像のほとんどが表示されない状態です。
全12ページ、画像は30枚程度ですが
全部が見られないわけではなく、数枚は見られます。

サーバーはロリポップで、フォルダごとアップロードはできないため
alphaEditでフォルダごとアップロードしました。

・アップロード後にhtmlは文字化けしていない
・サーバー上で画像はすべて正常に確認できる
・大文字、小文字を含めたファイル名と記述名に間違いはない
・画像はすべて同一ファイルにある
・同じJPG、同じような名前の画像でも表示されるものと、されないものがある
・PNGの画像は一枚も表示されない
・画像ファイルのみ、htmlファイルをそれぞれ再アップロードしても同じ

というところまで確認できたのですが
あとはhtmlの記述ミスを探すしかないのでしょうか。

数枚ではありますが、表示されている画像もあるので
フォルダの指定間違いではないとは思います。

htmlは自分ですべて記述したものではなく
フリーの素材を使い、画像を挿入したり内容を記入したりしたため
これ以上記述のミスを探すのも難しい状態です。

他になにか解決の糸口はありますでしょうか。
お知恵を貸してください!

HP作成初心者です。

windows7、メモ帳でHTMLを作成し
エクスプローラで確認した時点では画像はすべて見られます。

サーバーにアップロード後
HPの画像のほとんどが表示されない状態です。
全12ページ、画像は30枚程度ですが
全部が見られないわけではなく、数枚は見られます。

サーバーはロリポップで、フォルダごとアップロードはできないため
alphaEditでフォルダごとアップロードしました。

・アップロード後にhtmlは文字化けしていない
・サーバー上で画像はすべて正常に確認できる
・大文字、小文字を...続きを読む

Aベストアンサー

No,3です。

最初の2項目で解決しないということは。画像ファイルが,期待通りの場所に存在していない可能性が大きいですね。

>・URLを直接入力する方法が分からなかったので、こちらはまだ試していません。
そうですか。では次の点を確認してみましょう。
IEだと,図が表示されるべき位置に×印のようなものが表示されていることと思います。
その上で右ボタンをクリックして,プロパティを表示させてみて下さい。
これで表示される「アドレス(URL)」が,想定通りのアドレスになっているでしょうか。
a)最初が http:// ではじまっているか。(例えば file:// ではない)
b)画像の名前が,パスを含めて想定通りに表示されているか。
 (大文字/小文字,全角/半角など要注意)

QOS10.1からOS10.1.5へのアップデート

わが家のiMacDV400にちょっとトラブルがおきまして、さきほどOSXを再インストールしました。

まず10.0をインストールし、次に、アップグレードCDを使って10.1にアップしました。そしてAppleのサイトから10.1.5統合アップデータをダウンロードしてインストールしようとしたのですが・・・

10.1.5統合アップデータをインストールするにはその前にInstaller Update 1.0をインストールせよとあり、Installer Update 1.0をインストールするにはその前にSecurity Update 10-19-01をインストールせよとあったので、その通りにやったのですが、Security Update 10-19-01のインストールでインストール先のディスクが選択できないんです! どうしてですか?

OSX10.1にアップグレードした後、Security Update 7-18-02というのをインストールした(させられた)のですが、これがいけなかったのでしょうか! お分かりの方、教えて下さい。

Aベストアンサー

もう一度10.0からインストールする時間的余裕があったらそうしてみてください。そして10.1にアップデート後はソフトウェアアップデートの指示に従ってみてください。


人気Q&Aランキング