エクスプローラー起動時に表示されるHPがありますよね?
私はそこにMSNのHPを使っていたのですが、最近突然

http://www.gohip.com/browser/?
pid=AAAAAAAAAAAAFU&ence=&pnce=&sid=F26959806CC311D4876D0040266A21A9&cat=&v=15&
hp=http%3a%2f%2fwww%2eyahoo%2eco%2ejp%2f

というURLが表れて見たくもないウィンドウが次から次えと現れます。インターネットオプションでなんどもMSNのHPに設定しなおしたのですが、一度電源を落とすとまた同じ画面です。これといって支障があるわけでもないのですが、直せるものなら直したいので、回答をお持ちの方ぜひご教授ください。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

参考URLに削除用ファイルがあります。



最近、あちらこちらで苦情を聞きます。
困ったものですね。

参考URL:http://www.gohip.com/remove_browser_enhancement. …
    • good
    • 0
この回答へのお礼

回答ありがとうございました。

お礼日時:2000/12/28 02:37

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QWIN98でブートアップ直後に表れるユーザー名とパスワードを記入するダイアログボックスって、

WIN98でブートアップ直後に表れるユーザー名とパスワードを記入するダイアログボックスって、デフォルトでONだと思うんですけど、オプションで消せないのですか? ご回答願います。
後もう一つWIN98について、‘ファイル名を指名して実行’に入れるコマンドでレジストリーを見るコマンドってなんでしたっけ?

Aベストアンサー

 その後、どうですか?


 ANo.#4 は、多分必須だと思います。


 また、ダメ元で、

c:\Windwos\system.ini をメモ帳で開いて、その中の、

[Password Lists]
****=C:\WINDOWS\****.PWL   (****... は、ユーザー名)

の行や、その他の行が有ったら、全ての行を削除([Pasward List] は残す)
してみて下さい。(どこかの Help ファイルに、ここに不正な記述が有ると
の内容が有ります。← どこの Help で、どのようにこの Help が出るかは、
今は捜せないのですが...)


 以下は、その内容です。

・SYSTEM.INI ファイルの [Password Lists] セクションで指定された、 
 このユーザー用のパスワード一覧へのパスが見つかりませんでした。
・SYSTEM.INI ファイルの [Password Lists] セクションで指定されている
 パスが正しいか、確認してください。
・SYSTEM.INI ファイルの [Password Lists] セクションに指定されたユー
 ザーのエントリがありません。

・パスワードの一覧ファイルのバージョンが合っていません。
・Windows ディレクトリから、拡張子が .PWL のファイルをすべて削除して
 からやり直してください。
・パスワード ファイルは Windows が必要に応じて新しく作成します。
・Windows ディレクトリから、拡張子が .PWL のファイルをすべて削除して
 からやり直してください。
・パスワードの一覧ファイルは読み込まれませんでした。
・パスワードの一覧ファイルのエントリが見つかりませんでした。
・指定されたパスワードは、パスワードの一覧に追加できません。
・ファイルが利用可能になるまで待つか、パスワードの一覧 (拡張子が
 .PWL のファイル) が読み取り専用でないか確認してください。
・パスワードの一覧ファイルに指定されたユーザー名が正しくありません。
・有効なユーザー名を指定して、やり直してください。
・パスワードの一覧ファイルが壊れています。
・パスワードの一覧 (拡張子が .PWL のファイル) を削除してください。
・次回ログオンするときに、新しいパスワードの一覧が作成されます。
・パスワードの一覧ファイルのエントリが大きすぎます。
・パスワードの一覧ファイルのエントリを取得できませんでした。
・パスワードの一覧は壊れているかもしれません。
・CONFIG.SYS ファイルの FILES コマンドに指定された値を増やして、コン
 ピュータを再起動してください。
・ログオンするときに、新しいパスワードの一覧が作成されます。
・パスワードの一覧ファイルがいっぱいです。
・パスワードの一覧ファイルは、既に開かれています。





 実は、同じような状況の PCs で、色々(ANo.#1-4)をやっているうちに、
希望通りになった経験が有ります。

 ちなみに、現在、***.pwl ファイルは、c:\Windows\ に有りますが、
system.ini の、[Pasward List] セクションには、何も無い状態ですが、
問題有りません。(Win98)
 

 その後、どうですか?


 ANo.#4 は、多分必須だと思います。


 また、ダメ元で、

c:\Windwos\system.ini をメモ帳で開いて、その中の、

[Password Lists]
****=C:\WINDOWS\****.PWL   (****... は、ユーザー名)

の行や、その他の行が有ったら、全ての行を削除([Pasward List] は残す)
してみて下さい。(どこかの Help ファイルに、ここに不正な記述が有ると
の内容が有ります。← どこの Help で、どのようにこの Help が出るかは、
今は捜せないのですが...)


 以下は、その内容...続きを読む

Q環境変数TEMPについて、設定内容と echo %TEMP% の出力とが異なる原因として考えられるのは?

みなさんこんばんは。
Windows 2003 x64 Editionにて、環境変数TEMPをシステム環境変数にて以下のように設定しています。
TEMP=C:\TEMP

この状態で、コマンドプロンプトを起動し、echo %TEMP% と実行すると、
C:\TEMP\1
と表示されます。
実際に、(どのタイミングでかは定かではありませんが)C:\TEMP\1も作成されていました。

こちらの環境では、ユーザー環境変数では指定していません。
また、システム環境変数の設定は、マイコンピュータ>プロパティ>詳細設定>環境変数 から設定しています。
レジストリエディタ内でも、C:\TEMP として保存されていることは確認しています。

なぜ、echo %TEMP% を実行すると"\1"が追加されるのか、原因がわかる方いらっしゃいませんか。
もしくは、ここをチェックしてみたら?というアドバイスでも助かります。

ちなみに、コマンドプロンプトで set TEMP=C:\TEMP と実行しておくと、次に echo %TEMP% を実行した結果は C:\TEMP となり、\1はつきませんでした。

また、新しくユーザーを作成してそのユーザーでログオンしたところ、echo %TEMP% の結果は C:\DOCUME~1\<ユーザー名>\LOCALS~1\Temp\2 となりました。
このユーザーでは環境変数類は変更しておらず、ユーザー環境変数にてデフォルトで以下のように設定されています。
%USERPROFILE%\Local Settings\Temp

OSのセットアップは当方で実施していないため、
Windows 2003の仕様なのか(x64だから??)、
当方の環境の特殊な設定なのかの判断がついていません。

特殊な設定といっても、Windowsでレジストリに登録されている環境変数をさらに上書きする設定がどこで行われているのか、さっぱり見当つかない状況です。
UNIXなら/etc/environmentとか.loginとか.cshrcとか、いろいろと確認ポイントはあると思うのですが・・・

どなたかピンときた方、よろしくお願いします。

みなさんこんばんは。
Windows 2003 x64 Editionにて、環境変数TEMPをシステム環境変数にて以下のように設定しています。
TEMP=C:\TEMP

この状態で、コマンドプロンプトを起動し、echo %TEMP% と実行すると、
C:\TEMP\1
と表示されます。
実際に、(どのタイミングでかは定かではありませんが)C:\TEMP\1も作成されていました。

こちらの環境では、ユーザー環境変数では指定していません。
また、システム環境変数の設定は、マイコンピュータ>プロパティ>詳細設定>環境変数 から設定しています。
...続きを読む

Aベストアンサー

ターミナルサービス使ってませんか?
ターミナルサービスを使ってる場合TEMPの下にlogonIDでサブフォルダが作られます。

http://www.microsoft.com/technet/prodtechnol/windowsserver2003/ja/library/serverhelp/a22455e2-5f63-40c1-b41e-cc11bc517078.mspx

QHPビルダーのHTMLファイルのソースをジオのHPに複写したが、、

HPビルダーのHTMLファイルのソースをジオのHPに複写しましたが、画像はもちろんですが、文字(文章)までが、文字化けしてしまいました、なぜでしょうか?

Aベストアンサー

<META http-equiv="Content-Type" content="text/html; charset="***">
と言う、文字列を探して下さい。

***の部分が S-JIS とかになってませんか?
そこを EUC に直せば多分文字化けは直るかと思いますが。

eucになってるのに文字化けしますか?
なら、

<head>タグの真下に、<META http-equiv="Content-Type" content="text/html; charset=EUC">
を持っていけば、ちゃんと表示されるのではないかと思います。
 ↑自信なし・・・(^_^;)


 あと、画像の件ですが、ここに書かれている情報だけでは分かりません。
 どのような状態になるのでしょうか?
 ×印ですか? なら、以前の質問の回答でも解決しなかったということですか、(・_・?)ハテ

QHPビルダーでiモード対応で写真画像入りのHPを作成しましたが、、、、

HPビルダーでiモード対応で写真画像入りのHPを作成しました、それを、iモード上で表示させたら、×表示されています、何故でしょうか?

Aベストアンサー

一画面(1ページ)のファイルサイズは5Kバイト未満です。このファイルサイズはそのページに使用されている画像ファイルサイズを含みます。また、使用するタグによっては5Kバイト未満であっても表示できない事もあるようで、NTT DoCoMoでは2Kバイト未満を推奨しています。
画像はGIF画像(".gif")のみ表示可能です。".jpg"など".gif"以外の画像は表示できません。GIF画像の大きさは最大94×72ドットとなり、それ以上の大きさは表示できません。画像のファイルサイズは最大5Kバイトとなります。

QHPを検索エンジンにヒットさせるには、HPビルダーのサイト作成が必要?

HPを検索エンジンにヒットさせるには、HPビルダーのサイト作成が必要?
今も、自分のHPをもっていますが、今まで、サイトの作成などしたことがありません、FTP転送でHPがWEB上でちゃんと開けましたから、さて、HPを検索エンジンにヒットさせるには、HPビルダーのサイト作成が必要であると聞いたのですが、これは真実ですか?教えてください。

Aベストアンサー

>HPビルダーのサイト作成が必要であると聞いたのですが、これは真実ですか?
 嘘です(^_^;
 からかわれたか、その人も間違ってるか、どっちかです。

 検索エンジンにヒットさせたいなら、その検索エンジンへ登録すればいいのです。どのHP作成ソフトで作成されたかは関係ありません。

 どの検索エンジンでも、必ず「サイトの登録の仕方」というのがヘルプに記載されていますので、それに従ってください。


このカテゴリの人気Q&Aランキング

おすすめ情報