最近、98を立ち上げるとロゴマークが出た後、左上に「-」が出て動かなくなります。強制的に電源をOFFにしてセーフティモードで起動し終了して、また電源を入れると、時間は掛かりますが動き出します。常駐もいくつかはずしたんですけど、だめです。助けてください!
 OSは95からのアップデートで機種・IBM・E1A、CPUはK6・256。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

こんばんわ。

またまたrewindです。

すみません。自分の書き方が悪かったですね。
うまく伝わってないみたいなので。

Win98はデフォルトでIPは自動取得の設定にチェックが入ってますが、
正常にIPの取得が出来てたかも知りたいのですが、
pingを飛ばしてみましたでしょうか?
もし、エコーメッセージがNGなら
IPを手動で設定して確認お願いします。
それでも、ダメならプロトコルも一旦削除してから
もう1度インストールしてください。

モデムは、ルータタイプですか?
USBタイプですか?
ブリッジタイプですか?

フリーズする時もあれば、しない時もあるんですよね?
5分以上も変化なしの状態ですか?

#コマンドラインから"Ping [モデムのIPアドレス]"を試してみて下さい。
    • good
    • 0

No1にも書いたrewindです。

こんばんわ。
>あとDHCP機能をOFFってなんですかね?
DHCP機能とは、通信を行うのに必要な情報を入手する為の機能で、
IPアドレスだけでなくネットマスクやネームサーバなどの情報も併せて入手できる機能です。つまり機能をOFFにするという事は、IPなどを静的に設定する事です。
機能をON→IP自動取得。(設定が楽です)
機能をOFF→IP手動取得。(設定が面倒です?)
#詳しくはHELPでDHCPと入力して参照ください。

まだ、ネットワークの環境がわからないのですが、
ADSLで接続してますか?(TCP/IP接続していますか?)
他にも環境を書いて頂けないと問題の解決が遅くなる可能性大ですので、
教えてください。(特にルータタイプモデムの場合は機種)

ネットワークのプロパティ→使用するアダプタを選択(クリック)→プロパティ
にて設定が可能です。
設定が完了したらDOS画面からPINGコマンドを使用して確認してみてください。
入力例
c:\WINDOWS>ping 192.168.1.1
Pingコマンドは、ICMPのエコーメッセージを使用して通信接続されているか確認できるコマンドです。
ICMPとは、IPプロトコルの状態を監視する為のプロトコルで、
基本的なシーケンスとして問い合わせを受けた側は、問い合わせ元にエコーメッセージを返します。なので、通信接続されているか確認できます。
通信OKなら:Reply from 192.168.1.1・・・・
通信NGなら:Request timed out
と表示されます。

では、がんばってください。
わからない事は、どんどん聞いてください。
わかる範囲で良ければ、教えますので。
    • good
    • 0
この回答へのお礼

接続はフレッツADSL1,5MでTCPは自動取得にしてます。今日も「-」が出てフリーズしてしまいました。
98に問題有りですかね?

お礼日時:2002/03/04 14:52

私もADSLにした当初同じような問題があり、色々調べたのです。

その結果、LANボードが通信状態の確認をしているために起動時に時間がかかるようですよ。もしLANを使っていないならば外すと、起動が早くなりますよ。もし、ADSLでしたらしょうがないことなので、あきらめた方がいと思います。
    • good
    • 0
この回答へのお礼

遅いのはいいんですけど、動かなくなるのはちょっと・・・。ありがとうです!

お礼日時:2002/03/03 13:55

参考URLの記事を参考にしてください<DHCP


IE6はWIN98との組合わせで相性があるので不調が続くようならIE5.5SP2に戻して様子を見ても良いかもしれません。

もともとWIN95用のデバイスを使用しているため、ハードが98のドライバとしっくりいっていないということも考えられます。メーカーのサポート情報で確認してみてください。IE6とのサポートが明記されていない場合、自分で解決するしか手立てがない場合もあります。

参考URL:http://homepage2.nifty.com/winfaq/c/9xboot.html#27
    • good
    • 0
この回答へのお礼

なるほど、相性もあるんですね!あるがとうです。

お礼日時:2002/03/03 13:54

こんにちは。


LANボードを取り付けましたか?
その状態の時には、IPを取得しに行っってます。
おそらく時間がかかるという事は、IP取得TIMEOUT後に起動しているかと。
なので、DHCP機能をONにしてIPの自動取得を行うか、
DHCP機能をOFFにして固定IPを割り振ってください。

ただし、ネットワークの環境が上記からはまったくわからないので
全然、自信はないです。

この回答への補足

さっそくの返事ありがとうございます。LANボードは付けてますね、ブラウザーはIE6です。あとDHCP機能をOFFってなんですかね?

補足日時:2002/03/02 12:57
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報