lotus1-2-3 1.0(1991)をインストールしたのですがアプリケーションファイルをダブルクリックしても起動してくれません。メモリの割り当てを増やしたり、機能拡張の設定を変えてみたりしたのですがなんにも変化がありませんでした。使っている機種はiMac DV 400、OSは9.04です。どなたか原因の分かる人は教えて下さい。

A 回答 (4件)

文字化けしていたようなので送り直します。


ソフトが古すぎてOSと適合していないのが原因です。
PowerPCは68Kのエミュレーションモードを持っていますので、68K専用のソフトでも動きます。未だにMacOSには68Kのコードが残っているくらいですから。
'91年くらいだと、OSまだ漢字Talk7.1くらいでしょうか。このくらい古いOSに対応したソフトはOS9.04で動く方が珍しいでしょう。
Apple純正ともいえるMacDraw2などはOS6.xxのころのソフトですが、私のPowerMac7300+OS8.6でも動きます。でもこれは例外でしょう。
ちなみに、私の持っているHPのレーザプリンタのドライバはOS8.1までは動きますが、OS8.5になるともう動きません。
漢字Talk7.5くらいのOSがインストールされているMacなら動くかもしれません。

この回答への補足

OSが不適合ということですが、友達のパソコン(iMac DV special edition CPU 400 0S 9.04)で起動してみた場合は問題なく動作できたのですが。

補足日時:2000/12/30 01:52
    • good
    • 0

V1.0はPowerPCでの実行を想定していません。


結果、起動しなくても当然です。

どこから入手したんですか?
Lotusはソフトの転売を認めていませんし、ソンな古いソフトを売ってるショップがあるとは思えないのですが。
    • good
    • 0

そのバージョンだと68000か68020の時代でしょうか?


ちょっと今のOSでは動かない可能性と、そもそもPPC603は
68Kバイナリーとの互換性が低かったように記憶してます。
そして、G3はそのPPC603の直系の子孫になるMPUですから
バイナリレベルでも動作は厳しいんじゃないかと思います。
    • good
    • 0

ソフトが古すぎるのではないかと思います。


古いソフトで最新のOSでは動かないものが結構ありますので。
どうしてもそのソフトを使う必要があるのなら古いOSの動くマシンを用意して、でなければ新しいバージョンか他のソフトを使うことをお勧めします。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ