アップデートの事なんですが、Internet Explorerの5.5sp2を使用しています。更新バージョン情報のには、Q313675、Q316059と書いてありますが、他にも修正プログラムにQ306121を見つけたのでダウンロードしたのですがその実行プログラムを開こうとすると「この修正プログラムをインストールするにはInternet Explorer 5.5 Service Pack 2が必要です」と表示されインストール出来ませんでした。最新の修正プログラムをインストールすれば、古いプログラムもこれに含まれているのでしょうか?ちなみにWindowsのアップデートもしようと思って、http://windowsupdate.microsoft.com/を開いてみたのですが、真っ白のページしか表示されませんでした。ノートンインターネットセキュリティの常駐も外して、IEのセキュリティを中にしても駄目でした。どうしてなんでしょう???

A 回答 (2件)

問題ないと思います。

こまめにパッチを充てると経歴が残るようです(私のはそうなっている)が、累積した...というパッチで充てた場合はQ306121は含まれているということで表示されないようです。たしかそういう仕様だったと思います。
    • good
    • 0
この回答へのお礼

有難う御座いました。安心しました。

お礼日時:2002/03/10 07:35

IE関連の破損があるかもしれません


参考URLをみて確かめてください

参考URL:http://homepage2.nifty.com/winfaq/c/winupd.html# …
    • good
    • 0
この回答へのお礼

有難う御座いました。
なんとかWindowsアップデートが出来ました。Internet Explorerの修正プログラムも全てインストールできた様子です。しかしIEの更新バージョンは依然Q313675、Q316059しか書いてないのですがいいのでしょうか?Q306121なんかは書いてないのでちょっと心配です。

お礼日時:2002/03/09 16:50

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報