はじめまして。
CATVでルーターを使用してインターネットをしている者です。
MSNメッセンジャーをしてるときにさまざまな弊害が生じてしまいます。
過去の質問、説明書等を参考にしてルーターの設定を試みてはみるものの、どうもうまいこといきません。
具体的には、説明書通りにhttp://192.168.1.1にアクセスするとなぜかエラー表示がでてしまい、そこから先に進めないのです。

何が原因なのでしょうか?
どうすればルーターの設定ができますか?

OSは2000とXP、使用しているルーターはcorega BAR SW-4Pです。
初心者ですのでなるべくわかりやすく御教授願います。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

まずはルーターとPCの電源を落としてください、次にルーターの電源をONにしてから、PCの電源をONにします。


これで出来る時があります。

これでもだめな場合は、スタート⇒ファイル名を指定して実行として、空白部分に ping 192.168.1.1 を打ってOKを押します。
Request timed out と出たらルーターまで信号がいってないということですので、配線等点検してください。

No.2の方の設定方法ですが、
IEを立ち上げて、上のメニューからツール⇒インターネットオプション⇒接続でまずダイヤルしないにチェックを入れ、LANの設定で中にチェックがあれば全部はずして下さい。

この回答への補足

あっ、できました!
次に、
WAN側IP(自動取得)、WAN側IP(固定)、 PPPoE、 ローカル・オフィス
の選択肢があり、下方にDNSサーバー等の数値を入力する画面が出てくるのですが…
どう入力したらよいのでしょうか?

補足日時:2002/03/11 18:46
    • good
    • 0

>WAN側IP(自動取得)、WAN側IP(固定)、 PPPoE、 ローカル・オフィスの選択肢があり、下方にDNSサーバー等の数値を入力する画面が出てくるのですが…



ここから後はお使いのCATVの設定によりますのでどれですとは言えないのですが、
もう既に今はルータ越しでインターネットが出来ていたのでしょうから特に設定の必要はないかと思うんですが、設定自体は「バーチャルサーバの設定」とIPフィルタの設定(ともにアドバンス設定にあります)を行ってやって下さい。
詳しい設定方法はマニュアルが参考URLにありますので「詳細編」を見てみて下さい。

参考URL:http://www.corega.co.jp/support/manual/router.htm
    • good
    • 0
この回答へのお礼

みなさんのおかげで全て解決しました。
asucaさん、BIGMACさん、batyoさんありがとうございました。

お礼日時:2002/03/12 01:22

あるいはIEにPROXYの設定がなされてあるとか?

この回答への補足

それはどこをどうしたら確認できるのでしょうか?
その設定法、手順は?
すいません、初心者なもので…m(__)m
No.1の方の指示通りにしましたがエラー表示が出てしまいます。

補足日時:2002/03/11 17:11
    • good
    • 0

一度ブラウザのキャッシュをクリアしてからアクセスしてみてください。



また、ルータの電源を入れ直すとうまくいくこともあります。

参考URL:http://www01.tjsys.co.jp/jp/free/cache.htm

この回答への補足

asucaさんの指示通りにしてみましたが、以下のようなエラー表示がでてしまいます。m(__)m

Problem Report
There was a communication problem.

Message ID
TCP_ERROR

Problem Description
The system was unable to communicate with the server.

Possible Problem Cause

The Web server may be down.
The Web server may be too busy.
The Web server may be experiencing other problems, preventing it from responding to clients.
The communication path may be experiencing problems.

Possible Solution
Try connecting to this server later

補足日時:2002/03/11 17:18
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QCOREGA BAR SW-4P HGのルータ設定方法(ポート開放)

COREGA BAR SW-4P HGのルータ設定方法(ポート開放)をしたいです。
使っているpcはdellでwindows xp proです。

Aベストアンサー

ポート開放 COREGA BAR SW-4P HG で検索すれば出てきますから! URLはここの禁止事項にふれるのが多いので貼れませんので!

「advanced」を開く
「バーチャルサーバー」を開く

プロパティ枠内
「有効にする」の右枠内に適当に「○○○」等名前をつける
「接続先」でPCを指定
「プルトコル」は「TCP」
「入力ポート番号」&「出力ポート番号」はポート番号

その下、「追加」をクリックすると
最上段、「サーバー」枠内の一番下に先ほどの名前「 P2P」で登録されてるので、
指定してやり、先ほど設定した「プロパティ」枠内の内容を確認して
「有効にする」にチェックを入れ、「更新」をクリックでポートが開きます

ポートを閉じたい時は、
「有効にする」のチェックを外し、「更新」をクリックすればOK
再度使いたい時はその逆でOK

http://www.corega.co.jp/support/manual/router_end.htm#barsw4phg

Qcorega BAR Pro2 ルーターをつなぎましたところ、POWER 点灯 SELFTEST 消灯 LINKACK 

corega BAR Pro2 ルーターをつなぎましたところ、POWER 点灯 SELFTEST 消灯 LINKACK 点灯 ジャック1 点灯 の状態です、差込はきちんとできていると思います、そして、つながったとたん、すぐ、corega BAR Pro2 というショートカットができました、そこで、何も記入せずに、そのまま、再起動かけましたが、インターネットはつながりませんでした、どうすればいいでしょうか? 地元のケーブルTV放送のケーブルをつないでいるんです、PCが実は、2台ありまして、IPアドレス、自動取得をクリックしたら、ゲージが動きました、が、それからというもの、ルーターを使わずに、RUNとつないでも、インターネット出来なくなりました、当然、corega BARpro2のショートカットもできません、そして、もう1台の方には、怖くて、 IPアドレス、自動取得をクリックはしていません、こんな状態です、お助けをお願いいたします。

Aベストアンサー

>そもそも最初WANポートに、モデムからのばしたコードをつないで、LANポートにPCへつなぐコードをつないだら、受信不可でした、


PCが取得しているIPアドレスが問題の可能性があります。
参考URLの方法でIPアドレスを解放してからルータに接続してみてください。それでもだめだったらCATVの終端端末にルータを接続した状態でルータの電源を1時間以上切っておいてその後で電源を入れて接続してみてください。
時間をおいて接続することでIPアドレスが解放されてうまくつながることが多いですので

参考URL:http://www.bunbun.co.jp/net/support/ipaddr/

Qブロードバンドルータ「Web Caster V 100」は、"http://192.168.1.1"以外でもログインできるのでしょうか?

いつも大変お世話になっております。

ネットワーク勉強中初心者のものです。

ブロードバンドルータ「Web Caster V 100」を使っております。
この度、LANを組むことになりまして、アドレス(192.168.1.32/27)で検討中です。
(パソコンは3台ありますが、増える予定です。細かい状況は記しておりませんが、もし、このアドレッシングが間違っていたらすみません。ご指摘ください)

このルータは説明書によると、「http://192.168.1.1」でログインし設定変更ができるようです。
そこで、今回このルータの設定をいろいろ試し、ネットワークを組みたいと考えております。

先ほど「192.168.1.34/27」のパソコンから「Web Caster V 100」に「http://192.168.1.1」にしたのですが、「ページが見つかりません。」と表示されてしまいました。
(ルータとパソコンの所属するサブネットが違うのでログインできなくて、当たり前と言えば当たり前ですが・・・)

質問なのですが、パソコンと(「http://192.168.1.1」でログインしなければならない)ルータが異なるサブネットの場合、どのようにしたらルータの設定変更画面にログインできるのでしょうか?

あまりよくわかっていないため、変な質問かもしれませんが、アドバイスをいただけると大変助かります。
よろしくお願いいたします。

いつも大変お世話になっております。

ネットワーク勉強中初心者のものです。

ブロードバンドルータ「Web Caster V 100」を使っております。
この度、LANを組むことになりまして、アドレス(192.168.1.32/27)で検討中です。
(パソコンは3台ありますが、増える予定です。細かい状況は記しておりませんが、もし、このアドレッシングが間違っていたらすみません。ご指摘ください)

このルータは説明書によると、「http://192.168.1.1」でログインし設定変更ができるようです。
そこで、今回このルータの...続きを読む

Aベストアンサー

パソコン側で取得するIPアドレスをDHCPから自動取得にし、サブネットマスクなどを指定しないで下さい。
(通常、ルータのサブネットマスクの初期値は255.255.255.0だと思いますが)

設定後に、ルータにあわせてIPアドレスなどを指定し直してください。

また、PCのIPアドレスを固定で指定した後、
再起動しないとアクセスできない場合もあります。

Qcorega BAR SDのポート開放のやり方

ポート開放を何回もチャレンジしてるのに出来ません。

Aベストアンサー

「Aterm WP701CV」ではなく、「Aterm WD701CV」じゃないですか?
これは紛れも無くルーター機能が内蔵されているADSLモデムであり、取扱説明書にポートを開放する方法も記載されているはずです。

●NECアクセステクニカ社 モデムサポート情報
 「【参考情報】オンラインゲームや映像コンテンツなどでポートを開放する必要がある場合には」
 ( http://www.aterm.jp/contents/qa/atm7/241900080.html )

●イー・アクセス Aterm WD701CVのスペック
 ( http://www.eaccess.net/support/modem/modem_701.html )

つまり、coregaのBAR SDは無駄な存在となりますね。
有線LAN接続するパソコンが2台以上あるのなら、スイッチングHUBに変更した方が遥かにマシです。

Qcorega BAR SW-4Pの設定ができない

ルータを使ってインターネットの接続できません。http://192.168.1.1にアクセス
するとネットワークパスワードの設定画面が出てくるのでユーザー名の欄にrootと入力しても設定画面が表示されません。どうしてでしょうか?
ちなみに(1)ブラウザのキャッシュのクリア済み、PROXY不使用
      (2)何回かルータの電源を落として再挑戦しました。
      (3)MS-DOSプロントで「ping 192.168.1.1」と入力すると以下のメッセージが出ました。

Replay from 192.168.1.1: bytes=32 time=1ms TTL=250
Replay from 192.168.1.1: bytes=32 time=1ms TTL=250
Replay from 192.168.1.1: bytes=32 time=1ms TTL=250
Replay from 192.168.1.1: bytes=32 time=1ms TTL=250

Ping statistics for 192.168.1.1:
Packetes: Sent = 4, Received =4, Lost =0 (0% loss),
Approximate round trip times in milli-seconds:
Minimu = 1ms, Maximum = 1ms, Average = 1ms

ルータを使ってインターネットの接続できません。http://192.168.1.1にアクセス
するとネットワークパスワードの設定画面が出てくるのでユーザー名の欄にrootと入力しても設定画面が表示されません。どうしてでしょうか?
ちなみに(1)ブラウザのキャッシュのクリア済み、PROXY不使用
      (2)何回かルータの電源を落として再挑戦しました。
      (3)MS-DOSプロントで「ping 192.168.1.1」と入力すると以下のメッセージが出ました。

Replay from 192.168.1.1: bytes=32 time=1ms TTL=250
Repla...続きを読む

Aベストアンサー

私もSW-4Pユーザです。
同様にネットワーク設定の認証後にフレーム左側が表示されない場合があります。
何度かCtrl+F5(IEでの操作)で再読み出しを行うとなんとか表示されます。
ステータス部分に「エラー」と表示されているので、ハイパーテキスト生成に
何らかの不具合があるのかもしれません。

最初は、ウイルス監視ソフトに付随しているファイアウォールが悪さを
しているのかと思い、一度192.168.1.1からのアクセスを全許可してみたのですが
特に変わりありませんでした。

製造元に問い合わせをしたほうがいいのかもしれないのですが、表示される
場合も結構あり、はっきりとした再現方法が分らず、私はこの件での問い合わせを
していません。

pingの内容は、「まったく問題ない」状態ですね。


人気Q&Aランキング

おすすめ情報