【最大10000ポイント】当たる!!質問投稿キャンペーン!

NEC VALUESTAR 3003(?) を2002年に購入した素人です。
最近ディスプレイの電源をONにしても、LEDが数秒間だけ緑(=起動)になった後、すぐに橙(=省電力?)に変わってしまい、画面に何も表示されません。
PC本体は起動しているようで、LEDも緑でファンも回転し、起動音のようなものも聞こえます。
半年ほど前にも同様の症状が出ましたが、そのときは電源プラグを抜いて時間を置いた後、改めて起動したら正常に戻りました。
思い当たる原因や対応の可否、具体的な対応法など、些細なことでも結構ですので回答頂ければ幸いです。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

同様な経験があります。


NEC121サービスに問い合わせた結果修理になりました。
無料で引き取りサービスがあります。
PC本体側かモニター単体か不明のため両方送りまして結果はモニターの不良でした。
引き取り運送屋さんの話ですと各メーカともに修理は多いそうですよ。
121サービスへ連絡して相談をお勧めします。
サポートセンター
0120-977-121です。
    • good
    • 0

今回のご質問は他のパソコンからの投稿でしょうか。



まずは、モニター側に問題があるのか、
パソコン側(ビデオカード)に問題があるのかを見極めなければ対処のしようがありませんよね。

もし他にパソコンがあるのならば、
モニターをそれぞれ取り換えて接続してみてどういう結果になるか確かめてみてはどうでしょう。

それができなければ、
モニターパソコンそれぞれに接続されているケーブル類を一旦外して、
再度ケーブルを接続後電源投入してみる。
2,3回試しても症状が変わらなければ、
NECのサポートに電話して修理依頼ですね。
    • good
    • 0
この回答へのお礼

ありがとうございます。
今、別の場所で別のパソコンで入力しているので、帰宅したらすぐにトライしてみます。
ただ、家には他のパソコンがないので、ケーブルの再接続ですね。

お礼日時:2006/08/18 17:51

>そのときは電源プラグを抜いて時間を置いた後、改めて起動したら正常に戻りました


だとしたら、帯電によるものだと思います。
また、ビデオカード周りの不具合でもでることがあるかもしれませんね
一度他のPCに接続できる環境ならば、PC側の異常かディスプレイの異常か、問題を切り分けてみるのもいいかもしれませんね。
    • good
    • 0
この回答へのお礼

ありがとうございます。
今、別の場所で別のパソコンで入力しているので、帰宅したらすぐにトライしてみます。

お礼日時:2006/08/18 17:50

ディスプレイ独自に設定できるボタンメニューのようなものはありませんか?もしそのようなものがあれば、電源投入直後にそれをいじってみてください。


ディスプレイ自体にも小さなメモリを積んでいて、それに明るさ等の設定が記憶されています。何らかの原因でその設定がおかしくなったのかも知れません。一回設定をリセットできれば問題は解決すると思うのですが。
    • good
    • 0
この回答へのお礼

ありがとうございます。
今、別の場所で別のパソコンで入力しているので、帰宅したらすぐにトライしてみます。

お礼日時:2006/08/18 17:48

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング