ノートパソコンでLANカード使用。Win2000です。
こちら「TCP/IPの設定」の項目をやって接続できて居ましたが、
「システムの復元」をやってからフレッツでは接続できても「サーバーが見つかりません」と
なります。
そこでローカルエリア接続のインターネットプロトコルのところを確認しました。
ちなみにローカルエリア接続はLANカードのものと
Efficient Networks Enternet P.P.P.o.E Adapter とがありますが、
いぜんはこちらにはIPアドレスを入れていませんでした。
それでも問題なかったのです。
よくわからなかったのですが、ここにIPアドレスを入れてみたらうまくいきました。
ところがパソコンを終了して、次に起動するとまたまたフレッツは接続するのに
サーバーが見つかりません、となります。
ここで先ほどのEfficient Networks Enternet P.P.P.o.E Adapter のプロパティを開くと
さっき入れた数値と違うものに変わっています。
何度か試しましたが、電源を入れなおすと必ず書き換えられています。
これをどうしたらいいのでしょうか。
あるいはまったく別な解決法がありましたらぜひ教えてください。

A 回答 (4件)

フレッツ接続ツールを使っておられるようですので、


普通は何も入れなくてもいいはずです。
自動取得の設定にしてください。

もし現在のIPアドレスが毎回違うのであればそれは問題ないです。固定IPを持っていないなら毎回変わっても問題ありません。
    • good
    • 0
この回答へのお礼

有難うございました。依然それではダメでした。
サーバーを探しています、のままずーっと変わらなかったのです。

お礼日時:2002/03/14 19:55

先月、同様なことになりました。


システムの復元をかけたら、画面上では接続できているようでもブラウザはどこにもつながりませんでした。
(テスト接続のNTTにもつながらなかったですよ)

結局、フレッツ接続ツールをアンインストール。(アンインストールは、コントロールパネル内のアプリケーションの追加と削除を使わずに、フレッツ接続ツールのプログラムと一緒にあるアンインストールから行って下さい!)
それで、改めてインストールするとあっさりつながりましたよ。
今、ほかを変にいじるよりこちらの方が解決として確実だと思われますが。

この回答への補足

ちなみにマルチブートしています。
98の方はOKなのでこうして書き込みしています。

補足日時:2002/03/14 19:55
    • good
    • 0
この回答へのお礼

ありがとうございました。しかしタイミング悪く既にコントロールパネルの方で削除しました。
このせいか再インストールしたもののまったくダメです。
プロバイダーのサポートを得ていろいろやりましたが、結論はDNがおかしく、これを数値で入れるとアクセスできるのですが、文字で入力するとダメなのです。この間の切り替えがおかしくなっているのでOSの入れなおしをしないとだめではないか、ということになりました。
これから2000の再インストールの情報収集にかからねばならなくなりました。とほほです。

お礼日時:2002/03/14 19:54

設定変更してから再起動しないと、変更後の設定保存されないとおもうのですが。


一度変更してから再起動かけてみては?
    • good
    • 0
この回答へのお礼

ありがとうございました。
再起動はしています。
その時点で変更されています。

お礼日時:2002/03/14 16:06

フレッツ接続ツールを再度インストールし直してみてください。


そしてねーサーバなどのせっていが間違っていないことを確認してください。
    • good
    • 0
この回答へのお礼

ありがとうございました。
当初のインストール時も大変苦労したので、アンインストールするのを躊躇していますが、それしかないかも知れなせんね。

お礼日時:2002/03/14 16:07

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ