どなたか教えて下さい。セレロン950を購入、MBに装着したところブービー音発生、OS(Me)立ち上がり中にフリーズしました。MBはAopenのAX3SPro、BIOSのバージョンは1.14でしたので1.23にアップデートしたところ正常に立ち上がる事もあります。しかし、OSの立ち上がりの最中及び立ち上がり後の操作中においてブービー音がやはりなり始めますし、時にはフリーズもあり。当MBはPEN(3)700その後セレロン677で使用してました。950はたしかDコアと言ってました。ブービー音がでず、正常動作するようにするにはどうしたら良いでしょうか。何卒、お教え下さい。

このQ&Aに関連する最新のQ&A

A 回答 (6件)

 ところでCPUの種類はFCPGAですか、それともFCPGA2でしょうか?



AX3S Pro-UがB-STEP仕様で、FCPGA2仕様のCPUを取り付けられます。
http://www.aopen.com/products/mb/ax3spro-u.htm

AX3S Pro が            FCPGA 仕様のCPUを取り付けられます。
http://www.aopen.com/products/mb/ax3spro.htm
    • good
    • 0
この回答へのお礼

有り難うございます。
セレロン950はFCPGA仕様です。
相変わらずブービー音は出ますが一応は動いています。
MBとの相性でしょうか、悩みますね。

お礼日時:2002/03/23 08:56

もしかしたら、PentiumIII(Coppermine)までしか対応していない可能性がある??



 2001年07月06日のBIOS R1.20に、「FC-PGA Coppermine CPUの為の新しいマイクロコード」と記入されており、最新版までのBIOS更新記録にCeleronの文字がない!

参考URL:http://www.aopen.co.jp/tech/download/mbbios/ax3s …
    • good
    • 0
この回答へのお礼

有り難うございました。
お礼が遅くなり申し訳ございません。
今回の件は、対応していない可能性があるのでしょうね。
最近ではあきらめ気分でCPUは保管状態です。
ところでまだ確認していませんがBIOSのAdvanced Chipset Featuresの
SM I/O Buffers Controlの値を222に変更すると改善する可能性があるとの
情報を得ました。
その内、確認してみたいと思っています。

お礼日時:2002/04/14 11:08

私の回答、ハズレばっかりですね m(__)m



その後は順調に動いていますか?
ちょっと冷静になって考えてみたのですが、残っている可能性としてはメモリでしょうか・・・
FSBの変更に伴ってメモリバスの速度も上がっている訳で、複数枚のメモリをお使いでしたら、1枚だけにして様子をみてみるとか・・・

うーーーん、これもハズレの可能性が高そうな・・・
    • good
    • 0
この回答へのお礼

たくさん教えて頂き有り難うございます。
メモリは128を2枚さしています。
1枚にしてみましたが状況の変化はありませんでした。
セレロン950はMBによって動作しない場合があるのでしょうね。
Aopen製AX3SProでは当CPUのDステップでは動作しにくいと言う事なのでしょうか。
シンプルな構成にして再度確認をしてみます。

お礼日時:2002/03/21 22:11

追加ですが、CMOSクリアも一度行ってみてください。

    • good
    • 0
この回答へのお礼

再々の回答、誠に有り難うございます。
CMOSクリアも行いましたが状況の変化はありませんでした。

お礼日時:2002/03/21 00:40

お話からすると、CPUに負荷が掛かった場合にビープ音が鳴っているような印象を受けます。


とすると可能性として思いつくのは、

・CPU温度を誤検知している or 本当の温度異常
・CPUのコア欠け

くらいでしょうか・・・

それと、メモリーはPC-100またはPC-133ですよね?
    • good
    • 0
この回答へのお礼

回答いただき有り難うございます。
CPU温度もOKのようです。
また、CPUのコア欠けもありません。
メモリーはPC-133です。
今もセレロン950にて動作中でこのお礼文章を入力しています。
ただし、ビープ音がでるのでスピーカのコネクターは外して動作させています。

お礼日時:2002/03/21 00:37

既に何回も確認されているとは思いますが、再度下記のことをご確認ください。



・BIOSでのCPU設定
  100MHzx9.5  コア電圧が1.75v
   (まさか133x9.5になってるなんてことは無いですよね)
・BIOSの Hardware moniter に何かエラーが出ていないか
 ちなみにCPUとマザーの温度はどの程度になっていますか?
・CPUのヒートシンクがCPUにきちんと密着しているか
・CPUクーラーは正常に回転しているか

今のところ私が思いつくのはこの程度のことです。
    • good
    • 0
この回答へのお礼

早速のご回答、感謝申し上げます。
ご指摘の内容については異常ありませんでした。
セレロン677に戻したところ全く異常ありません。
今回のセレロン950は一応立ち上がり動作はしています。
ブービー音はOS立ち上がる最中なっており立ち上がり後は止まります。
しかし、アプリケーションソフトを使用するとまた鳴ってしまうのです。
この場合はアプリケーションソフトを閉じるとブービー音は止まります。
初めての経験で悩んでしまいました。
他の状況も今一度確認してみたいと思います。
大変に有り難うございました。

お礼日時:2002/03/20 17:52

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報