ようやくfirewireのインターフェースを手に入れて、ipod買おうかなと思ったら、X以降となっているではないですか(-_-;)わが家は頑張って9.1にしたので、なんとかならないものかと過去の質問を見たら、9.2で使用されている方もいるようなので、もしかしたらいけるかもとの期待をこめての質問です。

A 回答 (2件)

アップルの発表ではOS 9.2.1以降で使ってくれと書いてありますが9.1でも使えたという話は聞きます。


ただ、9.2.1には無償アップデート出来ますので認識しないなどの不具合があってから考えても良いかもしれません。
9.2.2にするとクツカ動かないソフトが出てきますので9.2.1までにとどめた方がいいかもしれません

参考URL:http://til.info.apple.co.jp/cgi-bin/WebObjects/T …
    • good
    • 0
この回答へのお礼

いつもいつもありがとうございます。先にご回答いただいた方がいるので今回は次点です。ごめんなさい。m(__)m

お礼日時:2002/03/24 13:54

あれ?まだ回答がないようなので、私の場合をご紹介します。



旧iBookでOS9.04です。
iPod使ってますよ。
iTunesのバージョンは2.02です。
全く問題ありません。
    • good
    • 0
この回答へのお礼

早々のご回答ありがとうございます。全然問題ないのですね(^_^;)恥ずかしい限りです。ありがとうございました。

お礼日時:2002/03/24 13:52

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ