初めて質問します。
自作パソコンなのですが、WindowsMEを起動すると、タイトルロゴの後に黒い画面の左上に一本のカーソルが出てそのまま止まり、起動しなくなるときがあります。どうしてでしょうか?
マザーボードKA7/KA7-100に、LANカード・ビデオカード・
SBlive!というサウンドボードをつけています。
ちなみに、LANハブに電源が入っていない状態だと起動することが多いです。
あと、リソースが00~15まで全部埋まっていました。それから、SCSIコントローラーを使用不可にしています。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

とりあえず、ATA100経由の方(ATA100コントローラー側)にATAPIのCDROM等は接続なんかしていませんよね?


(不安定の原因)
MEでは少なくなりましたが、98の場合
設定によっては、SCSI+LANの場合そこで時間がめちゃくちゃかかることがありました
SCSIのBIOSやドライバは更新されて見ましたか?
あと、デバイスマネージャーでLANカードを使用不可にするとどうですか?
これでいけるなら、ドライバかネットワークの設定ですね
詳しいパーツがはわかりませんが、起動したりしなかったりと言うことで電源はどうでしょう?
これを見るだけでもかなりしっかりした電源がいると思いますよ
以上参考になれば幸いです
    • good
    • 0
この回答へのお礼

ありがとうございます。LANカードの挿入位置を変えたら、止まらなくなりました。ただ、まだ心配です。(自作も初めてなので・・)
電源ですが、ケースはもらい物です。くれた方によれば、「ワット数はそんなに高くない。」と言っていたのを思い出しました。

お礼日時:2002/03/27 20:31

色々考えられますが情報不足の為に断定は出来ません。


>LANハブに電源が入っていない状態だと・・・
 LAN関係のドライバがMEに対応していない?
 LAN関係のドライバを最新に変更する

それでも治らない時は
http://homepage2.nifty.com/winfaq/wme/
を参考に調べることをお勧めします。
参考になれば幸いです

参考URL:http://homepage2.nifty.com/winfaq/wme/
    • good
    • 0
この回答へのお礼

ありがとうございます。ドライバは気になっておりました。インストールするときバージョンを選択するのですが、なんとMEがなかったのです。更新ドライバをインストールすればいいのでしょうか・・

お礼日時:2002/03/27 20:34

フロッピーディスクが、入ったままではないですか?

    • good
    • 0
この回答へのお礼

ありがとうございました。
フロッピーはぬいてあります。

お礼日時:2002/03/27 20:35

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QWindowsMe、起動直後でもリソース不足。

 知人の代理で質問させていただきます。
PC:NEC VC1000J/8FD OS:WindowsMe メモリー:192MB
ノートンアンチウイルス2005 周辺機器 プリンタ FDD

「Meのリソース不足」に関して今さらと思うかもしれませんがご容赦ください。

先日リカバリーをし、セーフモードでスキャンディスクをしたところ
次のような結果が出たそうです。

このドライブには、エラーは発見されませんでした。
全ディスク領域         55,595,360 KB
不良セクター;           0 バイト
フォルダー数;     1,687  55,345,152 バイト
隠しファイル数;     263 102,334,464 バイト
ユーザーファイル数; 26,764(合計4,229,184 KB)
使用可能ディスク領域; 51,212,192 KB
アロケーションユニットサイズ;  32,768 バイト
アロケーションユニット数;   1,737,355 個
使用可能アロケーションユニット;1,600,381 個
         
そこで、セーフモードのままリソースメータを見ると、
システム残り 74%
User残り 74%
GDI 残り 84%
 しかし、通常起動直後でのリソースメータは、
システム残り 33%、
User残り 33%
GDI 残り 87% 
と、なっていたそうです。
不要なプログラムは「プログラムの追加と削除」から削除しています。
それでも起動直後で30%台、時には10%台になってしまうこともあります。
また、ウイルスには感染していません。
起動直後からリソース不足というのは原因としてはどういうことが
考えられるのでしょうか?
タスクトレイのアイコン(常駐ソフト)、デスクトップのショートカットも
出来る限りなくしてます。 
やはり、Meだから仕方がない、と割り切るしかないとは思いますが、
何かしら対処法があれば教えていただきたいと思います。
よろしくお願いします。

 知人の代理で質問させていただきます。
PC:NEC VC1000J/8FD OS:WindowsMe メモリー:192MB
ノートンアンチウイルス2005 周辺機器 プリンタ FDD

「Meのリソース不足」に関して今さらと思うかもしれませんがご容赦ください。

先日リカバリーをし、セーフモードでスキャンディスクをしたところ
次のような結果が出たそうです。

このドライブには、エラーは発見されませんでした。
全ディスク領域         55,595,360 KB
不良セクター;           0 バイト
フォルダ...続きを読む

Aベストアンサー

 MEだから、ではなく、ノートンアンチウイルス2005だからです。確かにMEは、メモリの管理が甘く、リソースの問題を抱えているにもかかわらず、XPに準ずるような華やかさを求めてしまったため、いろいろトラブルが発生していました。しかし、MEもきちんと管理し、分相応の取り扱いをすれば、現在でも活躍できます。

 ということで、コンピュータの構成をシンプルにし、PCに負担をかけないセキュリティー対策ソフトを使用することをお勧めします。具体的な対策は次の通りです。


○ デスクトップ上のアイコンを極力減らす(私は左一列にしています)

○ 使っていないアプリケーションを「アプリケーションの追加と削除」から削除する

○ 使っていないソフトをWINDOWSコンポーネントからも削除してください(例えばゲームなど)

○ 要らないファイルを削除する(サウンドファイル、フォントファイル、TMPファイル、壁紙、スクリーンセーバーなど)

○ クイック起動をなくす

 タスクバーの何もないところで右クリック→ツールバー→クイック起動のチェックを外す

○ 常駐プログラムの削減について

 「スタートボタン」→「ファイル名を指定して実行」→「msconfig」と打つ→「システム構成ユーティリティ」→「スタートアップ」で、全部外してみてください

○ 画面について
 
 「画面のプロパティ」を開き、

  1 「背景」→なし
  2 「効果」→すべてチェックを外す
  3 「Web」→Activ DesktopをWebページとして表示のチェックを外す
  4 「設定」→High Color(16ビット)に設定

○ 音について

 「コントロールパネル」→「サウンド」→「サウンド名」をすべて「なし」に設定。

○ 軽いウイルスソフトにする

 ノートンやバスターなどはけっこう重いので、XPであってもフリーズに悩まされたり、起動が遅くなったりします。XPで実験したところ、メモリの消費に関して、「AVAST」の方がバスターよりも45MBほど少なくて済みました。とても優秀なソフトなので、ぜひお試しください。

 AVASTのダウンロード先

http://www.forest.impress.co.jp/lib/inet/security/antivirus/avast.html


 AVASTのライセンスキーの取得方法

http://ratan.dyndns.info/avast4/jindex3.html


 AVASTの使い方

http://vinememo.mydns.jp/freeaitivirus.htm


○ その他
 
 「スタートボタン」→「設定」→「フォルダオプション」→「表示タブ」をクリックし、「登録されているファイルの拡張子は表示しない」と「隠しファイルとシステムファイルを表示しない」以外のチェックを外す

○ レジストリを再構築する

1 スタート ⇒ ファイル名を指定して実行

2 「scanregw /fix /opt」と打ち、OKボタンを押す

○ デフラグを行う

 なお、次のページも役立つページなので紹介しておきます。

http://www-06.ibm.com/jp/domino04/pc/support/Sylphd02.nsf/jtechinfo/SYJB-01CCB01

http://support.microsoft.com/default.aspx?scid=kb;ja;882847

http://donnburi-web.hp.infoseek.co.jp/me-kaitekika.html

 MEだから、ではなく、ノートンアンチウイルス2005だからです。確かにMEは、メモリの管理が甘く、リソースの問題を抱えているにもかかわらず、XPに準ずるような華やかさを求めてしまったため、いろいろトラブルが発生していました。しかし、MEもきちんと管理し、分相応の取り扱いをすれば、現在でも活躍できます。

 ということで、コンピュータの構成をシンプルにし、PCに負担をかけないセキュリティー対策ソフトを使用することをお勧めします。具体的な対策は次の通りです。


○ デスクトップ上のアイコ...続きを読む

QWindowsMeのシステムリソース不足について

先日、Norton Internet Security 2003の体験版をダウンロードし、インストールしたらシステムリソースがおもいっきり不足してしまいました。(Meの大きな欠陥である事は知っています。)
それからは約20~30%程度の空き状態です。
今の時点、起動から30分程度の使用で15%の空き(詳細:システム19%,User19%,GDI86%)です。こんなに少ないのに、さっき初めて「システムリソース不足」のエラーが出ました。

いつもは50~60%台でそれ程問題なく動いていたのですが…やっぱりNIS2003のインストールがよくなかったんですかねぇ~?
その前に「筆ぐるめ」をインストールして年賀状なんかも作ったりしましたが、その時はいつもと同じぐらいの値でした。

勿論自分で出来る範囲で、デスクトップ上にショートカットを必要以上に作らない、タスクバーに常駐しているアイコン達を厳選する、壁紙は使用しない、Cドライブのデフラグ…などはやってみましたが殆んど数値は変わりません。
ただ「msconfig」から「システム設定ユーティリティ」を開く事までは出来るのですが、その後何をどうしていいのかよくわからないのでそのままの状態です。

今インターネットは常時接続状態なので、出来ればファイアウォールの入っているNIS2003はこのまま使い続けたいのですが、それにはやはりOSを乗り換えるしかないのでしょうか?

だいたい「システムリソース」というのはどんな働きをしているのでしょう?
よく50%をきるとエラーが出ると聞きますが、うちは20%をきった所で初めて出たんですよね。
昨日などは、アクセス、エクセル、ネットを並行して使っていましたが、低くても意外と動くんですよ。

こんな使えないおバカなMeでもなんとかもう少しシステムリソースの値を上げられないでしょうか?
今はちょっとOSの変更は無理なので…。

先日、Norton Internet Security 2003の体験版をダウンロードし、インストールしたらシステムリソースがおもいっきり不足してしまいました。(Meの大きな欠陥である事は知っています。)
それからは約20~30%程度の空き状態です。
今の時点、起動から30分程度の使用で15%の空き(詳細:システム19%,User19%,GDI86%)です。こんなに少ないのに、さっき初めて「システムリソース不足」のエラーが出ました。

いつもは50~60%台でそれ程問題なく動いていたのですが…やっぱりNIS2003のインストールがよく...続きを読む

Aベストアンサー

Internat.exe
はキーボードインジケータです。キーボードのプロパティから停止できるものですが、MS-IME2002がインストールされると「ctfmon.exe」に取って代わります。複数のIMEが存在する環境下では外さないほうが良いと聞いたことがあります。が、私の環境では時々理由らしい理由がないんですけど、外しても復活してます。

>確認のメッセージが出ていると判断していいですよね?
そうですね。スタートアップのチェックを外したものがあると、そこにチェックが入りますね。

>load=とrun=のチェックを外す意味
ここに記述されているのはWindows3.1時代のアプリケーションとの互換性を保つためのファイルが起動するようになっているためです。昔からあるフリーソフトをインストールするとこの記述が増えたりしますが、
書かれているセクションの左端に< ; >(;は記述を無効化するオプションコマンド)と記述し、上書き保存すると無効化されます。不具合が出たら「;」を削除してまた上書きとなります。

デスクトップのフォルダアイコンとショートカットアイコンではショートカットアイコンのほうがリソースを消費します。リンク先をたどってからそれに見合ったアイコン表示をするように余計な計算をするからですね。
デスクトップは特殊フォルダです。ここで起きたエラーは通常とは違う方法で無いと復旧できなかったりするので、私はアイコンは置かないほうがいいと判断し、クイック起動バーやランチャーソフトを使ってます。

Internat.exe
はキーボードインジケータです。キーボードのプロパティから停止できるものですが、MS-IME2002がインストールされると「ctfmon.exe」に取って代わります。複数のIMEが存在する環境下では外さないほうが良いと聞いたことがあります。が、私の環境では時々理由らしい理由がないんですけど、外しても復活してます。

>確認のメッセージが出ていると判断していいですよね?
そうですね。スタートアップのチェックを外したものがあると、そこにチェックが入りますね。

>load=とrun=のチェックを外...続きを読む

QSCSIボードと増設したメモリは

Win98からWinMeにアップグレードしようと思います。
パソコンのマニュアルには「買った時の状態に戻して」作業する
ように書いてあります。
SCSIでMOと外付けハードを増設して、メモリも増やしました。
これらは全部外さなければ作業できないのでしょうか?

マシン:NEC バリュースター VC36H/6
メモリ:128MB(後から64MB増設しました)
周辺機器:MO、外付けハード(このふたつはSCSI)、CD-RW(USB)
です。

よろしくお願いします。

Aベストアンサー

経験からお答えします。
98を消す事なくMeのバージョンアップを行う場合は殆ど問題ない。
しかし、98を消して(HDをファーマット)してMeを入れようと
すると、失敗したり不具合が発生します。

これは、増設した機器をMeのインストラーが正しく認識しない為に発生する
ようです。
メモリーに付いては問題になりませんし、インストールの時にメモリーが多い方が
早く作業が終了することが期待できます。

Q一発でWindowsMeが起動しません

パソコンは一応使えるので、そこまで困ってはいないのですが、使えなくなる前兆かと思い質問しました。

電源ボタンを押してパソコンを起動させようとすると、1度目は必ずメーカーロゴ表示後に黒い画面に 白い _ が点滅表示した状態から進まなくなってしまいます。
Ctrl+Alt+Deleteも効かないので、電源ボタンを押して一旦終了させ、再度電源ボタンを押してパソコンを起動させると、今度は普通に起動します。

GateWayのサポートセンターに問い合わせてみたところ、後付けのハードの取り外しとBIOSの初期化とハードの接続確認を勧められましたのでやってみたのですが、症状は改善せず、多分ハードの不良だけど交換はサポート外と言われました。(日本から撤退してますしね。。。)

起動ボタンを2度押す手間以外は普通に使用できるので、このままでもいいか・・・とも思うのですが、2度押しが祟っていつか本当に起動できなくなるんじゃないかと不安です。

なにか他に、やれることがあるならやっておきたいので詳しい方に助言をおねがいしたく思います。
よろしくお願いします。

機種:Gateway PERFORMANCE JS - Windows Me

パソコンは一応使えるので、そこまで困ってはいないのですが、使えなくなる前兆かと思い質問しました。

電源ボタンを押してパソコンを起動させようとすると、1度目は必ずメーカーロゴ表示後に黒い画面に 白い _ が点滅表示した状態から進まなくなってしまいます。
Ctrl+Alt+Deleteも効かないので、電源ボタンを押して一旦終了させ、再度電源ボタンを押してパソコンを起動させると、今度は普通に起動します。

GateWayのサポートセンターに問い合わせてみたところ、後付けのハードの取り外しとBIOSの初...続きを読む

Aベストアンサー

電源問題の可能性があります。

同じコンセントからタコ足配線していたり、
エアコンなど、他の電気機器を使っている時にPCの電源を入れた場合に起こります。
PCの電源を直接家のコンセントにつなぐか、他の電気機器を使わないようにすると良いです。

PCの電源が壊れた可能性があります。
PC電源のテスターなどあるようですが、一般の人にはチェック不可能だと思います。
私の場合は、
HDDが壊れていて、なぜか大容量電源を消費していて、
それが原因でPC電源が壊れた経験があります。
症状が似ていて、何度か電源ボタンを押さないと起動しなくなります。
私は最終的に、HDDと電源、どちらも取り替えました。

QSCSIボードを認識しない

dell Dimension XPSR400に昔使っていたMOをつけようと内臓のSCSIボード(FMV-125)を取り付けたのですが、デバイスマネージャーで見てもSCSIを認識していません。
なにか、解決方法はありますか?ちなみにOSは2000Profesionalです。

Aベストアンサー

SCSIホストアダプタカードを10枚以上所有しています。
PC/AT互換機・DOS/V機を20基くらい所有しています。
色々な組み合わせを試してみました。

ISAバス接続のSCSIアダプタは、ベイスクロック50MHzと66MHzでは動作しますが、100MHzと133MHzでは動作するものはありませんでした。

「XPS R450」(100MHzx4.5)でも、66MHzで正常に動作するISAバス接続のSCSIアダプタが、動作しないことを1枚か2枚確認しています。

原因が本当にベイスクロックなのかどうかは、確認できませんが、これまで試した全ての組み合わせで、上記のような結果になりました。

これらの経験から、「XPS R400」にはPCIバス接続のSCSIアダプタを利用するしかないと思います。


このカテゴリの人気Q&Aランキング

おすすめ情報