ふつう、Outlookのメール中のホームページアドレスをクリックすると、
IEを起動していなくても自動で起動してそのページに行くと思うのですが、
なにをいじってしまったのか、IEが起動していない状態で
メール中のアドレスをクリックしても、何もおこらないという
状態になってしまいました。IEをあらかじめ起動しておいて
それからクリックすると大丈夫なのですが。。。
もとに戻す方法がありましたら教えていただけるとうれしいです。
よろしくおねがいします。

A 回答 (8件)

うーん、IE 5.1をダウンロードしてそれを



http://homepage.mac.com/yoffy/download/index.html

から日本語かパッチをダウンロードしてパッチを当て手見てそれを指定してもだめでしょうか?

参考URL:http://www.microsoft.com/mac/DOWNLOAD/ie/ie51.asp
    • good
    • 0
この回答へのお礼

何度もどうもありがとうございます!
教えていただいた通りにIE5.1をダウンロードして、
パッチを当ててみて試してみたところ、
問題が無事解決しました!
とても助かりました(*^-^*)
本当にどうもありがとうございました!

お礼日時:2002/04/02 22:48

システムフォルダの初期設定フォルダの中の「Internet Preferences」をゴミ箱に入れて再起動すると今までの設定は消えると思います。


その状態で再設定してみてください。

この回答への補足

asucaさん、どうもありがとうございます!
Internet Preferencesを捨てたら、インターネットコントロールパネル
の不具合は無事なくなりました。どうもありがとうございました。
改めて再設定してみたのですが、あいかわらずネスケに設定すると
ちゃんと自動起動してページを開くのですが、IEに設定すると
やっぱりブラウザを自動で起動してくれません。。。

補足日時:2002/04/02 15:38
    • good
    • 0

おそらくスクリプトの問題ではないでしょうか?


バックアップをお持ちとのことですので、そのあたりの初期設定や機能拡張
を入れ替えてみては。
ちなみにIEを通常起動する時にデスクトップのインターネットアイコンで起動してもエラー等でたりしませんか?

この回答への補足

mp400agpさん、アドバイスどうもありがとうございます!
具体的にどの初期設定、機能拡張を入れ替えればいいでしょうか。。。
もしよければ教えていただけるとうれしいです。
デスクトップのインターネットアイコンで起動した場合、エラーなどは
今のところ出ていません。よろしくおねがいします。

補足日時:2002/04/02 14:54
    • good
    • 0

>「選択...」で直接IEを選択してみたのですが。

。。

ちゃんとIEのアプリケーション自体を指定しましたよね?エイリアス(文字がイタリック調になっている)は指定していませんよね?



IEのフォルダの中にある「Microsoft Internet Self-Repair」フォルダの中の「Microsoft Internet First Run」を実行してみてください。

この回答への補足

はい、ちゃんとエイリアスではなく、アプリケーション自体を
選択したのですが。。。
実は、いろいろ原因をさがしていたのですが、さきほどコントロールパネルの
「インターネット」を開いてみたら、名前をつけて設定していたものが
「parv」という名前にものに変わってしまっていて、おかしいなと思って
その設定を削除しようとすると、
「インターネット設定機能拡張エラー -50が起きました。
操作を続行できません」
というエラーが出て、強制終了してしまいます。
新しくまた設定を作ってみても、1度閉じてまた開くと、また
「parv」という設定に変わってしまいます。これは、インターネットコントロールパネルが壊れてしまったのでしょうか。。。
調子が悪くなる前のバックアップがあったので、インターネットコントロールパネル
とインターネット設定機能拡張を入れ替えてみたのですが、
直りませんでした。ややこしくなってしまって、ごめんなさい!
「Microsoft Internet First Run」を実行してみたのですが、その状態での
実行だったからか、直りませんでした。。。
何度もすみません、アドバイスよろしくおねがいします。

補足日時:2002/04/02 01:35
    • good
    • 0

>ちゃんとIEが選択されているのに、この状態になってしまいます。



IEを選択せずに「選択...」で直接IEを選択してみてください。

この回答への補足

再度、どうもありがとうございます!
「選択...」で直接IEを選択してみたのですが。。。
同じ状態のままです。。。
何をいじってしまったのでしょうか。

補足日時:2002/04/01 23:10
    • good
    • 0

コントロールパネルの「インターネット」を起動して「web」タグをクリックし、一番下の「使用する....


」でIEを選択してやって下さい。

この回答への補足

asucaさん、アドバイスどうもありがとうございます!
コントロールパネルのインターネットは確認済みなのですが、
ちゃんとIEが選択されているのに、この状態になってしまいます。
ためしに、ネスケを選んでみると問題なくブラウザは起動してくれるのですが。。。
お手数をおかけしますが、再度アドバイスいただけると幸いです。

補足日時:2002/04/01 18:35
    • good
    • 0

こんにちわ。



以前にも似たような質問があったので参考にしてください。

原因は大きく2つ考えられます。
一つ目は、インターネットショートカットに関連づけされているプログラム名に
短いファイル名が使用されいる。
2つ目は、現在の通常使うインターネットブラウザがInternet Explorerでは
なく、かつ以前のデフォルトのブラウザがすでに削除されている。

この2つが考えられますが
詳しくはこちらのマイクロソフトのページを参照してください。
私の友人もこのような現象があったのですが、解決したと言ってました。

ただしこの方法はWindows98までしか解消されません。

参考URL:http://www.microsoft.com/japan/support/kb/artic...
    • good
    • 0
この回答へのお礼

masanori_o40さん、アドバイスどうもありがとうございます!
MacのIEと、すこし内容が違うみたいで
残念ながら教えていただいたことを実行できませんでした。
せっかく教えていただいたのに、ごめんなさい!
ご親切にどうもありがとうございました。

お礼日時:2002/04/01 18:35

MACでも一緒かな?(一部心配)


・IEのツール→オプション→インターネットオプション→プログラムで「Webの設定のリセット」を実行
・Outlook Express で URL をクリックすると Cドライブが表示さます
http://homepage2.nifty.com/winfaq/c/oetrouble.ht …

参考になれば幸いです

参考URL:http://homepage2.nifty.com/winfaq/c/oetrouble.ht …
    • good
    • 0
この回答へのお礼

k_ebaさん、アドバイスどうもありがとうございます!
MacのIEと、すこしメニューの内容が違うみたいで
残念ながら教えていただいたことを実行できませんでした。
せっかく教えていただいたのに、ごめんなさい!
ご親切にどうもありがとうございました。

お礼日時:2002/04/01 18:30

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


人気Q&Aランキング

おすすめ情報