まっったくの初心者ながら貰ったWindowsを使用してたのですが(FMV486.古いの?)、知り合いが引っ越しのさい不使用のMacを頂き使わせてもらうようになり(OS8.6)、やりかたが違うので苦労しています。そこで、普段インターネットやメールを主にやるのですが、Winで言うインターネット(IN)を接続したさいに動きが鈍くなるたびや最後にINファイルと履歴の消去をしてたのです。では、Macの場合にどこをどうすれば出来るのでしょうか?また、キャッシュとは?それらが動きやすくするために常にやったほうが良い事って何かありますか?

このQ&Aに関連する最新のQ&A

A 回答 (1件)

INファイルというのが何を刺しているのか分かりませんが、履歴の消去はIEを使っているのだったら「編集」メニューの「初期設定」を選択して「Webブラウザ」の中の「詳細設定」で「履歴の消去」をクリックすればいいです。

またその横の履歴の数もせいぜい100程度にしておくと良いですよ。
キャッシュというのはページを読み込んだときにそれを保存しておいて次に同じページを見るときにそのページが更新されていなければキャッシュファイルから読み出すことによってインターネットへのアクセスを減らして高速で表示で着るものですが、これを消去するのも先ほどの履歴の消去と同じ所で行えます。

メモリがどれぐらいあるマックを使われているのかによりますが、メモリがある程度あるならIEのメモリの割当てを増やしておくと良いですよ。
IEのフォルダの中のIE自体を探して(アイコンの下のファイル名がイタリック調の場合はエイリアスですのでそれをクリックして「オリジナルを変更」をクリックしても良いです。)それを1回クリックしコマンドキー(リンゴマークの付いたキー)を押しながら「i」をおすと別ウィンドウが開きますがそこの「表示」の横の「一般情報」をクリックして出てくる「メモリ」を選択し最小と最大のメモリを増やしてみてください。
ただ、今まで使われていたマックなのでしたら既に最適化されているかもしれません。

この回答への補足

本当に初心者すぎてすみません。P・Cは5,6年前のものだそうです。(7200/20?とか書いてあります)IE自体が何処にあるか探せません。何をすれば出てきますか?インターネットをしている最中に(メモリーが足りません)と出てきますがOKを押すと続けられます。、メモリーの増やし方を教えてください。と、最適化のやり方は・・・お願い致します。

補足日時:2002/04/24 10:19
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QMacOS8.6と 8.6Jは同じものなのでしょうか?

MacOS8.6と 8.6Jは同じものなのでしょうか?
最後のJは何を意味するのでしょうか?

Aベストアンサー

この当時は多言語対応では有りませんので『各国語』のOSが販売
されています。
『J』は日本語表示版

Qmac os8.6→os(10)

こんにちは。
パソコンには凄くうとくてさっぱりわからないのですが、
初期のimacにos(10)を入れることはできるのでしょうか?
何かやらなければならない事があれば教えてください。
よろしくお願いします。

Aベストアンサー

こんにちは
ご存じかと思いますが、MacOSは、貴方の8.6の次が9(正確には9.1~9.2)その次にX(10)です。
10も10.1から始まり今は10.3です。

専門用語や細かい事はあえて使わないで簡単に言いますと、8とか9とか10とか、大きなバージョンアップの時は、そのOSの製品版(CD)がMacを扱うパソコンショップで売られているので簡単にバージョンアップが出来ます。15000円程度です。

※簡単とは言いましたが手順があるので質問さんには少し難しいかも知れません。

ヤフーオークション等でも売っているのでは無いでしょうか。
(法律上?は登録が出来るものを買わないといけませんよ。コピー品や登録済みのCDは使ってはいけないそうです)

今の製品最新版は10.3製品名Panther(パンサー)と呼びます。もうすぐ10.4Tige(タイガー)が出ます。

細かい数字、例えば10.1→10.2等の小さいアップはAppleのサイトから無料ダウンロードします。

前のiMacとの事ですが、最新のOSだと古い機種のパソコンでは性能が発揮出来ない場合もありますが、何とか使っている人もいるようですので、インストールの仕方も含めて、Macに詳しいお店と店員さんに相談した方が良いですね。

これ以上説明すると混乱されるかも知れませんが、MacのOSは、8や9のosと、今の10では、大きく変わりました。

8の時代のソフトや周辺機器は9でも使えますが、それらが10では使えない事が多く、また、操作法法も少し違うので、私のような6の時代から使ってる人間や、プロのデザインや印刷業界の人の間では、まだまだ10に移行出来ない会社や人もいます。

私がまさにそれで10はパソコンにインストールしていますが、今でも仕事で使うのは9.2です。

反対に娘は10からスタートしたので問題なく使いこなしています。

質問者さんがMac初心者で8や9、10の違いが解らないなら、今のうちに8(正確には8.6)を勉強する前に10(正確には10.3)からスタートする事をお勧めします。

まずは、身近のMacユーザー友だちを見つけるか、Macに詳しいお店を探した方が早いです。

頑張って下さい。Macの世界は素晴らしいですよ。

参考URL:http://www.apple.com/jp/macosx/

こんにちは
ご存じかと思いますが、MacOSは、貴方の8.6の次が9(正確には9.1~9.2)その次にX(10)です。
10も10.1から始まり今は10.3です。

専門用語や細かい事はあえて使わないで簡単に言いますと、8とか9とか10とか、大きなバージョンアップの時は、そのOSの製品版(CD)がMacを扱うパソコンショップで売られているので簡単にバージョンアップが出来ます。15000円程度です。

※簡単とは言いましたが手順があるので質問さんには少し難しいかも知れません。

ヤフーオークション等でも売っているのでは...続きを読む

QMac OS 8.6でのPDF作成

MacOS8.6を使用しているのですが、
Acrobatを購入し、PDFの作成を行おうとしましたが
最新版のAcrobat6は、OS8.6に対応しておらず、
Acrobat5は在庫がないという状態で、購入することが
できません。

Acrobat以外で、MacOS8.6に対応した
PDF作成ソフトはないのでしょうか?

Aベストアンサー

シェアウェアのPrint-to-PDFを使うとか、
8.6でもOKだったんじゃないかな?

参考URL:http://cosmo.ric.u-tokyo.ac.jp/~riem/JSBSS/CreatingPDF.html

Qpawer mac 8600/250にOS8.6をインストールできますか

5年前にpawer mac 8600/250を買いました。最近、新しくアプリケーションを
インストールしたく、OSを8.6にしたいです。
8.0のものを8.1にアップグレードするソフトは
appleからダウンロードしたのですが
8.1から8.5にアップグレードするソフトがありませんでした。

CPUの機能としてOSの8.5や8.6や9.1をインストールしていいのでしょか。

Aベストアンサー

PM8600にOS 8.5や8.6,9.1はインストールできます。
OS 7.6.1以降9.1まではどのバージョンでもインストールできます。
しかし80から8.1はマイナーバージョンアップだったので無償のアップデータがアップルからダウンロードできますが8.5や8.6、9.0、9.1などはメジャーアップデートなので別途OSを購入する必要があります。
正も薄手にアップルからは販売されていないのでオークションか店で購入するしかありません。

9.1だったら参考URLにあるところのOS Xに付属した物を購入できます。

http://www.at-mac.com

ほかのバージョンはオークションで探しましょう。

ただ9.1まであげるとメモリを結構必要としますのでメモリは最低でも64M程度は必要になります。出来れば128Mはほしいですね。それとG3,G4アップグレードボードをつけないと動作が遅い可能性があります。
機能がいろいろふれる文OSが巨大化し高性能なCPUを求めますので。

参考URL:http://www.at-mac.com/momojunk/1018-macos10.html

PM8600にOS 8.5や8.6,9.1はインストールできます。
OS 7.6.1以降9.1まではどのバージョンでもインストールできます。
しかし80から8.1はマイナーバージョンアップだったので無償のアップデータがアップルからダウンロードできますが8.5や8.6、9.0、9.1などはメジャーアップデートなので別途OSを購入する必要があります。
正も薄手にアップルからは販売されていないのでオークションか店で購入するしかありません。

9.1だったら参考URLにあるところのOS Xに付属した物を購入できます。

http://www.at-mac....続きを読む

QMAC8.6から10.5へバージョンアップ

こんにちは。
よろしくお願いいたします。

代理質問です。
現在のPCがMAC8.6なのだそうです。
それを10.5にしたくて購入したはいいけれど、「読み込めません」とエラーが出て、バージョンアップできないようなのです。

MACには詳しくないので、私では答えられませんでした。
MACをお使いの方、教えて下さい。

「急にすごいバージョンにアップしたから読み込んでくれないの?」と本人は言っていましたが、そうなのですか?

情報はこれだけしかないので、わかりにくいかもしれませんが、「こうかな?」と思い当たるような事がありましたら、教えて下さい。

Aベストアンサー

最新版は10.4.2です。
10.5は開発コード名が知られている程度です。

先ず第一に下の参考URLで対応機種を確認。

対応機種であるのなら、
1.HDDの空きを確認。数ギガの空きが必要。

2.最新のファームウェアにアップ。
http://docs.info.apple.com/jarticle.html?artnum=86117

3.物理メモリの確認。10.4は512MBは欲しいです。

4.DVD-ROMからのインストールになりますから、ドライブが内蔵されていない、若しくは外付けも持っていないのなら、ドライブを購入するか、アップルでCD-ROMと交換(有償)して下さい。

参考URL:http://www.apple.com/jp/macosx/upgrade/requirements.html


人気Q&Aランキング

おすすめ情報