NetscapeCommunicator4.78と一緒にNetscape6.2.1(6.2.2出ましたね)を使ってます。
特に問題なく使えているのですが、インターネットバンキングはことごとく
「Netscape6未対応」になっています。

これは何かセキュリティ的な問題なのでしょうか?
それとも使えないタグ等の問題なのでしょうか?
もしかして提供サイト側の努力不足?^ ^;)

A 回答 (2件)

IEを標準としてサイトが作られているためNetscape6.2.1だと表示が変だったり、


CGIとかが上手くいかない場合もありタグの変更が必要なため、
そこまでコストをかけたくないというのではないですか、
IEのセキュア問題はMicrosoftの責任でサイト管理者の責任では無いという考えにたっているのでは。
    • good
    • 0
この回答へのお礼

アドバイスありがとうございます。

>...そこまでコストをかけたくないというのではないですか、
>
そうですね。
ここに金をかけれるくらいなら、みずほ銀行のATM対策してましたよね^ ^;)
まぁ当然専門部門で作っていると思うので、ネスケ対応できて当然のような気がしますが...。
これって、企業(銀行)の儲けに関わる部分だし...。


>IEのセキュア問題はMicrosoftの責任でサイト管理者の責任では無いという考えにたっているのでは
>
たぶん裁判等になったら銀行側の責任はない と出るかもしれませんね。
でもそれ以上に企業イメージというのがあるので、やっぱもっとシビアにならないと...。
なんて思いっきりエンドユーザしてみました。
自分がサイト作るなら「インターネット使っているなら使うほうで対処してよ」
って言っちゃいますね^ ^;)

お礼日時:2002/04/04 14:52

基本的なHTMLなら動作するはずですが、


インターネットバンキングだと問題が起きると困るので(ネスケ6.2のせいにすれば自分のところの責任ではない)6.2を動作対象外にしているのでは、
また一部プラグインなどが未対応という事も影響しているのかも。
    • good
    • 0
この回答へのお礼

アドバイスありがとうございました。

>一部プラグインなどが未対応という事も影響しているのかも。
>
「一部機能制限あります」ということで、制限事項にしてくれればいいのですが、
有無を言わさず「使えません」となっているサイトが多いような気がします。
それでセキュリティ的な問題?と思ってしましました。
ieがあの状態なので、今ネスケ6対応をしていただかないと厳しいと思うのですが...。

お礼日時:2002/04/04 08:36

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報