教えていただきたいことがあります。

仕事の関係で outlook express4.72 が必要となってしまいました。

何処で手に入るのでしょうか?

入手方法(あるていどの値段でもしょうがないですが・・・)

を教えてください。

よろしくお願いします。

A 回答 (2件)

outlookexpressのバージョン4.72は


ずいぶん前のことなので、
Netscapeなら何とかなると思ったんですが。
お力になれず、冷やかしになってしまい申し訳ありません。m(_ _)m


4.72だと
4.01のSP1みたいですね。
NTとかなのかな~
    • good
    • 0
この回答へのお礼

>冷やかしになってしまい
いえいえ。
ご回答ありがとうございました。

お礼日時:2002/04/11 21:39

確認です。



OUTLOOK EXPRESSの4.72ですね。

Netscapeなどではありませんね。

この回答への補足

そうです。メールソフトのOutlook Expressで
バージョン4.72です。

補足日時:2002/04/11 19:13
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報