最新閲覧日:

USB HUB(ELECOM UH-V4SWH)とUSB LANアダプタ(BUFFALO LUA-TX)を使用し、ネットワークを構築しようと試みたのですが、USB HUBを介せず、LANアダプタをPC(NEC LaVieNX)のUSBに直挿しするとうまく動作するのですが、USB HUBをかませるとネットワークが繋がらなくなります。USB HUB(ELECOM UH-V4SWH)はコンセントより電源を供給できるタイプのものです。USB HUBを介してもLANアダプタはきちんと認識され、ドライバも問題ありません。HUBを使用できないとUSBタイプのマウス等のLANアダプタ以外のUSB機器が使用できなく困っています。原因または良い解決法をご存知の方、ご回答よろしくお願いします。

A 回答 (3件)

メルコの製品は結構相性の問題があるようですね。


PCの直付けだと正常動作するようでしたらHUBとの相性が
よくないのかもしれませんね。
asucaさんも発言されてますが、USB HUBを替えてみるぐらいしか手がないかと。

一応Q&Aを探してみたのですが、これぐらいの情報しかありません。

http://buffalo.melcoinc.co.jp/qa/lan/b0401190.html

対策2の「USBハブに本製品を取り付けている場合は、
パソコン本体のUSBポートに直接接続してみてください。」
が気になった程度です。まぁ実際の原因がUSBの故障ではないですが。

PC本体にUSB端子が1つしかなければ、かなりお困りでしょう。
根本的な解決にはなりませんが、PCカードスロットに空きが
あるのでしたら、そちらでLANを組んでみてはいかがでしょうか?

もしUSB HUBを介してのLANが出来たとしても、転送速度が
最大12M(他のUSB接続機器と併せて)ですので、他のUSB機器を
利用しているとかなり遅くなってしまうかと予想します。
現在PCカードスロットに既に空きがない場合はどうしようもないですが。

あまり解決できそうなアドバイスでなくてすみません。
    • good
    • 0
この回答へのお礼

ありがとうございます。PCカードスロットも一杯なんです。HUBを替えてみます。

お礼日時:2002/04/14 18:07

>相性が悪いのでしょうか?



そうですねー。一度USB Hubを替えてみてはどうでしょう。メルコのUHB-S4なんか。

マニュアルでもHubの仕様は出来ると書いてあるのでいけるはずです。
    • good
    • 0
この回答へのお礼

ありがとうございます。一度HUBを替えてみます。

お礼日時:2002/04/14 18:05

一端LUA-TXをはずしてUSBーLANドライバを削除して再度Hubに接続した状態でインストール画面が出てきたらドライバをインストールしてみてください。


USBポートを替えるごとに再インストールする必要があるようです。
    • good
    • 0
この回答へのお礼

ありがとうございます。ドライバ削除→再インストール→XPでのネットワーク設定ウィザード再設定までやってみましたが駄目でした・・・相性が悪いのでしょうか??LUA-TXのACTランプはピコピコするのですが、インターネット接続の共有、フォルダの共有ともに、繋がりません。。。

お礼日時:2002/04/11 19:42

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ