マンガでよめる痔のこと・薬のこと

倉庫から何年も使っていない古いアンプを見つけ、使おうと思っているのですが、音が出ず困っています。素人なので配線もあっているかも分かりませんし・・・。
電源入れても音は一つも出ていません。
ボリュームを大きくしても音は出ません。
ただ画面の音量(出力?)レベルだけが動いています。
恐らく配線のミスだと思うのですが・・。
正しい配線等を詳しく教えていただけると幸いです。

アンプの情報載せておきます。
 メーカー名:パイオニア
 型式:SA-7700

このQ&Aに関連する最新のQ&A

A 回答 (8件)

配線に関しては、 前回答者の通りです。


良くあるのですが、 ボリュームがスライド式や回すタイプの場合、 「接触」が悪くなっていて音が出ない事があります。
この場合、 メインスイッチOFFですばやく2~30十回ボリュームを上げ下げしてみて下さい。 錆が取れれば音が出ます。
次にアンプのメインスイッチをONにして、 他は何も作動しないでボリュームを動かした時「ガリガリ」と音が出れば同じ事を繰り返して下さい。何とかなります。
    • good
    • 0
この回答へのお礼

回答ありがとうございました。
早速行ってみましたところ、ボリュームが0の状態でも「バリバリ(?)」という大きな音が出て、画面の音量(出力?)レベルが激しく上がります。(レベルが上がったときに内部から異音が。。。(汗)

これの原因は何でしょうか?

お礼日時:2007/02/12 15:31

No.1です


ボリュームなどに「ガリ」がでた場合に、「接点復活剤」を使う手もあります。
http://amp8.com/etc/amp-inho/setuten.htm
    • good
    • 0

追記


ボリュームの他に、 左右のバランスボリューム、 低音、 高音のボリュームも確認したほうが良いかもしれませんね。
    • good
    • 0

いろいろやり方がありますが、 青砥と言う緑色のかたまりが売っていて、 金属を磨くものです。

 青砥を綿棒にこすりつけ(綿棒が緑色になるまでこすり付けます)銅が黒くなっているところを綺麗にして下さい。
液状の物(ピカール)を使うと完全にふき取る事が難しいのでなるべく使わないように・・。
    • good
    • 0
この回答へのお礼

ありがとうございました。
解決しました。

お礼日時:2007/02/15 20:33

物を見ていないので何とも言えませんが、 アンプのカバーを外します。

 多分、 中がほとんど見えると思います。
次に、 ボリュームの摘みを取ります。 引っ張れば取れるものと、 小さいネジで固定されている物があります。
摘みが取れると、 固定されている6角ナットが見えるはずです。
これを緩めて外します。 これでボリューム本体が取れればok。 取れないときは裏に固定してるネジがあるはずですから、 よく見て下さい。
時にはフロントパネルを外さないと取れない場合があります。
次に、配線が半田でつながっているはずですが、 外す場合はどこに何が接続されていたかメモして下さい。
ボリュームが取れたら分解ですが、 ネジで固定されている物と、 かしめて固定されている物があります。 
かしめの場合は周りを壊さないように緩めて外します。 このとき注意することは、 バネなど中の部品が飛び出す事がありますので、 押さえてゆっくりと開ける事です。 
後は、 中のゴミを取り、 元通りに組むだけです。
ピンセットなども必要ですね。
    • good
    • 0
この回答へのお礼

ありがとうございます。早速試したところ、金色の金属(銅?)が黒くなっているのを確認できました。(恐らく錆?)
この錆を取るにはなにか必要な工具等はありますか?

お礼日時:2007/02/12 22:40

ボリュームの接触不良と思います。

 先程も書いたように、 私のリビングにあるアンプでも同じような症状が出ます。 何度かボリュームを上げ下げしているうちに改善されると思いますよ。

>音が途中で切れる・・、 は接触不良です。 要は、 スライドする部分と固定されてる部分のあいだに、 錆(ゴミ)があるために起こります。 
雑音は、 錆(ゴミ)による道通不良と考えられます。 つまり、 錆は電気が通りますが安定していません。 強いて言えば、 錆の上を火花のような形で電気が通る為、 雑音になると考えます。

配線は一応出来ているようですが、 何度か抜き差しし、 接触を良くする方がよいと思います。

これ以上は、 ばらすしか手は無いように思いますが・・。 
    • good
    • 0
この回答へのお礼

なるほど・・・。とても参考になりました。
しかし、原因は分かりましたがボリュームのばらし方が分かりません。
何度も質問してすいませんが、教えていただければ参考です。

お礼日時:2007/02/12 21:14

>倉庫にあったアンプ・・。


現物を見ていないので想像するしかありませんが・・・・。

多分ですが、 ボリュームは可変抵抗器であるため、 ボリューム内の可変板どうしが錆で道通して、 ボリュームが最大みたいな状態になっているかも知れません。
もし、 この状態だとすると、 ボリュームを一度ばらして錆を取るしか手が無いかも知れません。
ボリュームの可変板は銅板が多く、 青錆が出やすいのです。 私のリビングにある山水のアンプでさえ、 7年でボリュームが「ガリガリ」します。 
ボリュームをばらす自信があるなら出来ますよ。 難しいものではありません。 ただ、 少しの道具が必要ですね。
半田ごて、 ニッパ、 プライヤー、 ドライバー(普通の物と時計などで使う小さいセットの物)。

配線ですが、 各種オーディオ機器のoutput から アンプの input へつなぎます。 
    • good
    • 0
この回答へのお礼

No.2の方法を何度か繰り返したところ、ボリュームの4,5くらいでかすかな音を聞くことができました。配線は大丈夫だということが確認できたのでしょうか?ただ、これではノイズがうるさすぎます・・・。
また、音が途中で途切れたりする現象も起こるのですが、これは何なのでしょう?(一定時間経つと音は再び出ますが)

お礼日時:2007/02/12 20:46

音源となる物(チューナーや、テープデッキ、レコードプレイヤー、CDプレイヤーなど)が繋がっていますか?


各音源機器から
チューナーからは「tuner」
テープデッキからは多分「tape deck」の「play」
CDプレイヤーからは「AUX」
レコードプレイヤーからは「phone」
の各接続端子に、オーディオケーブルで接続します。
ボリュームの横に付いている、「fanction」(多分)で再生する機器を選択。

スピーカーに接続されていますか?
黒はマイナス端子、赤はプラス端子です。
スピーカーは2セット接続できるようですが、とりあえず「A」に接続。
前面の左端にある「スピーカーセレクトスイッチ」を「A」にしておく。

ボリュームを「0」にしてから電源を入れ、音源のスイッチを入れてから、徐々にボリュームを上げていってください。

壊れていなければ音が出るはずです。
    • good
    • 0
この回答へのお礼

ありがとうございました。
早速試してみようと思います。

お礼日時:2007/02/11 22:45

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング