今 PM8100にSonnettechのG3アップグレードカードを装着しているのですがこのボードは9.1でも動作可能なのでしょうか?
アップルの発表では他社製G3アップグレードカードでは動作しないといっているのですが8500用のメルコの製品では動作するそうなのです。
どなたか情報があるか動作できた方がいらっしゃたら教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

サードパーティー製のG3・G4カードには


対応していないと発表されているOSXですら、
動かす方法があるらしいですから、
9.1でも大丈夫なんじゃないですか?
9.0.4は大丈夫なんですよねぇ?<アップグレードカード

この回答への補足

SonnetはMac OS Xにかんしては発売日に向けて対応策を開発中だそうです。
さすがに8100でMacOS Xを動かそうとは思わないんですが。

補足日時:2001/02/19 03:42
    • good
    • 0
この回答へのお礼

OS Xで対応できるのはどうもメルコのボードのみ(現段階では。それもG3のみ、G4は動きますがアルティベックが動作しないようです)のようです。

いまは9.0.4で問題なく動いています。
Sonnetのページも見ていますが今の所アナウンスはありません。

何とか動かす方法があればいいのですが。

お礼日時:2001/02/19 03:41

メインのハードディスク以外でお試しになってみては如何でしょう?


システムだけなら500Mあれば余裕で入ります。

私の知人でも8100にG4積んでるアホがいます。
    • good
    • 0
この回答へのお礼

初代パワーマックはアップデータではアップデートできないのでCD-ROMを購入しました。
昨日それが届いたのですが....
やっぱりだめでした。
インストールは出来るのですがSonnetの機能拡張を読み込む段階でフリーズします。

お礼日時:2001/02/19 03:37

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報