OSはWin98、メーラーはOutlookExpress5.5を使っている
のですが、しばらく前までのメールサーバの設定が、

POP3サーバー名: a.co.jp
アカウント名: fuyu

という形になっていたのですが、
今見てみると、

POP3サーバー名: 100.0.0.0
アカウント名:fuyu/a.co.jp

という形に勝手に変わっていました。
他のマシンを使っていた時にもこんな事が起こった
ことがあったのですが、これはなぜおこるので
しょうか? 何の問題もないものなのでしょうか?

メールの送受信にはなんの問題もないので、
特別困っているわけでもないのですが、
しばらく気になっているので教えていただけると
うれしいです。よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

質問以前に自分のアカウントを伏せることなく明記してしまうという質問の方法に問題がありますよ。



悪い言い方をすれば誰かにクラックしてくださいと言っているようなもんです。
アカウントに関する質問は自分のセキュリティに関わることですから他人に質問するまえに
自分が使っているサーバの管理者に相談するのが筋でしょう。
    • good
    • 0
この回答へのお礼

回答ありがとうございました。

さすがに、アカウント等は全て架空のものです。
クラッカーだのハッカーだの、ほんと怖い人達がいるなぁ
と最近特に思います。怖い怖い

お礼日時:2001/01/23 02:23

Norton AntiVirus (おそらく2000?)によるメールセキュリティの設定です。

POP3は「127.0.0.1」だったかな?
これが、2001になると、POP3は「pop3.norton.antivirus」、アカウントは「アカウント/もともとのPOP3サーバー名」となります\^o^/。
Norton AntiVirus のオプションのヘルプから、「電子メールクライアントの保護を設定するには」と云ったような項目を出してお読みください。
逆にこれを理解しておかないと、メールアカウントを追加したり、OSの再インストールした時などに、「手動で」メール保護の設定をする必要がありますので…
    • good
    • 0
この回答へのお礼

POP3サーバー名、ビンゴです。

メールクライアントの保護の設定してるんですけど、
少し期待はずれでアップデートするのが
少し面倒に感じることもしばしば。
いつかは活躍してほしいような、ほしくないような
微妙な気持ちです。

回答ありがとうございました。

お礼日時:2001/01/23 02:19

fuyuさんの補足とmasa-kaさんの回答からすると、アンチウイルスソフトの仕業という可能性が高いですね。

仕業って悪い訳じゃないけど(^^;

サーバー名の最初の数字は、10,172,192,255のいずれかの数字で、そして最後の数字は、0,1,255ではないでしょうか?それだとすると内部だけのアドレスの番号の可能性が高いですね。

ちなみにPOP3サーバー名はメールを送った相手には必ず解るものですから公表しても問題はないですよ。
    • good
    • 0
この回答へのお礼

hyper-teikaさんのおっしゃるように、POP3は
127.0.0.1になっています。
誰かが、このマシンに悪さをしているのではないかと
思って少しびびっていたので安心しました。

ウイルスソフトを入れたら、ウイルスファイル付きの
メールとかを全て感知して、受け取られないように
してくれるのかと思っていたら、意外とスルスル
入ってきてたりして、少し期待はずれな今日この
頃です。
「ダブルクリックして開こうとしたら警告出して
くれるのかも」とは思う物の開ける勇気はないですし。
ということで回答のお礼でした。

お礼日時:2001/01/23 02:13

アンチウイルスソフトをインストールしていませんか?



メールを受信するときにウイルスをチェックするために設定がその
ようになるソフトがあります。
    • good
    • 0
この回答へのお礼

ノートンのアンチウイルスを入れました。
それが原因だったようです。おかげで疑問が
氷解しました。回答ありがとうございました。

お礼日時:2001/01/23 02:02

そのマシンにインターネット加速ソフトのようなものか、アクセスを管理するようなソフト、簡易ファイアーウォールが入ってませんか?



そのソフトをインストールした時にサーバー名が変更された恐れがありますね。いったん、そのパソコン内の仮想プロキシサーバーのような所へアクセスしてから、そのサーバーから外に出るようなしくみになっているものと思われます。

質問では100.0.0.0って書かれてますけど、その通りなのかいかにもウソ臭いっていうか、ローカルっぽいIPになってないですか?

この回答への補足

回答ありがとうございます。

インターネット加速ソフトってのはなんだか分かって
いませんが、使っていないと思います。
アクセスを管理するソフトは使っていないです。
簡易ファイアーウォールも使っていないです。ただ、
少し前からノートンのアンチウィルスを入れました。
これが原因でしょうか?

あと、100.0.0.0ってのは嘘の名前です。
Web上で公表しても問題ないものなんでしょうか?
よく分からなかったので、偽者の名前を使いました。
私は、家からAsahi-netを使って接続しています。

補足日時:2001/01/21 22:40
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


人気Q&Aランキング

おすすめ情報

カテゴリ