マンガでよめる痔のこと・薬のこと

インターネットの接続の仕方がわからなくなってしまいました。今までは普通に使えたのですが、学校で無線LANが出ているというのでPCを持っていったのですが、繋がらず、適当にいじってしまったため、自宅でも繋がらなくなってしまいました…

今まではワイヤレスネットワークが自動的に繋がったため、広帯域の接続?を選択したら、繋がっていたのですが、今はワイヤレスネットワークがまったく繋がりません。Atheros Client Utilityというのも今までは繋がっていたのですが、これもまったく繋がらなくなってしまいました。
Mr.WLANnerというのも今までは繋がっていたのにいまでは繋がりません。これは「ワイヤレススイッチがオフになっています。無線LANをご使用になる場合は、スイッチをオンにしてください。」と表示されました。
ローカルエリア接続も繋がっていませんが、今までも繋がっていなくても大丈夫だったので関係ないとは思いますがよくわかりません。

PCのことはあまりわからないのでよろしくお願いします。

BUFFALO AirStationとADSL NVIIIというモデムがあります。
繋がらなくなったのは無線LANをつかっているもので、モデムと繋がっているPCは繋がります。

わからないことがあれば随時補足するのでお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

>ワイヤレススイッチがオフになっています。

無線LANをご使用になる場合は、スイッチをオンにしてください

そうですね、先の方も回答されている通り、PCのワイヤレスLANスイッチが「ON」設定になっているのかどうか、この点を再確認される必要があります。
PCの前面部(あるいは側面)に切り替えスイッチはありませんか?

また、ご使用になられているPCに「ワイヤレスLAN」機能が搭載されているのであれば、専用のユーティリティ(Atheros Client Utility)、あるいはWindowsの基本機能を使用して、無線LANを使用されていたと思います。

【WindowsXPの場合】
http://qa.buffalo.jp/eservice/esupport/consumer/ …

無線LAN接続に関しては、専用のユーティリティとWindowsの基本機能、どちらを使用しても接続設定が可能ですので、ワイヤレスLANスイッチの確認をされた後、どちらかの方法で再度、接続設定をしてみて下さい。
    • good
    • 0
この回答へのお礼

返答ありがとうございます!
ワイヤレススイッチを発見することができ、ワイヤレスネットワーク、Atheros Client Utility、Mr.WLANnerをつなげることができました!
しかし広帯域の方は繋がらないままです。Seikyou Internetをプロバイダとしているのですが、接続しようとすると、「切断 エラー619」と表示され、「リモートコンピュータへの接続を確立できなかったので、この接続に使われたポートは閉じています。」と表示されてしまいます。
どうしたらよいのでしょうか?
本当に次から次へと質問してすみません。

お礼日時:2007/06/18 22:47

>「リモートコンピュータへの接続を確立できなかったので、この接続に使われたポートは閉じています。

」と表示されてしまいます

一度、以下のURLを参考にしてみて下さい。

http://taka-s.com/er.html

http://journal.mycom.co.jp/special/2001/windowsx …
    • good
    • 0
この回答へのお礼

無事につなげる事ができました!
ありがとうございました!!

お礼日時:2007/06/18 23:42

>これは「ワイヤレススイッチがオフになっています。

無線LANをご使用になる場合は、スイッチをオンにしてください。」と表示されました。

このとおりスイッチをオンにしてみてはどうでしょうか?
スイッチの場所はマニュアルにきちんとのってますよ

ちなみにPCのメーカーは富士通ですね?
型番くらい書きましょうね

この回答への補足

スイッチを発見しました!
すみません。

補足日時:2007/06/18 21:23
    • good
    • 0
この回答へのお礼

返答ありがとうございます。
マニュアルがないもので…BUFFALOのモデムのワイヤレスのところは点灯しているのですが…よくわからないもので。
すみません。
PCは富士通のFMV BIBLO MG50Kです。

お礼日時:2007/06/18 21:13

Atheros Client Utilityは富士通製PCの無線LANユーティリティの


様ですので、一度、下記をご参照頂き、再セットアップを行って
みてはどうでしょうか。

<Atheros Client Utility V 2.x ~ V 3.xで、ワイヤレスLAN を設定>
https://www.fmworld.net/cs/azbyclub/qanavi/jsp/q …
    • good
    • 0
この回答へのお礼

ありがとうございます。
再セットアップしてみたいと思います!

お礼日時:2007/06/18 21:06

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング