出産前後の痔にはご注意!

LINUX初心者なのですが、

ubuntu7.04でklamavをインストールしたい

と思い、clamavをまず入れたとこら、正常にインストール

できたようなのですがのですが、klamavをインストールしようとしたら

下記のエラーが出てしまいます。
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
ERROR: qmake was not found.
Please install the qt devel pacakges
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー

qt develっていうのをいれればいいのでしょうか?

でもこのqt develってどこで手に入るのでしょうか

教えていただけませんか?

A 回答 (3件)

どうやってインストールしようとされているのか分かりませんが


Synapticで普通にインストールできませんか?
qtはKDE環境のためのツールなので必要なものは同時にインストールされると思いますが。

もっとも、ubuntuでclamavやそのkdeフロントエンドのklamavをインストールする必要性はほとんど無いと思いますが・・・・
    • good
    • 0
この回答へのお礼

apt-get でやってました

Synaptic であっさりインストールできました

ありがとうございます

初心者なのでよくわからないのですが、

インストールする必要が無いということは

もともと他にウィルス対策入っていたりするのでしょうか?

ありがとうございました。

お礼日時:2007/06/19 18:54

>もともと他にウィルス対策入っていたりするのでしょうか?



ということは無く、当然セキュリティに気をつける必要はありますが、
Linuxを対象としたウィルス自体が極めて少なく、またウィルス対策ソフトも
リアルタイムスキャンでは無かったと思います。

私はlinuxのデスクトップを使って約2年になりますが、いまだにウィルスに遭遇したことはありません。

もっとも、アヤシイところに行けば見つけることができると思いますが。

メールサーバー等で使うのであれば、他のWindowsマシンに迷惑がかからないように
スキャンすることは重要だと思いますが・・・
    • good
    • 0
この回答へのお礼

ありがとうございます

入ってはいないんですね、勉強になります。

klamavで検索したらGZip.Exceededfilesize ってウィルスの
名前ででてきたんですが、これってただでっかいアーカイブ??
だったりしますか? あとZIP.ExceededFilesLimitっていうウィルス
名もでてきたんですが、これもただのでっかいアーカイブですよね?

二年間ウィルス遭遇無しなんてすごいですね、windowsXPなんか
インストールして、サービスパックはいってないと。
アップデートしただけで感染しますよね!!しかも、ものすごい数

windowsと両方使っているうえ、windowsとファイルのやり取りもするので
やっぱり必要ですね。

ありがとうございました。

お礼日時:2007/06/20 10:59

登録が必要ですが、これで良いと思いますが。

deb が有る。
avast! Linux Home Edition
http://www.avast.com/eng/download-avast-for-linu …

どうしてもと言うなら、
/etc/apt/sources.list に
下記を追加する。重複するものは追加しない
kubuntu のもので、klamav が有った。
kubuntu は、あまり使っていないので
確かな事は言えませんが
ちょっと何かが有ったが、結果的に
install されたと思います。
// ubuntu は、どうも apt-line が少ない

deb http://jp.archive.ubuntu.com/ubuntu/ feisty main restricted
deb-src http://jp.archive.ubuntu.com/ubuntu/ feisty main restricted

deb http://jp.archive.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
deb-src http://jp.archive.ubuntu.com/ubuntu/ feisty-updates main restricted

deb http://jp.archive.ubuntu.com/ubuntu/ feisty universe
deb-src http://jp.archive.ubuntu.com/ubuntu/ feisty universe

deb http://jp.archive.ubuntu.com/ubuntu/ feisty multiverse
deb-src http://jp.archive.ubuntu.com/ubuntu/ feisty multiverse

deb http://security.ubuntu.com/ubuntu feisty-security main restricted
deb-src http://security.ubuntu.com/ubuntu feisty-security main restricted
deb http://security.ubuntu.com/ubuntu feisty-security universe
deb-src http://security.ubuntu.com/ubuntu feisty-security universe
deb http://security.ubuntu.com/ubuntu feisty-security multiverse
deb-src http://security.ubuntu.com/ubuntu feisty-security multiverse

#######################################
## これは、日本語seup-helper の為に逆に、ubuntu から持って来た。
deb http://archive.ubuntulinux.jp/ubuntu-ja feisty-ja/
deb http://archive.ubuntulinux.jp/ubuntu-ja feisty/
    • good
    • 0
この回答へのお礼

ありがとうございます

avastってwindowsでもあるやつですね、そっちを入れてはってことですね?

やっぱり、fedore core のほうが便利かもしれませんね。

試してみます、ありがとうございます。

お礼日時:2007/06/19 18:38

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング