人に聞けない痔の悩み、これでスッキリ >>

先月G4からiMacに買い替えた者です。
■経過:まだファイヤーワイヤーでG4とも繋いだ状態で使用しています。インテルMacになってから以前のパワーMacと全然違うこととかあまりよく知らないままでの導入で、結果的に色々困ったことが起きています。プリンターも新調したものの、もう以前のOS9,1に対応してない為、前のMacで作成してもプリントできないとか(ちなみにイラレとフォトショでの書類などが主です。)
illusutratorを新しくiMacにも入れないと、以前作ったイラストレーターの書類が全然使えず(pdfにしても書類サイズがカスタムサイズだったりで)、プリントもできないのですが、デザインの仕事はやめていく方向なので、高機能は不要です。(前のイラレバージョンは9です)
色々調べてみたんですが、CS2もインテルMacで使用できるにはできるが、時間がかかるとか、面倒な操作が必要?な印象を受けましたがどうなんでしょう?
どうせならCS3を待ってそちらを入れた方がベターでしょうか?それで以前の書類は問題なく開くことできますか?又、ファイヤーワイヤー繋ぎっぱなしは問題ないですか?
(アップルストアで聞いてみましたが、アドビの製品のことまでは・・・と言われてしまったので、こちらにあげさせて頂きました。)宜しくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

私はインテルMacではないので使用した感想はお応えできませんが、


6月いっぱいがCS2購入のラストチャンスですよね。
そして、今購入するとたしか無償アップデートできるそうですよ。
両方手に入ればどちらかに問題あってもすぐ入れ直せますよ。
よく耳にするのですが「イラストレーターのバージョンは偶数が当たり」ということです。
6.0>8.0>10.0>CS2確かにそうです。まるで奇数バージョンの問題を偶数バージョンで修正していってるような気がします。
次回のバージョンはどうなんでしょうね・・・・^^:
    • good
    • 0
この回答へのお礼

連絡が遅くなり申し訳ありませんでした(=_=;;;;)
迷った末に結局はインテル対応の方が良いということで、CS3を購入しました。前がOS9でイラストレーター9を使っていたので、すごい変わりように面食らいましたが・・・少しづつ慣れてきました。
どうもありがとうございました。

お礼日時:2007/07/20 09:18

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング