初めての店舗開業を成功させよう>>

LANアダプターのケーブルの差込口に、黄色のランプと緑色の
ランプが付いていますが、この色は100baseと10baseを区別している
ものなのでしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (2件)

Buffalo/LGY-PCI-TXD という商品は


・緑が100Mbps
・橙が 10Mbps となっています。

同じ buffalo ですがルーター(LSW-TX-16NP)も同様の識別があります。

さて、他のメーカーは?(緑と橙があれば多分同じでしょうね)
    • good
    • 0

LinkランプとDATAランプです。



製品によっては100/10で色が変わるモノもあります。

詳しくは取説をご覧ください。

この回答への補足

回答ありがとうございます。
パーツ本体のみで、説明書がないんです。
ネットで検索しましたが、該当が無く
100baseのLANアダプターであれば、
そのまま使用するのですが、その見分けが
つかず苦労していました。

補足日時:2007/07/26 15:28
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qポートの2つのランプの意味は?

スイッチなどのポートには大抵2つのランプがついていると思います。

左側は何かやりとりできる機器(PCとか)とつながっている時は常についています。右側はたまに(通信しているとき?)点灯します。

2つのランプの意味を教えてください。
よろしくお願いします。

Aベストアンサー

おそらくはlinkランプとactランプかと
link: link upしているときに点灯、LANケーブルを抜いたり、接続された機器の電源を落とすと消灯
ものによっては、10Mbpsでlink upしているときと100Mbpsでlink upしているときで色が変わるものもあります

act: パケットが流れているときに点滅

これらが1つになっていたりSWによって異なるので、詳しくはマニュアルを見るのが確実かと

QLANボードのLEDランプ

大抵のLANボードには、動作の状態を示すLEDランプがついてると思いますが、
うちにある2台の同じパソコンの同じメーカーのLANボードは、
パソコンの電源をOFFにした時に次のような症状が出ます。
パソコンAだと、電源をOFFにするとLANボードのLEDが消える(ネットワークの接続が切断される)。
パソコンBだと、電源をOFFにするとLANボードのLEDが点いたままになる(ネットワークの接続が維持される)。
設定は両方とも同じです。

そこで質問なのですが、パソコンの電源をOFFにした時、
LANボードのLEDはそもそも点灯し続けているものなのでしょうか、
それとも消えているべきものなのでしょうか?
(LANボードはcoregaのFEther PCI-TXLです)。

また、どちらかの正しい状態に統一したいのですが、問題を解決する方法はありますか?

どうぞよろしくお願いします。

Aベストアンサー

>そもそもLEDランプはパソコンの電源を切ると消えるものなのでしょうか、

消えるのが普通だと認識していました。
この春に購入されたと言うことですのでボードのリビジョンが違うというのは余り考えれませんし。
ドライバも同じ物を使われているんですよね?

FEther PCI-TXMだったら考えられなくもないことなんですがTXLですので...

Qマルチモニターで2画面目が検出できない

ディスクトップでマルチモニター接続で「表示画面を拡張する」で使用できなくなり困っています。
昨日まで問題ありませんでした。
二画面とも同じ内容を表示し、ディスプレー設定で「識別」をクリックしてもどちらも「1」と表示されてしまいます。
「表示画面を拡張する」を選ぶと、
デッスプレイ設定ダイアログには2ndモニタが表示されますが、
それを選んで「検出」クリックで、"検出できません"と言われます。

環境は、Windows7
接続は、HDMI接続とVGA接続
双方ともデバイスドライバは有効となっています。

どなたか対策をご存知の方、よろしくお願いします。

Aベストアンサー

>"検出できません"と言われます

「別のディスプレイは検出されません」をクリック、「複数のディスプレイ」項目を「ディスプレイは検出されませんでした」から「次での接続を試行する:VGA」に変更、「適用」
(追加のモニタは 800x600 の解像度に強制的に変更)

QPDF、AdobeReaderが印刷できません!

突然PDFが印刷出来無くなってしまいました・・・
インターネットを開き、そこからPDFファイルを開いて印刷機マークを押すと印刷設定が出てくるのですが、
そのまま印刷ボタンをおしても印刷機が反応しません・・・

一度保存し、AdobeReaderを開き再度印刷してみるのですが、同じで印刷できません。
Excelなどはきちんと反応して印刷してくれるのですが、PDFだけが印刷できず困っています。
解決方法教えていただけると助かります。

Windows7のAdobeReader XIを使用しています。

Aベストアンサー

(Windows のみ)保護モードが干渉している

デフォルトの保護モードでは、Reader のセキュリティが大幅に向上します。保護モードが印刷に干渉しているかどうかを判断するには、一時的に保護モードを無効にします。文書を右クリックし、「文書のプロパティ」を選択します。「詳細設定」をクリックし、保護モードが有効になっているか確認します。
保護モードを無効にするには、編集/環境設定を選択し、左側の「セキュリティ (拡張)」を選択します。「起動時に保護モードを有効にする」を選択解除します。Reader 閉じて再起動した後、文書をもう一度印刷してみてください。

注意:
セキュリティを最大にするには、印刷が終了したら、「起動時に保護モードを有効にする」を再選択します。

http://helpx.adobe.com/jp/reader/using/print-pdfs.html
この↑サイトに「Windowsのみ」保護モードが干渉している、という記載があるのですが一応確認してみて下さい。


人気Q&Aランキング

おすすめ情報