マンガでよめる痔のこと・薬のこと

質問お願いします

最近VISTAを購入したのですが、以前使っていた
adobe photoshop elements 3.0が使えなくて困っています
VISTAには対応していないようですが、
なんとかして、VISTAで使えるようにする方法はないのでしょうか?

困っています、よろしくお願いします

このQ&Aに関連する最新のQ&A

A 回答 (4件)

「このプログラムには既知の互換性の問題があります・・・」の警告が出て、例え「プログラム互換アシスタント」 画面で「今後、このメッセージを表示しない」「プログラムを実行する」 にして起動しても正しく動作しない可能性があります(Photosho* Elements 4.0でも)


Vista対応の5.0.2 にアップグレードしないと駄目です。(有料)
http://support.adobe.co.jp/faq/qadoc/AJ25.nsf/90 …
    • good
    • 0

NO3追加


アップグレード版は10290円、製品版14490円

https://store2.adobe.com/cfusion/store/index.cfm …
    • good
    • 0

メーカーが対応していないと公表している限り


インストールしても正常に稼動する保障はありません。
あきらめて、5.0を買うか、パソコンをXP以前のバージョンに
替えるかしてください。
    • good
    • 0

最新版ではVistaで使えるようですが?


http://www.adobe.com/jp/support/downloads/3569.h …
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング