NTWorkstationにServicePackやOptionPackは必要でしょうか。
私が調べたところではNTServerには必要ということがわかったのですが、NTWorkstationではどうかなという事がはっきりしません。どなたかご存知ありませんか。
どういう場合に必要かを教えていただけないでしょうか?
よろしくお願い致します。

このQ&Aに関連する最新のQ&A

必要」に関するQ&A: バイト先店長に香典必要?

iisとは」に関するQ&A: IISとは?

A 回答 (4件)

NT WorkstationでもSp3までは当てておくのが良いのでは無いでしょうか?


Sp3位でやっと大きなバグフィックスが終わっていると思います。
#アプリに必要環境が明記してあると思いますが、大概NT4+Sp3と
#なっていると思います。

逆にそれ以上のSpは、環境により不具合を発生させる場合もあるのでフィックスレポートを元に必要かどうかは自分の判断でどうぞ。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
ServicePackやOptionPackがありすぎて?よくわかっていませんでした。
どちらかというと、いろいろなサイトでNTserverの場合ははっきりServicePackやOptionPackが必要という感じを受けましたがNT Workstationではとくにそのような印象を受けなかったので
>NT WorkstationでもSp3までは
というアドバイスは自分にはとてもわかりやすかったです。

お礼日時:2001/02/02 14:25

確かにNTSVだとIIS4がインストールされるため


インストールする価値はありますが、NT
Workstation(以下、NTWS)でOptionPackを入れる
価値はあまりないと思います。
ですが、ServicePackは当てたほうは良いですね。
単なるBug Fixだけでなく、Security Fixも若干
ながら含まれていますので、、、
また、Display Driverの種類によっては特定の
Service Packを要求するタイプのものもあります。
一部のAGPのVideo Cardなど、、、

昔からService Packの奇数バージョンは「はずれ」
が多いという噂もちらほら、、、

個人的なお薦めは、ServicePack5でしょうね。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
>昔からService Packの奇数バージョンは「はずれ」が多いという噂もちらほら、、、
そうなんですか?
こういうのって公式サイトじゃわかりませんものね。
とりあえず、NTWorkstationでのService PackとOptionPackの扱い方が理解できました。
ありがとうございました。

お礼日時:2001/02/02 14:39

ServicePackとOptionPackは目的が違います。



バグフィックス > ServicePack
追加機能 > OptionPack

 ServicePackは3以上要求するアプリケーション、ドライバが多いですので
3以上にしたほうがいいでしょう。OptionPackはIIS(Internet Infomation
Service)というサーバーソフトウェアが入っています。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
katuyaさんやDrSumireさんの後のアドバイスなのでよけいにわかりやすかったです。
アドバイスもらえるたびにだいぶ頭がすっきりしてきました。
皆様ありがとうございます。

お礼日時:2001/02/02 14:31

なぜ、サーバには必要と感じられたのでしょう?


それを考えれば分かるのでは?
考えた上でninoninoさんが必要と感じなければ必要ないんでしょうね。たぶん。いま、問題なく使えているんであれば触らぬ神に祟りなしです。

サービスパックやオプションパックでは、主にバグフィックスや機能追加などがなされています。
これにより、セキュリティの向上、安定動作、新しい機能が使用できる環境などが期待できます。

たとえば、WIN2KとNTとのデュアルブートの場合、SP4は必須です。SP3以前のNTはNTFS5を認識できません。また、WIN2Kは認識したパーティション上にNTFS4があれば勝手にNTFS5にコンバートしてしまいます。

マイクロソフトのサイトに詳しく載っています。一度ご覧になってみては?すさまじい数のバグフィックスがなされていますよ。

参考URL:http://www.microsoft.co.jp/
    • good
    • 0
この回答へのお礼

早速のご回答ありがとうございました。
私はServicePackとOptionPackの区別がよくわかってなかったようです。katuyaさんのアドバイスをもとにもう一度マイクロソフトのサイトへいったら以前より理解できた気がしました。とりあえず、IISとかを考えればOptionPackが必要で、それ以外であればServicePackの最新版をあてるということですね。ちなみにhttp://www.microsoft.com/japan/products/ntwork/s …
など参考にしました。

 

お礼日時:2001/02/02 14:16

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング