出産前後の痔にはご注意!

現在使用しているマザーボードはA7V(ASUS製)です。これのBIOSアップデートがしたくてシステム入りのFDを作り(AUOTEXEC.BAT、CONFIG.SYS含まず)AFLASHのソフトを入れ、アップデート用ファイル**.awtを入れ、いざFDから指示に従って現在のBIOSのバックアップをとり、新しいBIOSを入れ成功の表示が出たので再立ち上げするとパソコンの画面は真っ暗でビープ音(ピーイ、ピーイ・・・・)が続いて何も反応がありません。多分BIOSがEEPROMにちゃんと書き込めていないのか間違ったファイルがインストールされているのかどちらかだと思うのですが、アップデートファイルはASUSのサイトからちゃんと確かめてダウンロードしています。私が気になっているのはちゃんと書き込めているのかということです。成功という表示は出ましたが気になるのは書き込む前にアップデートファイルの名前が表示された横になにやらサイズらしきものが表示され(A652)その後、EEPROMに書き込む処理が始まり最後に見た数値が(3ffff)でした。これでも成功と言う表示が出たので問題ないと思っていたのですが・・
どなたかA7VのBIOSアップデートで上記のような経験をお持ちのかたはいらっしゃいませんか?
アップデートしたバージョンは1004C->1012.01aです。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

BIOSバージョンは大丈夫ですか?


 
A7V**?A7Vだとサイトでは1011だと思うのですが。
ビープー音は、メモリーっぽいですね。認識しない(しなくなった?)、不良メモリーを一本挿しにするとピーイピーイ鳴ります。
正確に自機のBIOSバージョンの確認を。

ビープー音一覧
http://www.redout.net/data/bios.html

参考URL:http://download.asus.com.tw/mb_alllist.asp
    • good
    • 0
この回答へのお礼

確かに教えていただいたサイトで見ると1011ですが検索エンジンからA7Vでサーチさせたリストの中に1012aがありました。これはベータ版でした。だからだめなのでしょうかね?

お礼日時:2002/11/02 14:07

AFLASH.EXEが起動できる環境であれば、まだあきらめるのは早いのではないかと思います。


念の為に、再度、対応する最新のBIOSをダウンロードして、別のフロッピーにセーブしておく。
先に作成された、アップデート用のフロッピーで、ブートして、「2. Update BIOS Including Boot Block and ESCD」を選択する。

Please Enter File Name for NEW BIOS : A:\XXX-XX.XXX
ただし、「¥」はバックスラッシュ

ASUSのBIOSは、多分AWARDのBIOSなので、拡張子は、「awt」では無く「awd」ではないですか?

現在動作しないのであれば、CMOSの構成ファイルをリセットする、タブがあるのですが、そのタブを一度、ショートして、リセットする。(半田のタブであったり、ジャンパーであったり機種により異なります。)Dual BIOSでFactory Defaultに戻る機種もあります。

更に、他の選択しとして、古いBIOSイメージが残っているのであれば、そのファイルを戻して再度試してみる。

最後の4桁の文字列は、メモリーのチェックサムです。
ビープ音(ピーイ、ピーイ・・・・)なるのは、エラーで、正常であれば、1回のみ。

いままで、BIOSのアップデートで失敗したことないですがね!
該当機種ではなにのですが、Pentium III(Slot 1)から、Pentium 4まで、多種多様のMother Boardのアップデートしました。一度でめげずに何度でもやる。AFLASH.EXEはCDROMからも、生成できたと思いますが、不確かです。
頑張ろう!!
    • good
    • 0
この回答へのお礼

いろいろ参考になる情報をありがとうございます。しかし今の状態はFDも読むに至らない状態なのでどうすることもできません。拡張子の問題は私のタイプミスです。すみません。でもいろいろ教えていただきありがとうございました。

お礼日時:2002/11/02 14:12

ビープが鳴るなら、biosは正常だと思われますので、



CMOSクリア
ビデオカード・メモリの再装着

などを試してみてください。
    • good
    • 0
この回答へのお礼

CMOSクリアのジャンパー位置がよく分からなかったので電池を抜いて1日ほっておいたのですが、これとCMOSクリアとは別問題ですか?ボードの抜き差しもやってみたのですが効果がありませんでした。

お礼日時:2002/11/02 14:28

自信はないですけど、多分BIOSのアップデートには失敗しています。


私も経験あるのですが、よしOK!と思っていたら作成したFDに問題あったか
FDの作成段階でエラーがあったらしく真っ黒画面にビープ音だけという虚しい結果
に終わりました。
結局メーカーに修理に出して3万円支払って(それでも安い方だと思う)元の状態
に戻りました。
参考にはならないと思いましたが・・・・。
悪い例で、ごめんなさい。 ブルーにならないでくださいね。
    • good
    • 0
この回答へのお礼

実はこの症状は情けない話ですが2回目なのです。復旧の方法は以前のBIOSのバックアップをとっていたのでROMライターで焼きなおして復旧しました。でもなぜアップデートができなかったのかどうしても知りたかったのでもう一度チャレンジしたという次第です。原因が分からないのでアップデート恐怖症になってしまいました。

お礼日時:2002/11/02 14:20

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング