マックG4を使用しています。
イラストレーターを9.0にバージョンアップしました。
そこで、KPTのベクターエフェクトをインストールしたのですが、表示されず、使うことができません。他のプラグインは使用できるのですが、「フィルター」とかいてあるプラグインが総じて使えないようです、8.0の時は問題なく使えていたのですが、原因がわかりません。どなたか御存じの方、教えていただけないでしょうか?

A 回答 (4件)

下記のURLに日本語の必要システム環境が載っていますね。


おそらく使用しているバージョンが1.1J名のではないでしょうか?

参考URL:http://www.mvi.co.jp/product/product_detail.cfm? …
    • good
    • 0
この回答へのお礼

さっそく教えていただいたページを見てみました。
なるほど・・・・。私がつかっているのはすーーーーごく古いものです。
1.5なら使える、というわけですね。
ありがとうございました。原因がわかってすっきりしました。

お礼日時:2001/02/15 10:01

たしか・・・KPTってまだ9.0に対応してなかったですよ。

前に確認したような気がしますが。。。HPで情報公開してたような気がします。
    • good
    • 0
この回答へのお礼

HPがさがせなかった私・・・・。目当てのページをうまく捜せないんですよね・・・。たしかに私のつかっているバージョンでは対応していなかったようです。ありがとうございました。

お礼日時:2001/02/15 10:07

Photoshop6で今までのプラグインが使えなかったりと、新しいバージョンでの不具合は未だ解決されていないみたいですね。


ただ、共に8~9,5.5~6へバージョンアップと共に内容が変わったりしてるのでそこが原因なのではないでしょうか。
うちの会社でも今までは仕えたのにって言ってる人がいますけど、どこかで使えなくなるからバージョンアップが必要になってくるんでしょうね。
アップデータが発表されるのを待つか、必要なときはバージョン8を使うというのがベストではないでしょうか。
メタクリエイションが権利を売却してしまったのでいつでるかは不明ですが・・・
    • good
    • 0
この回答へのお礼

そうですよね。どんどん新しくなってどこかで使えなくなるんでしょうね。
でも取り引き先との互換を考えるとバージョンアップしないといけないし。
幸い私のパソにはまだ8が入ったままなので、必要な時はそちらを使うこと
にします。ありがとうございました。

お礼日時:2001/02/15 10:04

オリジナルですか?


バージョンで開かなかったりもする様ですが…
    • good
    • 0
この回答へのお礼

どうやらそのようです・・。<バージョン
やはりプラグインも新しくしていかないといけないんですね。

お礼日時:2001/02/15 10:13

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ