現在レオパレスに住んでおります。
そこではLEO-NETと呼ばれる専用の機器があります。
電話回線を通じてLEO-NETを経由し、PCをインターネットに接続するという
ものです。それで、2台ある内1台は直接接続して
インターネットに通じることができたのですが、
もう1台もBBR-4HGを使用して接続したいのです。
レオパレスによれば「ルーター使用は自己責任で」との見解です
以前別の場所で質問した際は、BBR-4HG側を「DHCP設定」
にすればよいと回答いただきましたが、それだけでは
ダメでした。同じような環境の方、もしくはご存知の方、
どうかご教授願います。判りにくい部分があったら
随時指摘をください。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

BBR-4HGは使ったことがありませんが、多分お手伝いは出来ると思います。


現状を把握するため以下の情報を教えて下さい。

1. BBR-4HGのファームウェアバージョン
2. BBR-4HGの設定画面からアドバンスト画面を表示して管理⇒システム情報で出てくるLAN側とWAN側のIP/サブネットマスク、WAN側のDNS、デフォルトゲートウェイ
3. BBR-4HGに接続してあるPC(OSは何ですか?)のIPアドレス

この回答への補足

kumamanさん初めまして!
回答が遅れて申し訳ないです

1. BBR-4HGのファームウェアバージョン
→Ver.1.32 Release 0002
2. BBR-4HGの設定画面からアドバンスト画面を表示して管理⇒システム情報で出てくるLAN側とWAN側のIP/サブネットマスク、WAN側のDNS、デフォルトゲートウェイ
■LAN
IPアドレス 192.168.11.1
サブネットマスク 255.255.255.0
■WAN
DNS1(プライマリ) 10.81.110.1(自動取得)
DNS2(セカンダリ) 未設定
デフォルトゲートウェイ:10.81.110.1 WAN (自動取得)

3. BBR-4HGに接続してあるPC(OSは何ですか?)のIPアドレス
→WinXP SP2
192.168.11.2(ルーター経由時)
10.81.110.1(LEO-NET直接接続時)


となっております。

補足日時:2008/06/27 21:14
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QLEO-NETで無線LAN使用時に特定のサイトが表示できません。

LEO-NETで無線LANを使用し、インターネットをしているのですが、yahoo!オークションやyahoo!ニュースの記事全文が「ページを表示できません」となり、見ることが出来ません。他のサイトは普通に見れます。また、引っ越す前は見る事が出来ていました。
教えて!GOOの過去質問検索時にも「表示できません」になりました。
壁から出ている短い有線LANでは、普通に使用出来ます。
解決方法や疑わしい点が有りましたら、教えて頂けないでしょうか。
宜しくお願いします。

無線LAN:corega CG-WLBARAG
ノートPC:SHARP PC-WA50K
ウイルスソフト:avast!

Aベストアンサー

状況確認のため、次のコマンドを実行してください。
(1) ping yahoo.co.jp
(2) ping yahoo.co.jp -f -l 1372
(3) ping yahoo.co.jp -f -l 1410
(4) ping yahoo.co.jp -f -l 1426
全項目で正常なら、私が想定する原因ではありません。
(正常) Reply from 203.216.227.176: …  (0% loss)
(異常) Packet needs to be fragmented but DF set.
(異常) Request timed out.
異常がある場合は、こちらを参考にしてください。
http://corega.jp/support/faq/search/faq140.htm
http://corega.jp/support/faq/search/faq443.htm

Qバッファローのルータ BBR-4HGで、ネットにつながりません。

WINDOWS XP HOME SP2 IE6.0の環境で、NTTのフレッツADSLを使用しています。セキュリティソフトなども入れ、アップデート等もしていますが、BBR-4HGで、WEBサイトによってはインターネットにつながりません。ファームウェアも最新のものを適用していますが、何時間たっても、画面が白いままです。ルータのセキュリティを低にすると、高速につながると他サイトで知り、やってみました。ある程度は良くなりましたが、やはりサイトによっては、全くつながりません。今は、ADSLモデムとPCをダイレクトでつなげています。対処法がありましたら、教えて下さい。

Aベストアンサー

以下は一見対象外の様に見えるかもしれませんが、多分、参考になると思いますよ。
特に最初の方の「原因」に関する記述は解決のヒントになりそうな気がしますが・・・。
http://qa.buffalo.jp/eservice/esupport/consumer/esupport.asp?searchtype=normal&id=BUF95
http://qa.buffalo.jp/eservice/esupport/consumer/esupport.asp?searchtype=normal&id=BUFF686

QBBR-4HG設定(ルータ)

少し前に、ルータについて質問させていただきました。
回答してくださった方々、この場を借りてお礼を申し上げさせてもらいます。


今回は、ルーター(BBR-4HG)を無事購入することが出来たのですが、あまりにも、設定が簡単すぎて(やることがなく)拍子抜けしてしまいました。
それと簡単すぎるが故に少しセキュリティが心配です。

というのも、今回自分が行った作業は、一般的なハブ接続とほとんどやることが変わりませんでした。ただ、ケーブルを指定された場所にさしていくだけの作業で、あとはブロードステーションと言うのをインストールしただけです。

しかし、ブロードステーションのルーター検索を押しても、検索結果にルーターが出てきません。
ですが、インターネットにも繋がりますし、ネットのブラウザからルーターにもアクセスできます。

ブロードステーションについてはさほど心配しなくていいのでしょうか?


私は、自分でも心配性だと自覚しています;;
のでもう一つ教えてください。

ルーターのアドレスが192.168.11.1です。
パソコン(一代目)のアドレスが192.168.11.2です。
ネットワーク対応ゲーム(XBOX)が192.168.11.3です。

それで問題なくインターネットに繋がっています。
これだけ見ればルーター経由でインターネットに繋がってると言うことが分かりますが、今回のような簡単な作業(ケーブルを刺しただけ)でセキュリティは大丈夫でしょうか?(ルーターのファイアウォールなどは機能しているか?)

また、ルーターのセキュリティが機能しているか調べるのはどうすればよいのでしょうか?

追記で、気になった点は、BBR-4HGのWAN側のケーブルを外して、BBR-4HGのLANとパソコンだけを繋いだらルーター検索にルーターが出てきました。でもWAN(ネットモデム側)を繋ぐとまた消えてしまいます。同じような体験をされた方いましたらよろしくお願いします。

少し前に、ルータについて質問させていただきました。
回答してくださった方々、この場を借りてお礼を申し上げさせてもらいます。


今回は、ルーター(BBR-4HG)を無事購入することが出来たのですが、あまりにも、設定が簡単すぎて(やることがなく)拍子抜けしてしまいました。
それと簡単すぎるが故に少しセキュリティが心配です。

というのも、今回自分が行った作業は、一般的なハブ接続とほとんどやることが変わりませんでした。ただ、ケーブルを指定された場所にさしていくだけの作業で、あとはブロ...続きを読む

Aベストアンサー

こんにちわ、私も現在同じルーター(BBR-4HG)を使用しております。さて、セキュリティが心配とのことですが、他の方のご回答に詳しい説明がでておりますが、簡易フィルター機能(デフォルトで外部からの通信は基本的に無視する設定)となっていますので、外部からの侵入に関する心配はかなり少ないとは思います。

あと、「ブロードステーションのルーター検索を押しても、検索結果にルーターが出てきません。」とありましたが、ルーター検索が出来ないと、ルーターの本体設定が出来ませんので不便かと思います。

まず、ご質問にありました各アドレスを拝見させていただいて気付いたのですが、この機種の場合、ルーター設定を行うPCは4番のLANポートに接続されている必要があります。(4番のLANポートに繋ぐとアドレスが192.168.11.4となります。)これで再度検索をかけてみてください。また、セキュリティ対策ソフトを導入されている場合、ファイアウォールの設定によってはうまく操作が出来ない場合もありますので、この場合は一時的にファイアウォール機能を停止させて実行して下さい。

最後に「ルーターのセキュリティが機能しているか調べるのはどうすればよいのでしょうか?」とありましたが、ルーターの設定画面が開きましたら、ルーター本体のセキュリティ設定状況が確認出来るようになります。また、直接の動作で確認するには一時的に「アタックブロック機能」を有効にすると、パケットフィルターでブロックされた通信のうち、特定の悪意のある可能性がある通信があれば全てログに残したり、PCに警告を出したりすることが出来ますので、それらを一時的に確認するのが一番わかりやすいと思います。但し、X-BOX等のゲームも接続されているようですので、確認が終わりましたら元の設定に戻しておいて下さい。

ご参考になりましたら幸いです。

こんにちわ、私も現在同じルーター(BBR-4HG)を使用しております。さて、セキュリティが心配とのことですが、他の方のご回答に詳しい説明がでておりますが、簡易フィルター機能(デフォルトで外部からの通信は基本的に無視する設定)となっていますので、外部からの侵入に関する心配はかなり少ないとは思います。

あと、「ブロードステーションのルーター検索を押しても、検索結果にルーターが出てきません。」とありましたが、ルーター検索が出来ないと、ルーターの本体設定が出来ませんので不便かと思います...続きを読む

Qルータ設定ができません;;

回線はCATVで現在BBR-4HGを使って二つのパソコンを繋げているのですが、片方のパソコンだけWAN設定の所でエラーが出て先に進めません。一応インターネットには繋がっているのですが、ポート開放などもできずに困っています。
解決する方法があれば教えてください><

Aベストアンサー

#3のつづきです。

このエラー内容から見ると、きちんとHTMLがエンコードされていないようですね。(つまり表示されるべきWebページのデータが欠損している)

このために、本来表示されないはずのスクリプトの一部がテキスト文書として画面に現れているものと思われます。

このような症状の時は、通信環境が非常に悪い場合によく起こります。たとえばLANケーブルに電源その他のノイズが乗ったり、接触不良を引き起こしている場合などです。

このPCからWebアクセスを行ったときに読み込みがもう一台と比較して遅かったりしたことはないでしょうか?

一度、PCをもう一台のPCの場所まで持って行って設定画面を開いてみてください。(ケーブルももう一台のものを使います)
それでも同じようにNGだった場合にはOS側の問題かLANカードの不具合も予測されます。

一度おためしください。

なお、繰り返しますがルーターの設定は2台PCを接続しているときにどちらか一方で行えば結構です。2台から設定画面を開いて設定を行う必要は一切ありません。

以上ご参考まで。

#3のつづきです。

このエラー内容から見ると、きちんとHTMLがエンコードされていないようですね。(つまり表示されるべきWebページのデータが欠損している)

このために、本来表示されないはずのスクリプトの一部がテキスト文書として画面に現れているものと思われます。

このような症状の時は、通信環境が非常に悪い場合によく起こります。たとえばLANケーブルに電源その他のノイズが乗ったり、接触不良を引き起こしている場合などです。

このPCからWebアクセスを行ったときに読み込みがもう一台と比較...続きを読む

QブロバンルータBBR-4HG使用で画像が表示されない

長文失礼します・・・
社内LAN・ネットの環境としては peer to peer でPC6台
(XP3台・ME2台・98SE1台)つなげて使用。
プロバイダがYBBでトリオモデム3-Gを使用。
ブロバンルータ…BuffaloのBBR-4HG(3年ほど前購入)を接続。
スイッチングハブを介して各パソコンを接続しています。

XPの3台のPCで、接続できないサイトがあったり、ネット画像の表示ができない事が多くあり、試行錯誤しているうちにブロバンルータBBR-4HGを介さなければ正常に表示できることがわかりました。

トリオモデム3-Gにルータ機能(NAT機能の有効)を持たせることも知り、 https://ybb.softbank.jp/support/connect/adsl/router/3g_trio2_nat.html
トリオモデム3-Gとスイッチングハブを繋げるだけの環境にてネットは正常に使用できました。

ですが、大きな問題が。。。
複合機(FAX・スキャナ・コピー)もハブ経由で接続してるのですが使用できなくなりました。

原因は、ルータが変わったことによりIPアドレスが変更してしまい、
 (ブロバンルータBBR-4HGは・・・192.168.11.**)
 (トリオモデム3-Gは・・・172.**.**.**)
手動で割り振った複合機のIPアドレス(192.168.11.**)との環境が違ってしまったことのようです。

そこで複合機の納入設定業者に複合機IPの変更をお願いしたのですが、「各パソコンの設定変更も必要になりますし…IPアドが192.168.11.**で割り振れる別のブロバンルータを探して繋げた方が安上がりで簡単ですよ」との事。
それもそうだと早速探したのですが、192.168.11.**で割り振るブロバンルータはBuffalo製品しか探せず、しかもBBR-4HGが現行の商品で売っていました。同じBBR-4HGに買い換えて症状が治らなければ最悪ですし・・・

改めてお聞きしたいことは。。。
IPアドが192.168.11.**で割り振れる別のブロバンルータをご存知の方。
あるいは、ブロバンルータBBR-4HGを使った場合の同じようなネット表示異常の復旧経験とか。(ちなみにBBR-4HGはファームウェアのバージョンアップは行っています)
「あきらめて複合機IPの変更をしろ!」以外の回答お願いします。(^^;

長文失礼します・・・
社内LAN・ネットの環境としては peer to peer でPC6台
(XP3台・ME2台・98SE1台)つなげて使用。
プロバイダがYBBでトリオモデム3-Gを使用。
ブロバンルータ…BuffaloのBBR-4HG(3年ほど前購入)を接続。
スイッチングハブを介して各パソコンを接続しています。

XPの3台のPCで、接続できないサイトがあったり、ネット画像の表示ができない事が多くあり、試行錯誤しているうちにブロバンルータBBR-4HGを介さなければ正常に表示できることがわかりました。

トリオモデム...続きを読む

Aベストアンサー

https://ybb.softbank.jp/support/connect/adsl/router/3g_trio2_ip.html

こちらの、「● LANサブネット設定」で、そちらのネットワークのIPアドレスに設定すればよろしいかと思います。「192.168.11.1」サブネットマスクは「255.255.255.0」こうしますと、トリオモデムのLAN側のIPアドレスが、たのプリンタとうのネットワークアドレスと同じになりますので、大丈夫かと思いますが。


人気Q&Aランキング

おすすめ情報