歯ブラシ選びの大事なポイントとは?

ipod classicを買いました。しかし、パソコンがwindows2000のため現存のitune7.7では起動せず曲をipodに移すことができず困っています。
そこで質問なのですが、
(1)以前のituneをダウンロードすることはできませんか?
itune7.3は2000に対応しているらしいので。。。

(2)ituneを使わずに曲を移動することはできないでしょうか

よろしくお願いします

このQ&Aに関連する最新のQ&A

A 回答 (5件)

古いiTunesソフトウェアはアップルのサイトからダウンロードできます。



「iTunes 7.3.2 for Windows 2000」
http://www.apple.com/jp/ftp-info/reference/itune …

ソフトのバージョンが最新ではないので、iTunes起動時に7.7などの
ダウンロードの問い合わせがありますが、これは無視しないと新しいのを
とりにいくので注意です。
自動アップデートの確認は無効にしておくと良いです。

当方も2000の環境がありますが、当然ながら新バージョンのiTunesにしか
ない機能は使えません。iTunesストアの利用でも一部機能がうまく動かない可能性もあります。
ミュージックビデオの再生にあたりQuicktimeが必要ですが、これは
個別に最新版を入れないと新しいiTunesが入ってしまうので要注意です。
Quicktime単体はここにあります。
http://www.apple.com/jp/ftp-info/reference/quick …
    • good
    • 0
この回答へのお礼

返事遅れてしまって申し訳ございません。
アップデートの点もご親切にありがとうございます。

お礼日時:2008/07/23 16:39

以前のiTunesは 2年前の古い iPod Classicにしか対応していません。


オークションなどで古いiPodを購入したのであれば下のリンクから7.3.2をダウンロードすれば解決です。

新しい iTunes も 7.6までは少しいじることでWin2000でも動作します。
詳しくは下のリンクを参照して下さい。
7.7はiPhoneを使わないなら必要ありませんし、XPやVistaでも不具合が出ているので利用しない方がいいでしょう。

Windows2000で第3世代 iPod Nanoを iTunes 7.6.2.9 を入れて使ってみる
http://maglog.jp/bwc/Article331140.html
初心者のためのiTunes インストール with KDW
http://maglog.jp/bwc/Article334006.html

参考URL:http://www.apple.com/jp/ftp-info/reference/itune …
    • good
    • 0

(2)に関して。

Songbirdは残念ながら現行バージョンはWindows2000非対応になってしまってますが、YamiPodなら大丈夫なようです。

http://www.forest.impress.co.jp/article/2007/06/ …
http://www.yamipod.com/main/modules/home/

http://sun.ap.teacup.com/boogie/170.html
ユーザーではない私自身は詳しくないですが…。一応、iPodをフォーマットしたり、最低限の1曲を転送するところまではiTunesのお世話にならなくてはいけないみたいですが、そこまでが出来れば、おそらく後はYamiPodで管理していけるのではないだろうか、と。

ただ…次のページを見る限り、iTunes7.3で転送した曲がきちんとiPod Classicで聞けている、iPod上で見えていることをきちんと確認出来ないうちは安心出来ない気もします。その辺は…問題ないんでしょうね?

http://aquila.cocolog-nifty.com/diary/2007/11/wi …

http://maglog.jp/bwc/Article265221.html
実はこの辺見ると…iPod ClassicはWindows2000では使えない、みたくも読めるんですが、
http://support.apple.com/kb/HT1353?viewlocale=ja …
この内容を精査すると、新しいモデルであっても最新のiPodソフトウェアは古いバージョンにとどまるのでセーフっぽくも見えたりしますね。だから、転送した曲が見えないみたいな問題はそちらでは出ないのかな。

大丈夫ということであれば、後はYamiPodに任せて、セキュリティ上の問題を抱えるiTunes7.3や旧バージョンのQuickTimeはアンインストールするのが望ましいかも知れません。古いQuickTimeの脆弱性はいわゆるドライブバイダウンロード感染に悪用されているらしいので。
    • good
    • 0

旧バージョンは、次から入手可能です。


Ver7.3.2.6が、2000対応の最終版のようですね。
http://www1.atwiki.jp/itunes/pages/7.html

iPodとの同期がうまくいくかどうかは、判りません。
    • good
    • 0
この回答へのお礼

ありがとうございます。
無事聞くことができました。

お礼日時:2008/07/23 16:41

(2)にお答えします。



 Songbirdというソフトがあるようです。
 http://aomorikuma.web.fc2.com/pc/Songbird04/Song …

 参考になるでしょうか?
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング