windowsとvine linuxを共存しているマシンにscsiボードをとりつけました。windowsを起動するとscsiを認識してくれるのですが、Linuxを起動するとscsiを認識してくれません。どうしたら認識してくれますか?何かデバイスをいじったりmountしたりするのですか?もしそうならコマンドとかも細かくおしえてください。
ちなみにscsiはくわしく名前がわかりませんがシールにlogitec SCSI IF LHA-600U S/N 05B136255Dとかいてありました。参考になるかわかりませんが、よろしくお願いします。

A 回答 (5件)

NinjaSCSI-32Biのドライバならメーカのホームページに


ありますが、NinjaSCSI-32UDE用のはないようです...

↓ドライバーの場所
http://www.workbit.co.jp/ts/41nj-scsi3.htm

↓チップの紹介ページ
http://www.workbit.co.jp/ts/z_njscsi32ude.html

素直にtekramの390系とか、buslogicとか、adaptec等の
カードを使うのが良いかと思います。
    • good
    • 0
この回答へのお礼

ご意見ありがとうございます。さっそく明日入手しようとおもいます。

お礼日時:2001/02/21 20:10

メーカのホームページを見たのですが、SCSIコントローラと思われる


チップが基盤に対して45度傾いてました....初めてみるかも....

・ /sbin/lsmod を実行するとどう表示されますか?
・ 基板の辺に対して45度傾いて付けられてるチップには何て書いてあるでしょうか?

場合によってはドライバーが無いかもしれません....
    • good
    • 0
この回答へのお礼

チップには
Ninja
NJSC32UDE-3
REV 990922
0004KX006 と書かれていました。
ちなみにコマンドの実行なのですが、Linuxを途中で強制終了してからエラーがでて起動しなくなったため試していません。起動したらお書きします。

お礼日時:2001/02/20 18:37

scsiボードを認識させるには、そのscsiボードに対応したドライバをインストールする必要があります。


logitecのサイトでLinuxのドライバがあるか捜す必要があります。カタログにはLinux対応と書かれてないので無いかもしれません。
    • good
    • 0
この回答へのお礼

ご意見ありがとうございます。参考になりました。

お礼日時:2001/02/20 18:29

scsiボードが認識されてないのか、HDDが認識されてないのかがちょっと


わかりにくいのですが、コンソールから「dmesg | sd」とやって認識して
いるか確認してみてはどうでしょう。

TurboLinuxにATA100カードの接続事例を紹介します。
やり方としてはあまり変わらないので参考になるかと。

↓「Turbo Linux 6.0 Workstation」にPromise Ultra100を繋げる

参考URL:http://sygnas.tv/diary/etc/ultradma/index.htm
    • good
    • 0
この回答へのお礼

ご意見ありがとうございます。さんこうにさせていただきます。

お礼日時:2001/02/20 18:41

scsiボードだけですか?HDか何かデバイスは付けていないのでしょうか?


ボードだけで認識しているかどうかわかるのでしょうか?
私もわかりません。(^^;;
もしかしたらboot時のメッセージに出ているかもしれません。

HDなどはmountして使うのが一般的です。
mount /dev/sda? /mnt などとやってみてください。
("?"の部分はデバイスのSCSI-IDです。)
これで ls /mnt でHDの中身が見えませんか?
mountできる事が確認できたら、/etc/fstabにそのHDについて書いておくと、
ブートした時に自動的にmountしてくれます。
(記述の補足は必要でしょうか?)
    • good
    • 0
この回答へのお礼

ご意見ありがとうございます。mountはできませんでした。

お礼日時:2001/02/20 18:39

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング