人に聞けない痔の悩み、これでスッキリ >>

iBook(OS8.6 PPCG3 300MHz 3GHD空き2G)を OS9.X.X にしたいのです。

OS9 は G3 にも対応しているということですが、何処までの(バージョン)あるいは
何処から購入したら良いのでしょうか?

いきなり OSX って大丈夫なのでしょうか?

よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

iBookは9.2.2まで対応しています。


つまり最初にインストールしてあったOSのバージョンから最新のバージョンまでインストール可能です。

>いきなり OSX って大丈夫なのでしょうか?

出来ないことはないですが今まで使っていたソフトがOS Xに対応していない場合Classic環境で動かすためにはOS 9.1以降のOSが必要になります。
ですからOS XにするにはOS X、今だったら10.2を購入してアップルより別途OS 10.2の購入者のみ購入できるOS 9.2購入プログラム(参考URL)によって9.2を購入後それが届いたらまず9.2にアップグレードした後OS Xをインストールしてやってください。

OS Xが不要なのでしたら9.1を購入することは出来ますよ。

http://www.at-mac.com/momojunk/1018-macos10.html

の用に「Do-夢」でOS Xのバルク品を販売していてそれにOS 9.1が付いてきますのでこれだとやすくOS 9.1を手に入れられます。

http://www.at-mac.com/

またOS Xにするにはメモリが結構いります出来れば256M以上は積んでいないと動作が重くなります。

参考URL:http://www.apple.co.jp/macosx/upgrade/92upgrade/ …
    • good
    • 0
この回答へのお礼

早速のご回答ありがとうございました。返事が遅くなりスミマセンでした。

>出来ないことはないですが今まで使っていたソフトがOS Xに対応していない場合
Classic環境で動かすためにはOS 9.1以降のOSが必要になります。

今持っているソフトはOSXには対応しておりませんし、Xの方々の話を聞くと(読むと)
パーテーションを切って 9とX の両方を入れている方が多いようですから、
HD 3G&96Mのメモリの現状では、OSXの導入はやめることにします。

OS9の購入についても、アドバイスを頂きましたが、Yahoo のオークションにて
購入を計画しております。
物がほしいのもありますが、オークションにも参加してみたかったので。

お礼日時:2002/12/15 19:15

今OS9単体では購入できないので(あったとしても店頭在庫のみ)、


OSX10.2を購入して「Mac OS 9.2 Upgrade」でOS9.2.1を購入する必要があると思います。

参考URL:http://www.apple.co.jp/macosx/upgrade/92upgrade/ …
    • good
    • 0
この回答へのお礼

早速のご回答ありがとうございました。返事が遅くなりスミマセンでした。

OSXの購入はあきらめて、OS9の購入を計画します。

>今OS9単体では購入できないので(あったとしても店頭在庫のみ)

Yahoo のオークションで手に入れようと思っています。

お礼日時:2002/12/15 19:05

詳しくはわかりませんが、OS9.1まででしたら問題なく動作すると思います。


私の場合G3ボードを載せたPM7500で、9.1で使用しています。G4でないと9.2はだめだったような曖昧な記憶があります。
OSXはスペック上きついと思います。 詳しくないので参考まで。
    • good
    • 0
この回答へのお礼

早速のご回答ありがとうございました。返事が遅くなりすみませんでした。

>OSXはスペック上きついと思います。 詳しくないので参考まで。

現状では無理のようなので、OS9の購入を計画します。

お礼日時:2002/12/15 19:02

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング