人に聞けない痔の悩み、これでスッキリ >>

昔買ったワコムのタブレットについていたぺインタークラッシックというソフトが新しいパソコンにインストールできません。ウィンドウズNT4は対応していません…みたいなメッセージが出るのですが。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

新しいパソコンは VISTAですか?



Painter Clasic は、XPまでの対応なので、VISTAにはインストールできません。現状で発売されているPainterの廉価版は Painter Essentials 4 になります。インターフェイスが初心者ライクになっているので、わかりやすくなっていますし、筆の数も増えているのでアニメ調のイラストから、水彩画、油絵もよりかけるようになりました。

また、(どちらかといえばインターフェイスが似ている)Painter Essentials 3 を手に入れる方法もあります。

・タブレットを買う(Intuos 3もしくはbamboo! Artmaster)
・Photoimpact X3 を買う

新しいものの方が大容量のメモリに耐えられるようになっていたり、PSDの保存ができるようになっているのでお勧めです。この際タブレットも新しいのにしてみてはいかがでしょうか?
ソフトウェアだけのアップグレードであれば7000円前後でできます。
http://ja.wikipedia.org/wiki/Painter
http://www.corel.com/servlet/Satellite/jp/jp/Pro …
http://www.yodobashi.com/enjoy/more/i/77379791.h …
http://www.yodobashi.com/enjoy/more/i/77379709.h …
ためしに体験版を使ってみてはいかがでしょうか?
    • good
    • 0
この回答へのお礼

いやぁ、参考になりました。パソコンも新しくなったことだし、この際いろいろと揃えてみます。ありがとうございました。

お礼日時:2008/09/03 22:59

対応していない=インストールできない、ってことです。



OSを入れ換えてください(古くする事はできませんから、あきらめましょう(^_^;
    • good
    • 0

Ano.1様のご回答の通りだと思います。


当初、ウインドウズには2系統ありました。
・win95や98、98SE、Me[Windows 9X系]
・サーバー向けとしてNTシリーズ
その後、NTシリーズに統一された為、例えばwin200はNT5.0、winXPはNT5.1となっております。
http://ja.wikipedia.org/wiki/Windows_NT%E7%B3%BB
そのため、2000年より前に発売された各種ソフトの多くは9x系対応のみです。

若し可能であれば、現在お使いのパソコンに合ったプログラムをメーカーサイトからダウンロードしてください。
    • good
    • 0

こんにちは。



単純に現在のパソコンのOSに対応していません。ということだと思います。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング