NEC「AtermIWX70&RS7」を使用していますが、
インターネットにうまくつながらない?ことが多く
困っています。

タスクバーにちゃんと接続しているアイコンが出て、
インターネットには接続されているようなのですが、
メール送受信やホームページを見ようとすると、
2回くらいアイコンが緑色に光るくらいで
後は消えたままで、それ以上進みません。
いつもではなく、週に何回か起こります。
Atermの電源を入れなおすとたいてい直ります。
このような症状は、購入時からずっと続いています。

説明書にあるように、ハイパーターミナルや
自己診断で確認すると正常に接続できています。
NTT側の問題かと確認しましたが、
ちゃんと接続されているとの解答でした。
プロバイダー(DTI)のHPにも障害情報はありません。

Atermのサポートは平日の9時~5時までの電話での対応
しか無いため、仕事の都合でなかなか連絡ができず
こちらに質問しました。
やはり、何か設定などが間違っているのでしょうか?
心当たりの有る方がいらっしゃったら教えてください。

【こちらの環境】
フレッツISDN
パソコン:富士通FMV CVIII30L
OS:Windows98
プロバイダー:DTI

このQ&Aに関連する最新のQ&A

A 回答 (7件)

わたしの方の症状ですが ほとんど同じです。



#インターネットには接続されている
#メール送受信やホームページを見ようとすると
#2回くらいアイコンが緑色に光るくらいで
#後は消えたままで それ以上進まない
#いつもではなく、週に何回か起こる
#Atermの電源を入れなおすとたいてい直る

バージョンアップしても症状が変わらないのだとしたら
やはり他の機器がじゃまをしている可能性がありますね。
わたしが最初Atermを設置したときは 
パソコンのスピーカーと近すぎて まともに動作しませんでした。

原因はいろいろ考えられますので 考えられる物をAtermから離してみてください。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。

電話・テレビなどをAtermから離してみました。
これで様子を見てみます。

お礼日時:2001/03/06 00:09

聞いた話なのですが、Atermのアナログ用の分を使っている方がインターネット接続が出来ないということで、親機、子機ともに電源を落とし、やはり電話機をよけたら接続が出来たという話がありました。


電化製品はすべて電磁波を出しますし、テレビの裏からの電磁波は壁一枚越えても強いですし、下の部屋の電球からの電磁波もやはり上の部屋まで届いている検証をしている番組を見たことがあります。
ワイヤレスは便利ですが、目に見えないだけ合って難しい所もあります。
がんばってください
    • good
    • 0
この回答へのお礼

回答ありがとうございます。

説明書をもう一度よく読みましたら、
コードレスフォンがだめだとありました。
親機・子機共に近くにコードレスフォンがあったので
離してみました。壁を挟んでテレビも近くにあったので
配置を換えてみました。これで様子を見てみます。

お礼日時:2001/03/06 00:06

Atermの出荷時期と購入時期にも寄るんですが、


ユーティリティの中に電波状態を表示する奴があったと思います。
まずはそれで電波状態を確かめてはいかがでしょうか?
あと、Atermのファームウェア/ユーティリティのアップグレードは
かなりできがよい物なのでこまめにアップグレードするのも良いかと。
最後はやっぱりサポートですかね・・・。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。

ファームウェアをアップグレードしたところ
IWX70&RS7用ではなくRS20用だったようで
今度は、パソコンがどちらか片方しかつながらなくなり
1週間いろいろ試してなんとかもとのバージョンに
戻したところ(説明書にバージョンを戻す方法が
出ていませんでした。)ちゃんと使えるようになりました。サポートの電話もまったくつながりませんでした。

コードレス電話がすぐ近くにあったので離しました。
これでとりあえず様子を見ようと思っています。

お礼日時:2001/03/06 00:02

RS7の位置を少しずつずらして、電波の通り道を変えてみて下さい。

起こっている現象は電波障害と思われますよ。
    • good
    • 0
この回答へのお礼

解答ありがとうございます。
子機だけでなく、シリアルでつないでいる
親機のほうも同じような症状が起こります。
子機にUSBつないでるパソコンは大丈夫で、
親機につないでるパソコンがだめというときや、
その逆や両方同じにだめなときがあります。

お礼日時:2001/02/24 11:21

atermのドライバーはきちんと正しいものが入っているのでしょうか?


ワイヤレスの子機のほうは、デュアルリンクで繋がないといけないのではないかと思うのですが、そちらのドライバで設定をされていますか?
DTIがどれ(同期64とか)で繋ぐプロバイダーなのか分からないのですが、もし同期64で繋ぐのなら、親機に接続の際はSYNC115のドライバを使い、子機の場合はデュアルリンクになるのではと思うのですが、設定のほうはどうでしょうか・・・。
ちなみに、どの設定になっているかは
マイコンピューター→ダイヤルアップネットワーク→接続アイコン右クリック→接続の方法で接続の方法のドライバの確認をされてみてください。
正しいものが入っているのに、その症状となれば一番電波が通りやすい所に、子機を置いてまた親機の周りに強い電磁波を出すものをよけ、後HP上からのバージョンアップくらいしかほかはないのではと思います
    • good
    • 0
この回答へのお礼

解答ありがとうございます。
ドライバーを確認しましたが、
正しいものが入っていました。
「強い電磁波を出すもの」とありますが、
TEL/FAXもそうでしょうか?
すぐ近くに置いています。

お礼日時:2001/02/24 11:19

わたしも「AtermIWX70&RS20」使ってます。

非常に調子が悪いです(^◇^;)高かったのに・・・
これの「ファームウェア」と「らくらくアシスタント」がちょこちょこバージョンアップしています。多少ましになるかも・・・です。
わたしも今日バージョンアップしてみた所です。

参考URL:http://aterm.cplaza.ne.jp/
    • good
    • 0
この回答へのお礼

解答ありがとうございます。
早速ファームウェアをアップデートしてみましたが、
症状は変化なしでした。
そちらの調子が悪いというのは、
つながりにくいんでしょうか?

お礼日時:2001/02/24 11:12

確か同様の症状がありファームウェアのアップデートで直るという話を聞いたことがあります。



ただ、今NECのページで確認しようとしたのですがserver errorで入れませんでした。
時間をおいてアクセスしてアップデータを入手してください。

参考URL:http://aterm.cplaza.ne.jp/verup/index.html
    • good
    • 0
この回答へのお礼

解答ありがとうございます。
早速ファームウェアをアップデートしてみましたが、
症状は変化なしでした。

お礼日時:2001/02/24 11:10

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


おすすめ情報