現在MacOS8.0を使用しています。
MacOS8.6を持っているのですが、インストールする際、
「新規インストール」にしなければいけないのでしょうか?
希望としては、現在のアプリケーションの設定をそのまま使用したいのです。
また、MOやCD-Rなどを持っていないので、バックアップも思うように取れないのが
現状です。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

特に「新規インストール」にする必要はありません。


以前他の質問でもありましたが新規でインストールすると初期設定や機能拡張、コントロールパネルなどを必要に応じて移動しなければならなくなりますし
それには結構知識が必要だったりします(何を移動したらいいかなど)

ですから新規でなく行ってはどうでしょうか?
もし不具合などが起こって元に戻したい場合は
システムフォルダから「system、finder」をシステムフォルダから外に出してやれば前のバージョンのOSが再インストールできるようになります。
    • good
    • 0
この回答へのお礼

ありがとうございます。
システムフォルダーを・・・ですかぁ。
やってみます。

お礼日時:2001/02/27 11:54

『かならず新規にしなければならない』って事は無いです。


特に変わった事もせず、普通にMacを使っている人であれば、
あえて新規インストールする必然性はあまり感じないかも知れません。
ただ、私の様に、仕事で使っている人間や、特別な調教をしちゃってる人は、
新規にしておいた方が安全な場合もあります。
以前、私がOSをバージョンアップした時、上書きインストールしたのですが
(当時は上書きしかできなかったのかも知れません)、
便利なので入れていたコントロールパネルや機能拡張、気に入って多用していたフォントなどが消えてしまって
元の環境に復旧するのに、えらい苦労をした事がありました。
そう言った事が何度かあった為、新規インストールする様にしています。
まぁ、これはこれでかなり手間はかかるんですが・・・。
おおむね、asucaさんがおっしゃっている、OS標準以外の
機能拡張やコンパネ、フォントや初期設定ファイルなどの移動の手間があったり、
また、OSのトラブルで再インストールした場合、
古いシステムから、ファイルを移し替える時に、
不調の原因になっていた、ファイルを、そうと気付かずに
新しいシステムに入れてしまって、また不調に泣いた事もありました。

あとちょっとオッカナイのは、どうもOSはバージョンダウンが苦手、という点です。
以前、Power Mac8100と言う旧式機を、OS7.6.1から8.0にアップした時に、
『どうも8100には8.0は重いな。よっしゃ、また7.6.1に戻すべ』とやったところ、
8.0のインストールの際に更新したハードディスクのドライバーがまずかったのか、
7.6.1のインストールディスクがハードディスクを認識してくれず、
それで慌てた自分が、さらにヘマを重ねてしまったせいで、
ハードディスクを初期化するハメになってしまいました。
運悪くバックアップを取っていない仕事のデータも結構あり、
Macの復旧と、仕事のやり直しで、正月休みを潰した事がありました。

もし、MOやCD-Rなどへのバックアップが取れない、と言うのであれば、
私みたいなトラブルが起きないと言う保証はありませんから、
新規にしておいた方が、手間はかかりますが安全かも知れません。
    • good
    • 0
この回答へのお礼

ご親切な説明有り難うございました。
外付けHDを購入してバックアップをとって
いろいろと挑戦してみます。
本当に有り難うございました。
m(_ _)m

お礼日時:2001/02/27 11:50

そのまま、インストールできるはずです。

私は8.0→8.1→8.5→8.6と順を追いましたが、その際に新規インストールはしなかったと思います。
ただし、Macに限らず、システムを入れ替えるときは、バックアップを取ったほうがよいでしょう。
必ず新規にしなければならないのは、HDのファイルシステムを変更するときと、パーテーションを切り分けるときです。
    • good
    • 0
この回答へのお礼

有り難うございます。
とりあえず、HDを購入してバックアップをとるようにします。

お礼日時:2001/02/27 11:55

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QMacOS8.6と 8.6Jは同じものなのでしょうか?

MacOS8.6と 8.6Jは同じものなのでしょうか?
最後のJは何を意味するのでしょうか?

Aベストアンサー

この当時は多言語対応では有りませんので『各国語』のOSが販売
されています。
『J』は日本語表示版

QMacOS8.5からMacOS8.6にアップデート出来ません。

MacOS8.5からMacOS8.6にアップデートする時に、
インストールしたら、「インストールされているファームウェアは古いバージョンです。
インストールを続ける前にアップデートして下さい」と言うメッセージが
出ました。MacOs8.6のアップデートはアップルサポートセンターから、
CD-Rに焼きつけてくれた物を、送ってもらってやってみました。
調べて見たら、特別付録からファームウェアのアップデートを行って下さいと書いてあったのですが、送ってもらったCD-Rには特別付録がありませんでした。その替わりに「System別冊」と言うがあったのですが、これなのでしょうか?また、「System別冊」をクリックしてもエラーが出て開く事が出来ません。エラー内容は「書類"System別冊"を作成したアプリケーションが
見つからなかったので、これを開く事が出来ませんでした。適切なトランスレータを持つトランスレート機能拡張が見つかりませんでした」と出てしまいます。
どうすれば、上手く8.6にアップデートが出来るのでしょうか?

使用している製品番号は、I'mac(M6709J/B)です。
OSは、8.5です。マイクロプロセッサは、
PowerPC G3/233MHzになります。

どうか教えて下さい。よろしくお願いします。

MacOS8.5からMacOS8.6にアップデートする時に、
インストールしたら、「インストールされているファームウェアは古いバージョンです。
インストールを続ける前にアップデートして下さい」と言うメッセージが
出ました。MacOs8.6のアップデートはアップルサポートセンターから、
CD-Rに焼きつけてくれた物を、送ってもらってやってみました。
調べて見たら、特別付録からファームウェアのアップデートを行って下さいと書いてあったのですが、送ってもらったCD-Rには特別付録がありませんでした。その替わりに...続きを読む

Aベストアンサー

参考URLの物をインストールした後で

http://www.apple.co.jp/ftp-info/reference/imac_update-j11.html

のアップデータを使ってやってください。

ファームウェアのアップデートはインストーラをただ起動するだけではなく、その後電源を切りプログラマブルスイッチ(iMac横のリセットスイッチの隣のペン先などでないとおせないスイッチ)を押しながら電源キーを押し、プー、という音が鳴りやんだらプログラマブルスイッチを離します。
この後アップデートが行われます。

参考URL:http://www.apple.co.jp/ftp-info/reference/imac_firmware_update-j.html

QMacOSが8.6以降用のデジタルカメラ、MacOSの8.5では使用できない?

初めて質問いたします。
どなたかご存知の方がいらしたらと藁をも掴む思いです(泪)。

わたしはiMacのニ代目(カラーが沢山出た時の)を使用しています。OSは8.5、CPUはPowerPC G3で、メモリは256MBに増やしています。
簡単なデジカメが欲しくなり、コニカ社のe-miniを購入したのですが、よくよく見たら対応のOSが8.6/9.0となっていたのです。
その他の条件としてはQuickTime3.0以上ということですが、わたしのMacにはQuickTime5.0.2をインストールしています。
カメラに添付のソフト(MGI PhotoSuite SE 1.1とKonica e-mini)をCD-ROMからインストールし、説明書に従ってカメラで撮影した画像を付属USBケーブルでMac本体に送ろうとしたのですが、そのときに「装置USB Dual-mode Cameraを使用するのに必要なソフトウェアが見つかりません。装置に付属のマニュアルを参照して必要なソフトウェアをインストールしてください。」という表示が出てしまいます。

そもそもOSの古いマシンで使おうとするのがいけないのかもしれませんが、買ったばかりのカメラ、みすみす無駄にしてしまうのは惜しいーー!
この場合、何のソフトがあればよいのでしょう??
それとも、やはりOSが新しい機器が対象のものは、それ以前のマシンでは使えないのでしょうか?

どなたかどうぞご教授ください!お願いいたします!!

初めて質問いたします。
どなたかご存知の方がいらしたらと藁をも掴む思いです(泪)。

わたしはiMacのニ代目(カラーが沢山出た時の)を使用しています。OSは8.5、CPUはPowerPC G3で、メモリは256MBに増やしています。
簡単なデジカメが欲しくなり、コニカ社のe-miniを購入したのですが、よくよく見たら対応のOSが8.6/9.0となっていたのです。
その他の条件としてはQuickTime3.0以上ということですが、わたしのMacにはQuickTime5.0.2をインストールしています。
カメラに添付のソフト(MGI Pho...続きを読む

Aベストアンサー

USB機器が普通に使えるようになったのは8.6からですので、
素直にアップデートしたほうが早いです。

ただ、48MBダウンロードが早いといえるかどうか・・・。
(一応、無料です)

参考URL:http://www.apple.co.jp/ftp-info/reference/macos8.6_update.html

QMACOS8.0インストール中にフリーズする

POWERMAC 7200/200のHDDが壊れたので
中古の内蔵SCSIHDDを購入し接続しました。
初期化は問題なく完了しましたが
MACOS8.0インストール中にフリーズしてしまいます。
指のマウスポインタは動いていますが、インストールが
先に進みません、止まる場所は毎回異なり、10分くらい
放置しておいても全く進まない状態です。
どなたか解決方法がありましたらお教えください。
よろしくお願いします

Aベストアンサー

幾つかパーティションを切ってみて、
それぞれのパーティションへインストールを試みてみるとか、
別のMacにHDDを接続し、
パーティションにOS8のインストールCD-ROM(特定の機種専用ではないですよね)の内容をコピーし、
7200/200に戻してCD-ROM起動してコピーしたインストーラからインストールをしてみるとかに、

また別のMacでもOSインストールに失敗するようでしたらHDD自体の問題かもしれません、
交換保証や中古品でも一定の保証規定があるのでOSのインストールができないという事を告げ交換や返金をしてもらって下さい、

起動可能なPCIのATAカードを購入しIDE-HDD運用するか、

http://products2.taxan.co.jp/taxan-item/FMPro?-db=taxan-item.fmj&-format=item-list.htm&-lay=lay1&bunrui=04&webflg=OK&-sortfield=tdate&-sortorder=descend&-max=20&-find

IDE-SCSI変換アダプタを使ってIDE-HDDをSCSI-HDDに見せかけて使うかに。

http://www.century.co.jp/products/chb35.html

もしくはUSBやIEEE1394に押されて品薄になっていますが外付けSCSI-HDDを購入するとかに(7200/200という型番は無いはずですが、7200シリーズなら内部と外部SCSIの速度差は無いので外付けHDDでも変わらないはず)。

参考URL:http://products2.taxan.co.jp/taxan-item/FMPro?-db=taxan-item.fmj&-format=item-list.htm&-lay=lay1&bunrui=04&webflg=OK&-so

幾つかパーティションを切ってみて、
それぞれのパーティションへインストールを試みてみるとか、
別のMacにHDDを接続し、
パーティションにOS8のインストールCD-ROM(特定の機種専用ではないですよね)の内容をコピーし、
7200/200に戻してCD-ROM起動してコピーしたインストーラからインストールをしてみるとかに、

また別のMacでもOSインストールに失敗するようでしたらHDD自体の問題かもしれません、
交換保証や中古品でも一定の保証規定があるのでOSのインストールができないという事を告げ交換や返金...続きを読む

QMacOS8.6で使用可能なUSBフラッシュメモリ

iBook(OS X)とWINDOWS98マシンとのデータのやりとりに、これまで、メルコの「BUFFALO USB フラッシュメモリ RUF-C」を使用していたんですが、今後はWINDOWSとではなく、PowerBook G3(OS 8.6)とのデータのやりとりが必要になりました。

ただ、残念なことに、今使っているフラッシュメモリは対応OSが9以降となっているのです。

どなたか、OS XとOS 8.6の両方で使用可能なUSBフラッシュメモリをご存知ないですか?

Aベストアンサー

PBG3にUSBありましたっけ(^^;)??

ま、それはおいといて...
フラッシュメモリーであればマスストレージクラスで対応させているのだと思われますのでアップルのサイトからUSBマスストレージクラスのアップデータを入手してインストールしてみては?

ちなみにOS9からはシステムに内包されましたが8.6向けにはアップデータで対応させていますのでフラッシュメモリーでは混乱しないようにOS9以降という書き方になっているのでしょう。

参考URL:http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=60394


人気Q&Aランキング

おすすめ情報