初めての店舗開業を成功させよう>>

HDD(SATA)を増設後、OSが正常に起動しなくなりました。
BIOSでは認識できていて、Boot順序も以下のようになっています。
1:CD-ROM (現在は外しています)
2:HDD-SATA1(OSがパーテーションに入ってます)
3:USB(リムーバル等は繋いでません)

HDD優先度もOSが入ってるものが一番上になっています。

増設したHDDを外すと、正常起動できます。
(外した直後はセーフモードの選択画面はでますが、それ以降は普通です)

SATA→USBでは認識します。
物理フォーマットは必要ないと思いますが、勇気が要ります。500GBなので。

H/W構成は

M/B TF7100P-M7
CPU Intel DualCore E2160@1.8GHlz
RAM 4GB(2x2GB、DCじゃないです)OSは3GBしか認識させてません。
VGA NVIDIA GeForce 8600GT RAM1GB
サウンドカード C-Media Wave Device(忘れました)
OS WindowsXP SP3 HomeEdition
HDD
 IDE HDT725032VLAT80(IDEのマスタで付いてます、CD使ってないので)
 SATA ST3320613AS(OSが入ってるドライブです)
 SATA ST350032 0AS(問題のHDDです) 

よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

> 増設したHDDを外すと、正常起動できます。



逆に、IDEのHDDを外すのは試してみました?
それで起動したら電源不足の疑い濃厚ですね
8600GTにHDD3台だと小さな電源では苦しくなると思います
    • good
    • 0

電源の可能性もあります。

HDDは起動時大きな電流が必要とします。電流が不足すると回っていても、正常に読めないこともあります。
電源の容量や、電源からHDDへ行くケーブルを分岐したりしていないか、等確認してください。
    • good
    • 0

あなたのパソコンの場合なら電源か接続ケーブルを疑います



増設したHDDの電源ソケットを他に変えても同じでしょうか
    • good
    • 0

>BIOSでは認識できていて、Boot順序も以下のようになっています。


>1:CD-ROM (現在は外しています)
>IDE HDT725032VLAT80(IDEのマスタで付いてます、CD使ってないので)

BIOSの起動順位で一番目をCD-ROMにしているのに、今はそれを外してIDEのハードディスクを取り付けている。

それが原因ではないでしょうか? 素直に、IDEのハードディスクを外してCD-ROMを取り付けて、それで起動してみたらどうです? それでもおかしくなりますか?

この回答への補足

早速の回答ありがとうざいます。

IDEが読まれてることはないと思います。
一応、OSは読み込まれますし。

・BIOS変えてやってみましたがダメでした。
1:HDD SATA1
2:IDE CD-ROM

パーテーションに関係があるのでしょうか。

補足日時:2008/10/12 20:06
    • good
    • 0

参考意見です。



PC起動してからマザーボードのバイオスを呼び出し、最初に読み込みを行うハードディスクなどの読み込みの順番を設定しなおしてはいかがでしょうか?

おそらくはそれがハードディスクを新たに付け足したことにより変更されたと考えられますので。

この回答への補足

質問する前に5回以上。
前者の回答で1回。してるので多分・・・。

COMSクリアもしたんです。ジャンパで。

補足日時:2008/10/12 20:17
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング