マックで、以前イラストレーター5.5を使用していました。その後7.01にアップしたので、現在はそちらを使用しています。でも7.01で新たに作成した書類でも、書類自体をダブルクリックするとイラレ5.5が起動します。古い5.5で作った書類ならわかるのですが、新しい7.01で作った書類も5.5で開こうとします。これを最初から7.01が起動するようにできないものでしょうか?また、その方法を教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

フリーウェアの「AI Opener」をつかってみてはいかがでしょう?



参考URL:http://www.vector.co.jp/soft/mac/util/se163471.h …
    • good
    • 0
この回答へのお礼

ありがとうございます。試してみました。今回の目的にはちょっと向いていませんでしたが、(今回はしかたないので5.5を削除することにします)別の機会に役に立つかもしれませんね。ありがとうございました。

お礼日時:2001/02/28 23:41

う~んバージョンは忘れましたが


いつからかAIのファイルのファイルタイプが
変更になって基本的にART5になっています
それにバージョン毎にアイコンが貼ってある
感じですから
デスクトップファイルやFile Exchangeの設定が
関係あると思います......(自信ないけど(^^;

HDをパテーション切っている場合は
デスクトップトップファイルが別になるので
起動ディスクにappをインストールすると
なおったりします
    • good
    • 0
この回答へのお礼

ありがとうございます。書類情報を見ると、7.01で作った物も5.5と表示されているのでそのへんが原因なのでしょうが・・・・。今回は5.5は当分使わないと思うのでしかたないけど削除しようかと思います。せめてパーテションがちがうところのものでは開かないでほしいのですが、ダメみたいです。

お礼日時:2001/02/28 23:39

デスクトップの再構築(起動してハードディスクがマウントするまでにcmd+optionキーをおしつづけておく)ではだめでしょうか?

    • good
    • 0
この回答へのお礼

ありがとうございます。過去にも何度かやって、今回も試しましたがダメでした。

お礼日時:2001/02/28 23:36

バージョン違いのイラストレーターが複数インストールされていると、一番新しくインストールされたものが起動します。

(たいがいのソフトはそうです。)7.01を入れてから5.5を再インストールしていたら、5.5が起動します。再インストールしてませんでしょうか?
再度、7.01をインストールすれば、7.01で起動すると思うのですが。
    • good
    • 0
この回答へのお礼

ありがとうございます。私もそう思って7.01を最後にインストールしたのですが、ダメでした。

お礼日時:2001/02/28 14:29

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報