電源を入れ、パソコンを立ち上げたあとに、
最初にIE(YAHOOのホームページ、IE8です)に接続するときだけ
接続に3~4分かかります。
そのあとは、一度ホームページを閉じてまた開いても比較的早く
つながります。
一度つながれば、他のページに行くのにも不便は感じません。

YAHOOに相談してモデムを変えましたがよくなりません。
メモリーも512MB増設しましたがかわりません。
ウィルスチェックをしましたが大丈夫なようです。
WINDOWS Defenderをいれています。
Cドライブも空きが多く、その他重たくなるようなもの
ないと思うのですが。

考えられる原因を教えていただきたいのでよろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (6件)

ブラウザの初回起動時に遅くなるということで、考えられる原因の一つとして、毎回接続時にPCに貯まるキャッシュが考えられます。

何かしら原因で接続エラー時のキャッシュを保存してしまい、それをアクセス時に読み込んでしまい正常接続に時間がかかっている可能性があります。
対処としては、ブラウザごとにキャッシュの削除方法は違いますので、google等で「キャッシュ 削除 IE」(IE利用時の場合)で検索すれば画像付きで設定方法を紹介しているページがありますので、参考にして試してみてください。

また、他の理由としてはIE8を利用しているとのことですが、IE8は要求されるPCスペックはIE7より高いものとなっています。Webの表示速度自体は改善されていますが、起動自体はアプリケーションの起動である以上PCのスペックが低ければ時間がかかってしまうことが考えられます。前の方が仰る通り、例えばFireFoxで同様に作業を行った場合、改善されないでしょうか?(参考URLにダウンロードサイトを紹介しておきます)

以上、参考にしてみてください。

参考URL:http://mozilla.jp/firefox/

この回答への補足

キャッシュは定期的に削除していますが、かわりません。
確かにIE7の頃から遅くなったような気がします。(確実ではありませんが)
Firefoxでやってみましたが約40秒くらいでした。
これぐらいなら普通でしょうか?

補足日時:2009/05/13 09:52
    • good
    • 0

現在IE8を使用していて、かつSpybot-S&D も入れているなら、Spybot-S&Dをアンインストールしてください。


Spybot-S&Dの不具合により、IEの起動速度が著しく低下します。

[参考]Spybot-S&D のホ-ム!
http://www.safer-networking.org/print.php?lang=j …

この回答への補足

情報ありがとうございます。
インストールしていません。

補足日時:2009/05/13 15:36
    • good
    • 0

では、



・インターネットオプションから「サードパーティ製のブラウザ拡張を有効にする」のチェックを外して改善するか。
・アドオンの管理から動作中のアドオンを無効にして改善するか。

あたりでどうでしょうか。

この回答への補足

Firefoxにしてとりあえず早くなったので
(まだ満足なレベルではありませんが)
このまま、これで行こうと思います。
動作中のアドオンもどれを無効にしていいか
自信がありませんので。

補足日時:2009/05/13 15:30
    • good
    • 0

FirefoxやSlepnirのような、他のブラウザでも同じ状態でしょうか?

この回答への補足

Firefoxをインストールしてやってみましたが、
検索画面まで約40秒とかなり違います。

補足日時:2009/05/13 09:47
    • good
    • 0

では、



・普段インターネットに接続する際の手順の中に、Internet Explorerの起動「以外」の作業はありますか?
 例:接続ツールの起動など

・コントロールパネルからネットワーク接続を開いた場合、
 「ローカルエリア接続」や「ワイヤレスネットワーク接続」といったものがあると思いますが、
 電源投入後でインターネットを起動する前のネットワークの状態はどのようになっていますか?
 例:「接続」「ネットワークアドレスの取得中」など

・「LANまたは高速インターネット」以外に、「広帯域」や「ダイヤルアップ」などはありますか?

この回答への補足

1)ありません
2)接続及びローカルエリア接続だけあります。
3)インテーネットゲートウェイがあります。無効とありますが。

補足日時:2009/05/12 20:20
    • good
    • 0

・Yahooに相談したというのはプロバイダがYahooだという意味ですか?


 それとも別のプロバイダを利用していますか?
・利用しているOSは何ですか?
・ネットワーク環境の中にルーターはありますか?
・電源投入後すぐにInternet Explorreを起動せず、しばらく置いてから起動してもやっぱりそこから3~4分かかりますか?

この回答への補足

1)Yahooです。
2)XP homeです。
3)ありません。
4)かかります。

補足日時:2009/05/12 17:36
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング