今までブラウザにIEを使用していたのですが、
この度、Firefoxをインストールしました。
普通に使えているのですが、Flash Playerのインストールを促されます。
IE使用時は普通にFlash Playerが使えてましたし、Flash Playerの最新Verも導入済です。
Firefoxを使うには、また新たにFlash Playerをインストールしないといけないという事でしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (2件)

前に入れていたのはIE用でしょう。


Firefoxに変えたのであればそれ専用のをインストールしなければなりません。
Firefox(火狐)は最近人気ですw
速くて軽いですからね~
私も使い分けてます。(IEでないとちゃんと表示されないHPがあるので)
    • good
    • 0
この回答へのお礼

ありがとうございます^^

なるほど、
ブラウザによってのFlash Player別々という事をはじめて理解しました。
早速入れてみます!!

ありがとうございました。

お礼日時:2009/05/13 11:16

> Firefoxを使うには、また新たにFlash Playerをインストール


> しないといけないという事でしょうか?

その通りです。
Flash Player は、IE専用版と、その他のブラウザ用(Firefox,Opera,
Safari等)の2種類があります。
Firefoxを使って、Flash Player のダウンロードサイトへアクセス
することで、IE専用版でない方の Flash Player がダウンロード
できます。
    • good
    • 0
この回答へのお礼

ありがとうございます^^

なるほど、
ブラウザによってのFlash Player別々という事をはじめて理解しました。
早速入れてみます!!

ありがとうございました。

尚、ご回答いただいた順にポイントを付加させて頂きます。
ご了承くださいませ。

お礼日時:2009/05/13 11:18

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング