iPodを買おうと思って家電店に行ったら
Touch以外はみんな、対応OSはWindowsXPだとSP3以降が対応でした。

SP3対応のiPodをSP2インストールのPCで音楽転送などを行うことはできるんでしょうか?
何かのトラブルとかありますか?

このQ&Aに関連する最新のQ&A

A 回答 (2件)

ipodが対応しているかというよりも


楽曲管理ソフトの「iTunes」が動作するかが問題だとおもいます。
iTunesさえ動けば、iPod本体は単なるUSB転送ですから。

iTunesは無料で最新版がダウンロードできますので、
動くかどうか試しにトライしてみてはいかがでしょうか。
http://www.apple.com/jp/itunes/download/
その方が安心ですよ。

ちなみにSP3にあげないのは何か意味があってのことでしょうか。
理由がなければSP3にしておくのが心配しなくていいと思いますが

この回答への補足

iTunesはインストールできて、フォルダをライブラリに追加でき
mp3など再生は普通にできました。

他の作業はやってませんが、これくらいなら大丈夫ですかね?

SP3はネットとかでトラブル報告をよく見るので不安なんです。

補足日時:2009/05/14 23:14
    • good
    • 0
この回答へのお礼

回答ありがとうございました。

お礼日時:2009/05/21 22:32

まぁ、SP2からSP3の差はあまりないので問題ないと思いますよ。


iTouchとかは知りませんがiPod30G普通にできてます
    • good
    • 0
この回答へのお礼

回答ありがとうございました。

お礼日時:2009/05/21 22:31

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報