今まで特に問題なくmp3で書き出しが出来ていたんですが
突然書き出しが出来なくなり

「lame_enc.dll v.3.93とリンクしようとしています。このバージョンはAudacity1.3.7とはコンパチブルではありません。LAME MP3ライブラリの最新版をダウンロードしてください。」

とメッセージが出るようになりました。
新しくlame_enc.dll3.98.2をダウンロードして位置づけをしようとしても
このメッセージが出てしまいます。
lame_enc.dll v.3.93ではなくlame_enc.dll3.98.2を位置づけしようと思い
ブラウザから選択してもこのメッセージが出ました。

使えていたものが使えなくなったのでどこが悪いのかわかりません。
解決方法を教えてください。

A 回答 (1件)

Audacity専用のLameをダウンロードしてください。


 http://lame.buanzo.com.ar/
  For Audacity on Windows:
  → Lame_v3.98.2_for_Audacity_on_Windows.exe
Audacityのフォルダー内にLame_v3.98.2用のフォルダーを作ってインストールすれば、他のlameと混乱しないと思います。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング