使いにくいので元に戻したいのです。アップルのサイトでサファリ3.2.3をダウンロードしインストールしようとしましたがPC側から「最新のサファリが導入されている為、インストール出来ません」とのメッセージが。

サファリ(4.0)をアンインストールし新たにサファリ3.2.3をインストールするにはどうしたら良いのでしょうか?

教えて下さい m(--)m``

このQ&Aに関連する最新のQ&A

A 回答 (2件)

Safari 4.0はベータ版です。

(「ベータ版」がなんなのかは、Wikipediaなどでお調べになってください)
甚大なバグが含まれているかいないか、保証はありませんし、そもそも「こういうもの作ってみたけど、どう?」というバージョンなので、「気に入らない」のは、むべなるかな、です。「気に入らないから、いらない」ではるみません。「ここが、こういうふうに気に入らない」と、Appleに報告するのが、ベータ版をダウンロードしたあなたに、義務があります。
ベータ版ですから、アンインストーラ(インストールしたプログラムを削除するツール)が付属しています。よくわからずにそれを捨ててしまったのなら、再度Safari 4.0ベータ版をダウンロードしてください。
既存のSafariのバージョンは、意図して捨ててしなければ、「アプリケーション」フォルダに存在しています。もしこれもよくわからないまま捨ててしまったのなら、Macintoshの機種によって、付属のインストールディスクからインストールできるものもあります。(できない機種もあります)
WindowsのSafariは、インストーラをAppleのサイトからダウンロードできますが、Mac OS XのSafariは、アップデータしかダウンロードできません。
    • good
    • 0

サファリ(4.0)のインストーラーに一緒にアンインストーラーが同封されていませんか?このアンインストーラーを使わないとバージョン4は捨てられません。

    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング