i-Tune 8.8.1をインストールしたら、「QuickTime 7.3.1以上が必要です」というエラーメッセージが出ます。
QuickTime7.3.1をダウンロードしたらMac OS X 10.5以上でないと、ダウンロード出来ません。と出ます。
でも、私が使用しているMacは10.4.11です。
どうすればいいのでしょう?

このQ&Aに関連する最新のQ&A

A 回答 (3件)

基本のところで、理解の行き違いがあるようですね。



「Tiger」は、Mac OS X 10.4の愛称です。ちなみにMac OS X 10.5の愛称は「Leopard」です。
「for Tiger」とあれば、「Mac OS X 10.4用」を意味します。

Mac OS X 10.4.11(Tiger)は、Quicktimeの最新バージョンをインストールできます。
http://www.apple.com/jp/quicktime/download/

インターネットに常時接続できる環境なら、システム環境設定>ソフトウェアアップデートを使って、iTunes、Quicktimeを最新バージョンにアップデートすることができます。
    • good
    • 0
この回答へのお礼

ありがとうございます。やっと理解出来ました。このような愛称があることも知りませんでした。お恥ずかしいです。Tigerとある方をダウンロードし、インストールも無事終え、i-Tunesを開く事が出来ました。
本当に有り難うございました。

お礼日時:2009/05/19 23:42

MacOSを10.5にバージョンアップするつもりがないのであれば、iTunesを元のバージョンに戻したほうがいいでしょう。



わたしは一度はOSを5にしましたが、いろいろ不都合がおこってOSをもとの10.3.9に戻しました。
だからいまだにiTunesは7.7.1で、8にすることはできません。
    • good
    • 0
この回答へのお礼

iTunesを元に戻すにはどのようにすれば良いでしょうか?

お礼日時:2009/05/19 23:29

> QuickTime7.3.1をダウンロードしたらMac OS X 10.5以上でないと、ダウンロード出来ません。

と出ます。

「QuickTime7.3.1をダウンロードしたらMac OS X 10.5以上でないと、”インストール”出来ません。」の間違いでしょうか?

QuickTime 7.3.1 for Tiger
http://www.apple.com/jp/ftp-info/reference/quick …

なお、iTunesの最新バージョンは、8.1.1です。
    • good
    • 0
この回答へのお礼

そうです。すみません。
ダウンロード後インストールができませんでした。
バージョンも、入力ミスです。

お礼日時:2009/05/19 23:27

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング