現在、
肉まん型のMAC
800MHz PowerPC G4
を使用しています。
OSは10.3.9

このMAC、そろそろOSを乗せ変えようと思うのですが、
10.4にするべきか、10.5にするべきか…どちらを用意しようか悩んでいます。
と申しますのも、10.4は問題なく動作環境に適合しているのですが、
10.5の動作環境。これに必要な条件として
PowerPC G4(867MHz以上)
というのがありまして…わずかに(?)足りていません。
私のMACはG4(800MHz)なのですが、これだと、
どういう不具合があるのでしょうか。
全く動かないのか、それとも動作が遅くなるのか、特に問題無いのか…

全くの無知なもので、どなたか詳しい方に御享受頂ければと思います。

このQ&Aに関連する最新のQ&A

A 回答 (7件)

最近10.3から10.4に移行しましたが、確かに進歩しているのでしょうが、私のG4(FW800)という1GHzのシングルでは本当に変える必要があったのか、という気がします。


他の方が解答されているように、ハードとOSはそれぞれ釣り合ったパートナーが必要で一人だけ変わってもシステムとしてどこかに無理が生じるのではないでしょうか。
    • good
    • 0

他の方の回答にある通りMac OS X 10.5は通常の方法ではインストールできません。


無理矢理入れられるようにするソフトもありますが、スペック的におそらく快適には使用できないと思われます。
http://mac365.net/article/107418450.html

Mac OS X 10.4にするのもいいですが、そう遅くない将来、現状のMac OS X 10.3のように切り捨てられていくでしょうから、できればMacの買い替えを考えた方がいいと思いますよ。
実際オンラインソフト等では既にIntel Mac & Leopard必須というものも多くなってきています。
Flash Playerも最新のバージョンはPPC G4では重くて使い物になりませんし。
    • good
    • 0

まず通常のやり方では無理です。

インストーラがインストール不可と判断します。
#1で書かれている方法だと条件に適合するMacがもう一台要ります。しかしそれではなぜわざわざこのiMacにインストールするのか意味がありません。
CPUを乗せ換えれば条件に合わないMacも条件に合うようになります。しかしこのiMac用の乗せかえCPUはなかったはずです。
またアプリケーションもOSのバージョン以外にCPUスピードの速さを要求するものが多くなっています。800MHzではLeopardはかなり重くなると思われます。最低でも1GHzを越えるくらいでないと実用的な速さは出ません。

条件を下回るMacにOSXをインストールする、いわばインストーラを「だます」ソフトとして「XPostFacto」というものがあります。これを使うと古いベージュ色のG3でもTigerをインストールすることができます。しかしこれのLeopard対応バージョンはありません。さすがにインストールしても使えないということでしょう。

以上からTigerを何とか入手するのが精一杯ということになります(インストールディスクはDVD二層です。これが読めないとどうしようもありません)。
    • good
    • 0

10.5Leopardは対応しませので10.4Tigerになります。



TigerのOSはアップルストアで入手できると思いますが、二層DVDメデイアが標準ですのでCDメデイアしか対応していない場合にはアップルストアにCD版の有無をお確かめください。
    • good
    • 0

MacのOSは「必要条件=最低絶対条件」です。


性能が足りない場合通常方法ではインストーラーがはじいてしまいますので、インストールできません。
不具合以前の話です。
    • good
    • 0

>これに必要な条件として



それは推奨環境ではなくて、絶対に必要な環境です。
ですのでまともな方法ではインストール自体できません。

アップルストアに電話すると10.4が購入できますが、現行のOSが乗らないということは、いっそのこと本体の買い替えを検討すべき時期だと考えた方がいいかも知れませんよ。
    • good
    • 0

自宅で同じ雪見大福を使ってます。



10.5はインストーラがダメだって文句を垂れて、インストールさせ
てくれませんでした。騙す方法は、起動可能な外付けHDに10.5のDVD
を全部コピーしてインストールスクリプトを書き換えるとか、10.5
がインストールできるG4マシンを用意してターゲットディスクモー
ドで繋いでやるとか、一応はあるんですけど、そこまで努力するほ
どのものか疑問だったのでヤリませんでした。素直に10.4を入手し
て今日に至ってます。

そうそう、10.5を入れちゃったら昔のiDVDは動かないので承知して
おいて下さい。そこも、10.5を諦めた要因の一つです。ごくたまに
しか使わないんですけどね。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報