前にも質問したのですが動作に変化がないためもう一度質問させていただきます。
前質問で「HDDを変えましょう」とアトバイスを頂いたので、素直にHDDを変えました(日立1TB)
しかし動作変わらず。
LG製のドライブでインストールディスクを読込むと前質問と同じ画像が出ます。
windows98のパソコンについていたDVDドライブ(NEC製)で読込むとwindowsセットアップ画面でenterを押すと
「コンピュータにHDDがインストールされていませんでした」とブルー画面に出ます 。
HDDのSATAケーブルはマザーのSATA1に接続であってますよね?
もう一台のパソコンでネットで調べたいのですが、ネットに繋げなくなってしまったので携帯にて投稿します。

こんな状況でお手上げ状態になってます…。
アドバイスお願いします。

A 回答 (7件)

>フォーマットが終ると電源が切れ再起動します。


もしフォーマット直後に再起動となると・・・ヒートシンクの取り付け、
などハードウェアの障害を疑わねばなりません。

再起動は フォーマット完了後、ファイルコピーの
後です。

ここで、よくやる(?)失敗が、再起動時にも出てくる、
Press Anykey to Boot from CD-ROM に反応して、キーを
押してしまうことです。

もし、↑に覚えがあれば、もう一度、CD-ROMを入れての
再起動からやり直しましょう。もちろん、HDD内の領域は
すべて削除して作り直しです。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。
インストールは無事に終わりました。
原因はBIOSの変な設定をしたためだと思われます。
BIOSの設定を一度デフォルトにし、その後BOOT、IDEに設定をすると無事にインストールを完了した感じです。
回答ありがとうございました。

お礼日時:2009/05/26 13:53

98に付いていたNECはIDE接続なんでBIOSの設定しなくてもXPのインスト


段階で認識しますが、SATAのHDDやDVDは、BIOSでSATA関連を2つほど
設定しないと、BIOSでは認識できてもXPがインスト段階認識できない
のでそうなります。

基本的なこと
・Intel以外のチップセットの場合は、事前にドライバーFDかCDの準備
が必要です。インストールが始まるとすぐにF6押して読み込ませる。
・SATAのHDDを単独で使う場合は「IDE」互換モードで動作させる必要があります。

具体的には、BIOSで
1.オンボードSATAを「Enabled」にする。
2.SATAの動作をRAID、AHCIでなく「IDE」にする。
3.その後、起動順序をCD/DVD、HDDの順にする。
4.F10押し設定変更を保存し、XP-CD/DVD入れ再起動。

BIOSもPhoenix-Award とAMIがあるので設定箇所と項目が若干異なる
のでマザー付属の取説熟読してください。
XPのインストールでSATAの光学ドライブの場合は、他にも問題が
ある場合があるので、IDEドライブがあればIDEでして下さい。

全質問がこれなら、一度IDEのHDDとNEC-CDドライブでXPを16GBに
練習でインストールして流れをつかんでください。
http://oshiete1.watch.impress.co.jp/qa4577576.html

そのまま認証せずにほかって置けば30日で使えなくなるのでそのまま。
その後、1TBの日立に替え、BIOSのデフォルトでインストールとどう
なるか、BIOSを上記の設定やドライバーFD等で読み込ませるとどうなる
か体験してみるといいです、何事も経験なので。デジカメでBIOS設定や
エラー画面、F6操作の画面等撮影しておくと、HDDが壊れて久しぶりの
インストールで忘れていても困りません。
    • good
    • 0
この回答へのお礼

詳しい回答ありがとうございます。
これから困ったときはデジカメなどで写真に残しておこうと思います。
回答ありがとうございました。

お礼日時:2009/05/26 13:46

前回の質問が確認できていないので重複があるかもしれません。



>HDDのSATAケーブルはマザーのSATA1に接続であってますよね?
数字の小さい方です、「0」があれば0で「1」からなら1です。
BIOSでSATAを使うように設定されているのなら後はFDDによるドライバの準備が必要です、XPのCD読み込みの時に画面下にF6の表示が出るのでF6を押します。そこで何も押さないで進むとドライバが無いためにHDDが無いと言われ中断してしまいます。
ドライバはM/B付属のCDにありますので、別のPCで付属のCDからFDDへ作成します。FDDが無い場合などはドライバを統合したインストールCDを作成することになります。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。無事にインストール完了したました。

お礼日時:2009/05/26 13:38

AHCIモードにてXPのインストールを行うには、FDDによるドライバーのインストールが必要です。


FDDが無い場合、ドライバーの統合ディスクを作成してください。

IDEモードでのインストールであればドライバーが不要ですので、Biosの設定を変更してみてください。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。
IDEモードにてインストールをすると無事にインストールすることができました。
ありがとうございました。

お礼日時:2009/05/26 13:37

AHCIモードになったままでドライバーを入れてないのでは?



BIOSの設定でIDEモードにしてみればどうでしょう?

この回答への補足

回答ありがとうございます。
IDEモードにするとwindowsセットアップ画面までたどり着く事ができました。
フォーマットが終ると電源が切れ再起動します。
そこまでは順調に思えるのですがまたブートが始まりセットアップの画面に戻ってしまいます。
windowsのフォルダはちゃんと作られているようです
とりあえずは一歩進めた感じです。
上記の質問にも答えていただければ嬉しいです。

補足日時:2009/05/25 21:52
    • good
    • 0

前の質問・・・これが不明ですので、


BIOSでS-ATA有効になってますか?
有効であっても、BIOS上でHDD認識されていますか?
一度ご確認ください。
    • good
    • 0
この回答へのお礼

回答ありがとうございます
前の質問と言うのはこれです→http://m.oshiete1.goo.ne.jp/9eff5f8ad97797ba16b7 …
携帯からなのでうまく貼れてるか分かりませんが…
BIOS上でもHDD認識しています。

お礼日時:2009/05/25 01:36

SATAのHD電源は刺さっていますか



もしくはHDケーブルを挿しなおしてみていかがでしょうか
    • good
    • 0
この回答へのお礼

回答ありがとうございます
ケーブルは挿さっています
なんかいか抜いたり挿したりしてみましたが一緒の状態です

お礼日時:2009/05/25 01:34

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報