==================================================
CPU:Phenom x4 9550
RAM:ASUS M3A78-EM
HDD:HITACHI 500GB
Drive:BUFFALO SuperMulti
VGA:GIGABYTE Radeon 3870
電源:恵安 420W

OS:Windows XP Home
==================================================

上記の構成で組み立てたPCがあります。
友人のPCなのですが、組み立てた時には問題なくBIOS画面も設定できました。

しかし、OSをインストールしようとする際に毎回毎回、フリーズしてしまう症状が出ています。

タイミングもほぼ毎回同じで、『OSのドライバインストール中、残り時間が35分程度のなった頃に』フリーズする傾向にあります。

以下の対処療法を試してはみたものの、

●メモリの場所の差し替え
●最小構成で機動
●別のメモリに差し替え
●別のHDDに入れ替え
●別のグラボに入れ替え

全く同じ結果になります…。
現在、交換して検証していないパーツは【CPU】【電源】くらいです。

この二つがおかしければ、BIOS起動すらしないであろうと思い、未だに上記に2パーツは交換しておりません。(替えのパーツもなく;)

周囲の仲間に聞いて回っても未だに答えがでず・・・
何が原因なのか一切不明な状況です。

ご存じの方いらっしゃいましたら、是非、ご教授お願いいたします。
友人初の自作PCである為、早く使わせてあげたくて仕方がなくてw

よろしくお願いいたします。

このQ&Aに関連する最新のQ&A

A 回答 (7件)

マザーボードのBIOSがCPUに対応しているならマザーボードの故障も考えられます。

    • good
    • 0
この回答へのお礼

実は・・・このM/B・・・2枚目なんです・・。

SocketAM3のM/Bを買い替えたい別の友人Bがおり、
最初はMSIのSocketAM2+のM/Bでした。
しかし、それを使った祭、このインストール中断現象がおきました。

よって、その時点で
●メモリの場所の差し替え
●最小構成で機動
●別のメモリに差し替え
●別のHDDに入れ替え
●別のグラボに入れ替え
を全部こなしたんですが、
やはりインストールは途中でフリーズ。

「もうM/Bの不調しかないんじゃない??」

イジりまくった結果、
とそれなりにPCに造詣のある仲間達と相談しあって今のM/B(ASUS M3A78-EM)に変えたんです・・・それも新品のです…。

よって、「M/Bの交換」も処置として既にした形になります。

ただし、「今度は新品のM/Bだから大丈夫だろう」という思い込みで、
今の今まで新品のM/Bに疑惑の目をむけていませんでした。

もしかしたら「新品のM/Bの初期不良」かもしれないんですよね…

…M/B取り外して、とりあえず週末にアキバ行ってきます・・・

本当に原因はなんなんだ(ノ△T

お礼日時:2009/05/25 18:58

単純なところで、SATAゲーブルは交換しました?


私も一度だけ、原因不明のトラブルに陥った際、最終的にSATAゲーブル交換で、打破した経験があります。
    • good
    • 0
この回答へのお礼

ご返答ありがとうございます!
私が直接参ることができませんでしたので、
SATAケーブル、友人にいって昨晩交換させました。

が、(別のノートPC使わせて)Skypeで実況中継させながらやってみたものの変わりませんでした・・・・

(ノ△T)

お礼日時:2009/05/27 14:57

自分も同じ状況になったことが一度あります。


何をやってもダメだったのでショップに持っていったところ、マザーボードの初期不良でした。CPUが異常だったらインストール画面すら出ないそうです。
一度ショップに確認しにいくことをオススメします^^
    • good
    • 0
この回答へのお礼

ご返答、ありがとうございます。
申し訳ありませんが、「nijjin様」へのお礼にマトメさせて頂きました!

お礼日時:2009/05/25 19:05

BIOSのStorage ConfigurationメニューのOnChip SATA Typeが


RAIDやAHCIになっていませんか? これらにすると最初にドライバーを読みこませないとかたまります。

SATAに設定してください。普通はIDEという設定なんですが、マニュアルではSATAという設定しか選択できないみたいですね。たぶんこれがIDEモードのことだと思います。

IDEモードとAHCIモードではAHCIモードの方が誤差程度にパフォーマンスがが良いのと、ホットスワップができるという利点がありますが、色々めんどくさいのでIDEモードで使う方がいいですよ。
    • good
    • 0
この回答へのお礼

そちらも問題ございませんでした。
BIOSのストレージメニューも思いつく限りに手法をとったのですが、音沙汰Nothingでした(ノ△T)

ご返答、ありがとうございます!

お礼日時:2009/05/25 15:37

http://support.microsoft.com/?scid=kb;ja;828267& …

そのマザボはオンボードでVGA付いてますよね?
おそらくはxpインストールディスクの標準ドライバでRadeonのグラボを認識できないために止まっているのではないかと思われます
グラボを未実装、オンボードVGAのみでOSインストールし完了後にグラボとドライバインストールという形でどうでしょう?
    • good
    • 0
この回答へのお礼

ありがとうございます!

記載漏れでした!申し訳ありません;

グラボなしの構成でXPインスコ試しましたが、結果は同じでした…。
オンボードVGAだけでも止まってしまいます。

お礼日時:2009/05/25 14:32

AMDはよく知らないのでなんとも言えないのですが、


HDDはSATAですかね?XPはSATAドライバーないので
その辺でひっかる可能性も考えられるのですが

あとはXPのインストールCDがだいたいSP2以上のでないと
最新機器の情報がないのでインストールがうまくいかない場合も考えられそうですが
    • good
    • 0
この回答へのお礼

ご返答ありがとうございます!

OSは友人が新規に購入したもので、SP3のXPです!

HDDはSATAです…が、しかし…
これまでSATAのHDD使っていて、私自身XPインスコ中に止まった経験がないもので疑っておりませんでした。

その辺調べてみます。

お礼日時:2009/05/25 14:30

マザボの BIOS が最新でなかったら、


まず、BIOS のアップを試してみましょう。
    • good
    • 0
この回答へのお礼

早速のご返答、ありがとうございます!

現在、一応2008年12月のものになっております。
また最新版をチェックしてみたいと思います。

お礼日時:2009/05/25 14:29

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング