CentOS5.2にPHP4.4.9をインストールしたいんですが。。。
$ tar -zxvf php-4.4.9.tar.gz; cd php-4.4.9
ファイルを展開した後に

$ ./configure --with-apxs2=/usr/bin/apxs --enable-mbstring --with-mysql --with-gd --with-jpeg=/usr/lib --with-png=/usr/lib
を実行しましたが。

# ./configure --with-apxs2=/usr/bin/apxs --enable-mbstring --with-mysql --with-gd --with-jpeg=/usr/lib --with-png=/usr/lib
loading cache ./config.cache
checking for egrep... grep -E
checking for a sed that does not truncate output... /bin/sed
checking host system type... i686-pc-linux-gnu
checking for gcc... no
checking for cc... no
configure: error: no acceptable cc found in $PATH

このようになってしまい何をしていいか分かりません。どなたか教えて下さい。

参考URL http://d.hatena.ne.jp/donbulinux/20090304/123616 …

このQ&Aに関連する最新のQ&A

A 回答 (1件)

>checking for gcc... no


>checking for cc... no

ってことは、コンパイルできる環境にないのでは?
まずはyumなりaptなりで、ccを入れることから始めてみてはどうでしょうか?
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング