Photoshop Elementsをvistaにインストールしようとすると、途中で"InstallShield Engineは動作を停止しました"と出てプログラムが閉じてしまいます。
なぜなのでしょうか。
ご教授よろしくお願いします。

A 回答 (1件)

Photoshop Elementsのバージョンはいくつでしょうか?


たしかVistaに対応したのは近年のバージョン5から正式対応です。
それ以前の物は公式的にはサポートしていません。
またネットでの情報では
1.0→インストールは可能だが、文字入力ができない
2.0→インストール後エラー。インストールをやり直すことで動作を確認
3.0→インストール中エラーが出るが、無視してインストール完了できる。動作はするが、ウィンドウ上に残像が残る不具合がある。
PhotoshopElementsEditor.exeのファイル名を変更することで回避できるが、
WindowsのPhotoshop Elementsに対する互換性維持が無効となるため
他の不具合が発生する可能性有り。
5.0.2→5.0.2 で Vista 32-bit に正式対応、x64 でも動作を確認
というのがでてたりします。
http://windowsvista.ms/index.php?soft

まぁ非公式なので、Photoshopの昔の物をつかっているのであれば新しい物にするのがベストですし、そこまで機能アップしているというものでもないので、
別のメーカーのソフトを試すのも手ですよ。
たとえばPaintshopなんか個人的には使いやすくて高機能でオススメです。無料体験版もあるので、使ってみてください。
Paintshoppro
http://www.corel.com/servlet/Satellite/jp/jp/Pro …
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング