痔になりやすい生活習慣とは?

先日買ったPCの中に、CREATIVE Sound Blasuter Audigy SEがはいっているみたいなのですが、
こちらのスピーカーを買って接続したところ音がでません。
http://www.owltech.co.jp/products/speaker/SP1004 …

デバイスをいじったりと色々試行錯誤してはみたのですが、どうやっても音がでませんでした。
時々スピーカーからぶつっって音がなっているので、壊れているわけではないようなのですが・・・
わかる方がいらっしゃいましたらよろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

こんにちは。

zeroa1005さん。
スピーカーから音が出ないという症状なので、いくつかの確認をして見ましょう。


1.スピーカーの初期不良
URLを見る限りでは、ウォークマンなどのステレオミニプラグで接続できるので再生確認をしましょう。
断線・スイッチ部分の不具合などいろいろ考えられます。
あと、接続するPC側にも他のスピーカーやヘッドホンなどで音が出ているかを確認しましょう。
パソコンで音を再生したとき出力されるジャックの色は、黄緑色のジャックです。(スピーカーの出力端子)
マイクなどの録音は、赤色のジャックに挿してあるかを確認します。
記載されている商品の実物端子も確認しました。
※重要 
商品の形状から推測する限りでは、接続する端子はおそらくパソコンの背面にあるのではないかと思われます。

音量は、スピーカー側で最低にしておいてくださいね。
スピーカーが大音量に絶えられず壊れることもあります。

Windows側のスピーカ出力の音量も中程度以下にしておいてください。
その後、マイミュージック等に保存されている音楽ファイルを再生(メディアプレーヤー等使用)させて、音の具合を見ましょう。


2.パソコン側の確認
1の問題がクリアーできたのならば・・・。
Windows側の設定で確認しましょう。
デバイスマネジャーで、『CREATIVE Sound Blasuter Audigy SE』ができているのならば、次の手順で一度ご確認をお願いします。
コントロールパネル → サウンドとオーディオデバイスのプロパティを選択
オーディオのタグを選択
音の再生と録音の部分で、既存のデバイスの中に『CREATIVE Sound Blasuter Audigy SE』があれば、選択してください。
音声のタグも、同様に既存デバイスの欄が『CREATIVE Sound Blasuter Audigy SE』になっていることを確認してください。
(もし、『CREATIVE Sound Blasuter Audigy SE』の表示がない場合は、ドライバー類をインストールしていただくことになります。
ただ、文章を見る限りでは、プリインストールタイプだとおもわれるのでドライバーのインストールの可能性は低いような気がします。
でも、念のため確認することは重要だと思います。)

※ 重要
『CREATIVE Sound Blasuter Audigy SE』は、『CREATIVE Sound』で表示されることもあります。

その後、マイミュージック等に保存されている音楽ファイルを再生(メディアプレーヤー等使用)させて、音の具合を見ましょう。

以下のような方法で、確かめてみてはいかがでしょうか?
ただ、実物を見ての判断ではないので、参考までですがよろしくお願いします。
あと、自己責任での作業になりますのでよろしくお願いいたします。
    • good
    • 0

こんにちわ


音がでないですか?
ドライバのDLと変更は行いましたか?
新規のPCでの設定では基本事項の一つになりますので、
駄目なら再度他を試しましょう。
また、OS側のバージョンUPも合わせて行う事も考えましょう。
その上で、分からない事が発生したら質問を挙げて下さい。
うまくいくと良いですね。
    • good
    • 1
この回答へのお礼

音がでるようになりました!
本当にありがとうございました。

お礼日時:2009/06/30 15:47

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qサウンドブラスターを取り付けたところ音が出ない

こんにちは。
先ほどサウンドブラスターを購入し、早速取り付けてみたのですが音が出ません。
スピーカーのジャックはしっかりサウンドブラスターに繋いでいます。
あと、最初から入っていたリアルテックのドライバはアンインストールしてあります。
ちなみにCreativeオーディオコントロールパネルというものもデバイスが見つかりませんと出て開けません。
付属のCDのインストールだけじゃだめなのでしょうか?

どなたか教えてください。

Aベストアンサー

>Creativeオーディオコントロールパネルというものもデバイスが見つかりませんと出て開けません。

サウンドカードはちゃんと差し込まれてますか?
差し込みが足らないとデバイスが検出されない旨の警告が出ると思うのですが。
確認してみてください。

Qオーディオデバイスなし。音が出ません。ですが、デバイスマネージャは正常。

過去ログに同様の症状を見つけられず、対処出来ないので質門させて頂きます。


以前までは正常に音が出ていたのですが、この間windowsを起動したところ音が出ないので
「サウンドとオーディオ デバイスのプロパティ」を見ました。
すると、「オーディオデバイスなし」 となっていたので、今度はデバイスマネージャを見てみました。

ところが「サウンド、ビデオ、およびゲームコントローラ」の欄に特に(!)マークなど付いておらず
全て、「このデバイスは正常に動作しています。」
となっており、異常な点はありませんでした。

一応、再起動もしてみましたが直らないので、ドライバを入れ直してみました。
Realtek AC97 Audio Driver(5.36) A4.06のドライバを上書きし再起動しましたが、ダメでした。

そこで、一度デバイスマネージャーから、Realtek High Definition Audioを削除し
再度、同じドライバを入れたところ、デバイスを認識し復帰したのですが、
そこから一度でも再起動をすると、何故かまた「オーディオデバイスなし」となり音が出なくなります。
その際、デバイスマネージャの方はやはり正常です。

また、上記一連の動作をしても復帰しないこともあり、検証すら難しい状況です。

そして、途方に暮れていた時ふと「Realtek HDオーディオ設定」なるツールが付属していたことを思い出し、
使用してみたところ、何故か「オーディオI/O」のサウンドテストが出来るところでは普通に音が出ました。

機器がハード的に壊れているわけではないようです。


以上が自分であれこれやってみた結果となります。
膨大な数のソフトウェアの再インストール、再設定などを考えると、
出来る事ならばクリーンインストールはしたくないので、

何卒、お知恵を拝借させて頂けますようどうか宜しくお願い致します。

過去ログに同様の症状を見つけられず、対処出来ないので質門させて頂きます。


以前までは正常に音が出ていたのですが、この間windowsを起動したところ音が出ないので
「サウンドとオーディオ デバイスのプロパティ」を見ました。
すると、「オーディオデバイスなし」 となっていたので、今度はデバイスマネージャを見てみました。

ところが「サウンド、ビデオ、およびゲームコントローラ」の欄に特に(!)マークなど付いておらず
全て、「このデバイスは正常に動作しています。」
となっており、異常...続きを読む

Aベストアンサー

以前同じ状況になったことがあります。
MBのドライバーではなく、Realtekのサイトからのドライバーを入れた時や、何かしらの原因でおこりました。

まず現在のドライバーを削除しGIGABYTEのサイトの古いドライバーを入れてみてください。

うまくいく場合もあります。

また、
1)BIOSでサウンド関連をOFF
2)OSを起動してアンインストールする。 
3)OSを終了
4)BIOSでサウンド関連をON
5)古いドライバーをインストール

上記の方法も試してください。

Qサウンドカードが認識されなくなった

今まで使っていたサウンドカード(Sound Blaster X-Fi Xtreme Audio)が認識されなくなりました。
原因として考えられるのは、メモリを増設したことか、新しくSSDを接続したことの2つです。
増設したメモリはDDR3 PC3-10600 4GBx2
新しく接続したSSDはCT128M4SSD2です。
OSはWindows Vista Home Premium 32bitです。
SSDへ64bitのWindows 7を入れようと思い、これらを繋いだ途端に認識されなくなりました。
ドライバをインストールし直そうとしても、デバイスが認識されないので出来ません。

メモリとSSDのどちらが原因なのかと、解決方法を知っている方がいましたら、教えてください。
回答よろしくお願いします。

Aベストアンサー

接続が緩んでいるとかではないですかね。
サウンドカードをはずしてもう1度接続させてみることはもうされましたか?

すでにやっていたらすみません。

QSoundBLASTER AUDIGY LS で再生時ノイズが激しいのです。

SoundBLASTER AUDIGY LSを購入し、取り付けてみたのですが、再生時、ノイズが乗ります。
起動時のWaveもガガガ!というノイズと共に再生され、MP3を聞いても同様に入ります。また、CDを直接聴いてみても(アナログケーブル未接続)同様でした。
取り付ける前、オンボードの音源ではノイズは乗らなかったため、SB側に問題があると思い、次のことを試しましたがだめでした。
・PCIバスの変更。
・ドライバー再インストール。
・最新ドライバーのアップ。
・競合するIRQ(USB)の停止。
以上の後、ドライバーについてあった、ノイズ低減の設定を行っても、確かに少し減るのですが、起動時や、MP3をバックで流しながら、他の作業をすると同様に発生します。
もうダメと思い、購入した店に持ち込みましたが、現象は出ず、念のため交換してくれましたが、自宅のPCでは同様でした。
以前、このM/Bをメインで使っていたときには、ONKYOのSE-80PCIを付けていましたが、全く問題ありませんでした(因みにM/B以外、ケースを含め環境は全く違います)。

取り付けてある、自作マシンの構成です。
M/B GIGABYTE GA8PE667Ultra(845PE)
CPU Celeron2.6GHz(FSB400)
Memory 512MB(256x2)
HDD 160GB(PromisMBFT RAID0 80GBx2)
VGA RADION9600Pro
NIC IODATA ETG1000
OS WinXP Pro
PowerSupply FRONTREX FP-400WN

何かいい対処方法があればご教授お願いいたしますm(_ _)m

SoundBLASTER AUDIGY LSを購入し、取り付けてみたのですが、再生時、ノイズが乗ります。
起動時のWaveもガガガ!というノイズと共に再生され、MP3を聞いても同様に入ります。また、CDを直接聴いてみても(アナログケーブル未接続)同様でした。
取り付ける前、オンボードの音源ではノイズは乗らなかったため、SB側に問題があると思い、次のことを試しましたがだめでした。
・PCIバスの変更。
・ドライバー再インストール。
・最新ドライバーのアップ。
・競合するIRQ(USB)の停止。
以上の後、ドライバーにつ...続きを読む

Aベストアンサー

ずっと興味があってこのQ&Aをチェックしていたのですが、なかなか解決しませんね。

現象自体は、チップセット側のPCI Latency Timerの設定がサウンドカードの好みに合わない(長すぎる、あるいは短すぎる)場合の現象とよく似ています。でも、質問者さんのマザーボードのマニュアルを確認したんですが、BIOSの設定項目の中にPCI Latency Timerの設定がないんですよね・・・

危険な手段になりますが、以下の方法でチップセットの設定値を直接変更することができますので、もし危険を承知で試される場合は参考になさってください。(以下の記述の中に意味の分からない部分がある場合は、試されないほうが無難です。)

まずWPCREDITを用意します。
http://www.vector.co.jp/soft/win95/hardware/se088387.html

次にWPCREDITを起動し、Edit→Deviceで「Bus#0, Dev#30, Func#0 8086:244E PCI-PCI Bridge」を選択します。

そうしたら、今度は16進ダンプの中でアドレス1Bにある値を見てください。これがPCI Latency Timerの設定になります。念のため、現在の値を書き留めておいてください。(変更してもPCを再起動すれば元の値に戻るので、神経質になる必要はありません。)

そのアドレスに入力可能な値は、00, 08, 10, 18, ..., F0, F8のような、2桁目が0か8になる16進数です。カーソルをアドレス1Bにあわせておいて「Edit」を押し、Hexの欄に数字2桁を入れて「Set」を押すと、値が更新されます。

数値を大きくするとPCIバス上で一度に転送できるデータの量が増え、小さくすると減ります。大きくしたほうがいいのか小さくしたほうがいいのかは試してみないと分かりませんが、「元の値が小さすぎて問題があり、大きくすると問題が解消する」という例が多いようです。

この値は更新するとすぐに有効になるので、更新したらすぐに再生を試すことができます。


以上、お役に立つと良いのですが。

ずっと興味があってこのQ&Aをチェックしていたのですが、なかなか解決しませんね。

現象自体は、チップセット側のPCI Latency Timerの設定がサウンドカードの好みに合わない(長すぎる、あるいは短すぎる)場合の現象とよく似ています。でも、質問者さんのマザーボードのマニュアルを確認したんですが、BIOSの設定項目の中にPCI Latency Timerの設定がないんですよね・・・

危険な手段になりますが、以下の方法でチップセットの設定値を直接変更することができますので、もし危険を承知で試される場合は参考...続きを読む

Qフォーマットがデバイスにサポートされていません

アマミキ!の設定でスピーカー マイクの設定で 16ビット、 48000 Hz (DVDの音質)をクリックするとフォーマットがデバイスにサポートされていませんと出ます何回やってもできませんどうすればいいのでしょうか?

Aベストアンサー

ドライバの削除、再起動、再インストール
iniファイルを削除し、最初からやり直す。(デバイス設定以外はいじらない)

Qパソコンの画面上に時計を表示させたい

すみません 新しくWindows 10を購入したのですが 時計をディスプレイ場面に表示させる方法が知りたいです。 (右下に出ているものとは別に表示させたいです。)
 時計は秒数まで見れるもので アナログタイプの時計を画面上に表示させたいのです。
やり方を教えて頂けますでしょうか。 以前 7や Vista では ガジェットという項目から表示させることができてたと思うのですが、、、。 
 フリーソフトも調べてみましたが XP 7 8 Vista対応のものはあるのですが ⒑は対応していないみたいです。 もし フリーソフト⒑に対応しているものがあれば教えていただきたいです。
よろしくお願いします。

Aベストアンサー

YTClockが便利です。
WindowsXPとなっていますが、Windows10でも使えます。
http://www.vector.co.jp/soft/winnt/personal/se361316.html

インストールすると、左上に時計が表示されます。「Cirl」を押しながら、マウスを時計の上に置くと、好きなところに時計を移動できます。
また「Ctrl」を押しながら右クリック→「カスタマイズ」で、好きな時計のデザインに変更できます。


人気Q&Aランキング