電源投入するとHDを読みに行き(アイコン表示)MacOS のロゴが表示されたままOSが起動しません。爆弾メッセージは表示されません。
)CD-ROMからの起動には成功しました。
3)←OSのCD-ROMのシステムフォルダから「System」をコピーして置き換える
4)←OSのCD-ROMのシステムフォルダから「Finder」をコピーして置き換える
等もやってみましたが、改善されません。
この様な状況ですが、復旧方法がありましたら教えて頂きたいです。宜しくお願いします。

A 回答 (4件)

CD-ROMからの起動ができると言う事は、とりあえず、


基盤とかの重大なトラブルでは無いと言う事で、
まぁ、不幸中の幸い、ってところでしょうか。

とりあえず、考え付くのは、ソフトウエア的なエラーと
ハードウエア的なトラブルですが、ソフトウエア面では、
最近、何かソフトをインストールしたりしませんでしたか?
その場合に、なにか機能拡張もインストールされて、
それがコンフリクト(衝突)して起動できていないとか、
あるいは、機能拡張やコントロールパネル、初期設定や、
OSが使う不可視ファイルなどが、壊れている場合もあります。
ちなみに、CD-ROMの『System』や『Finder』は、
普通は、コピーして使う為の物ではありません。
OSは、できればちゃんとインストーラーから入れましょう。
CD-ROMのSystemとかに入れ変えると、デスクトップのバックが
CD-ROM柄になりませんでしたか?
とりあえず、PRAMクリアやデスクトップの再構築なども
試してみて下さい。

とりあえず、これらで直ってくれれば良いのですが、
ハードウエアのトラブルになると、ちょっと厄介です。
私の家で使っていたPowerMac8500が、やはり起動しなくなりました。
その時は、kiyopy622さんよりももっと重傷で、起動時の
MacOSのマークが出る前に、モニターの画面が明るく
なった時に、グレー1色のままフリーズしてしまいました。
もうちょっと進んで、MacOSのマークが出てからとか、
アイコンパレードの途中でフリーズする事もありました。
PRAMクリアもデスクトップの再構築も、機能拡張抜きの
起動も、良い結果を得られず、仕方無いのでOSの再インストールを
試みたのですが、CD-ROMからの起動でもフリーズする事があり、
結局、ハードディスクを初期化しました。
だけど、それでもダメで、OSのインストーラーが、
どうしても途中でフリーズしちゃうんですよね。
それで結局、そのHDにOSを入れるのは諦めました。

こっちじゃないといいですねぇ。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございました。
シフトキーを押しながら立ち上げても同じ。
正常動作しているHDDに入れ替えると正常動作しました。
このマシンは今までにも、同様の現象が発生していて、修理に出して帰ってきたものでした。その時は、ウイルスという話でした。
新しいHDDでインストールしています。

お礼日時:2001/03/17 08:56

まず「スペースバー」を押しながら起動してみて下さい。

機能拡張マネジャーが起ち上がったら「MacOS基本」を選択してください。
これで無事起動できた場合は、「機能拡張ファイル」のコンフリクト(相性の悪い物がある。)なので、最近インストールしたものから順番にはずして再起動をくり返して、相性の悪い物を確定していくことになります。

上記で起動できない場合
「初期設定フォルダ」を「システムフォルダ」から出して再起動してみてください。

これで起動できたら、新しくできた「初期設定フォルダ」の中のファイルを古い初期設定フォルダに移します。上書きするかきかれるので「OK」を選択して再起動。

これでもダメなら「システムの再インストール」をしてみて下さい。

何かをインストールした直後に症状がでたのでなければ、「初期設定ファイル」が一番怪しいかな?

これによるトラブルは意外と多いです。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございました。
シフトキーを押しながら立ち上げても同じ。
正常動作しているHDDに入れ替えると正常動作しました。
このマシンは今までにも、同様の現象が発生していて、修理に出して帰ってきたものでした。その時は、ウイルスという話でした。
新しいHDDでインストールしています。

お礼日時:2001/03/17 08:58

分からないときはシステムを入れ直した方がはやいですよ。

シフトキーを押しながら立ち上げても一緒ですか?
    • good
    • 0
この回答へのお礼

ご回答ありがとうございました。
シフトキーを押しながら立ち上げても同じでした。
正常動作しているHDDに入れ替えると正常動作しました。
このマシンは今までにも、同様の現象が発生していて、修理に出して帰ってきたものでした。その時は、ウイルスという話でした。
新しいHDDでインストールしています。

お礼日時:2001/03/17 08:57

多くの機能拡張があって読み込みに時間が掛かっているだけでは?

    • good
    • 0
この回答へのお礼

ご回答ありがとうございました。
いくら待って同じでした。

お礼日時:2001/03/17 08:58

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報