Win Meでポストペットを始めました。
2.0は対応していないと言うことでv.2.4にUPしました。
それからの問題なのですが、
ペットでの送信が出来ないのです。
メールを持って出るのですが、そのまま迷子になってしまって
結局、友達のところにも行かず・・メールはどこかに行ってしまうんです。
友達のペットが来た場合、ちゃんとメールを置いて帰るのですが
そのあとが問題で『うちのペットが戻ってこない』って言うんです。
1日くらいして戻るらしいのですが、ひみつの日記も書かないで戻るそうです。
これって、こっちがポスペで受信しなかった時に起こる
『迷子』って現象ですよね?
ちゃんとペットで受信して、おやつもあげて・・としてるんですが・・
私のペットは出て行ったっきり・・友達のペットも真っ直ぐ帰らない・・
とは、私の方が悪いのでしょうか?
あと、ポストマンは普通に送信出来るんです。
私のペットは友達のペットを連れて、どこに行っちゃってるのでしょう?(笑)
アドレス(サーバー?)は最初はビッグローブですが
うまくいかないので、友達がポスペで使ってるという
フリーメールを使っています。(両方とも同じ現象が起こります)
設定はポストマンが送れる・・ということは間違っていないと思うんですが。
詳しい方・・よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

2.0.4へのアップデートは正常に終了したのでしょうか?


念のためにもう一度アップデートしてみては?

以前同じような症状が出たときアップデートしたはずなのにアップデート出来ていなかったときがありました。おそらくアップデートの他と仁別のプログラムのためにフリーズしたせいだと思います。

それと、転送メールで行っていませんか?
転送サービスによっては何故かおかしくなる場合があります。
    • good
    • 0
この回答へのお礼

アップデートは正常に出来ていました。
が、もう一度してみました。
でも同じ結果でした。転送サービスもしていませんし…
なぞです。
ありがとうございました。

お礼日時:2001/03/29 18:31

可能性としてですが、


シマンテック製品などのウィルス対策ソフト、セキュリティーソフトを入れていてそれがじゃましてるなんて事はないですか?
    • good
    • 0
この回答へのお礼

はい、調べてみましたがウィルス対策系のソフトは入っていませんでした。
プロバイダの設定からメールソフトの設定、インソールのやり直し…
すべて試しましたが同じ結果です。
プロバイダなんでしょうか…
いろいろ ありがとうございました。

お礼日時:2001/03/29 18:38

疑問をお持ちになるのももっともですね。

POPアカウントやSMTPサーバーの間違いでもなさそうです。ポストマンが可ですからね。
設定間違いではなく原因が不明な以上,一旦アンインストールして、再インストールされたほうがよろしいと思いますよ。
    • good
    • 0
この回答へのお礼

アンインソールして、アップして・・と2回ほどしましたが同じ結果です。
兄弟がフリーアドレスでポスペをしているので、
試しに私が契約しているプロバイダの設定をして、送信してもらいました。
そうしたら、なんと!!
送信エラーが出ました。
プロバイダがおかしいんでしょうかね???
なぞは深まるばかりです…
ありがとうございました。

お礼日時:2001/03/29 18:35

それはPOPアカウントの間違いではなく、SMTPサーバー名の間違いです。

お友達のペットがちゃんと来るとのことですので、POPアカウントには間違いがありません。逆に自分のペットはお友達のところにいかずに迷子になり、お友達のペットもちゃんと帰って行かないとのことですので、SMTPサーバー名を確認してください。

この回答への補足

ありがとうございます。補足なのですが…
ペットは行かなかったり、帰らなかったりなのですがポストマンはちゃんと送受信できるんです。
っということは
サーバー名もPOPアカウントも間違いないのではないでしょうか?
友達と同じアドレスを取得し、同じように(ユーザーID等は違いますが)設定しました。
そのアドレスを取得する際に『ポストペットの設定』とあったので、その通りにしたのですが…
とりあえず、もう一度設定し直してみたのですが何度やってもペットだけ行かない、帰らないなのです。
ポストマンばかりじゃ意味がないです(T^T)

補足日時:2001/03/20 01:33
    • good
    • 0

POPアカウントの設定が正しくされていますか?


参考URLのあるセットアップを参考にチェックして見て下さい。

参考URL:http://www.so-net.ne.jp/access_service/QandA/man …
    • good
    • 0
この回答へのお礼

設定は何度もいろいとして、ポストマンを出動させているのですが…
ポストマンは届くんです。
ポストマンが届くからペットを行かせるのですが・・行かないんです。
一度、受信作業をしてから送信しなきゃいけない!・・というサーバーがある・・と
あるQ&Aであったので してみたのですが
変わりませんでした。
何がいけないのでしょう・・(T^T)
もうしばらく この謎と付き合っていきたいと思います。
ありがとうございましたm(__)m

お礼日時:2001/03/20 01:53

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング